USB - Verbindung bricht ständig zusammen

N

nagy1976

Neues Mitglied
0
Hallo zusammen,

mein schickes Galaxy liegt hier so vor mir auf m Tisch und macht mich wahnsinnig... :-D alle 60 bis 90 Sekunden trennt es die USB verbindung und baut sie dann wieder auf.

Warum macht "es" das? Ist das eine Systemeinstellung?

Gruß
Ingo
 
Hallo,

kennt keiner von euch das Problem?
Mich macht das echt Wahnsinnig.. und meine Kollegen im Büro auch.

Gruß
Ingo
 
Ist das auch an anderen Rechnern auch so?
 
Ich habe das Problem auch (jedoch nur ab und zu).
Ich bin mir nicht sicher, ob es nach meinem Update besser oder schlimmer wurde. Ich probiere es heute nochmal, gestern war der Akku nämlich auch weniger als halb voll. Vielleicht lag es daran.
Ich habe Win XP 64 Bit und Ubuntu 64 Bit. Ich werde es unter Ubuntu auch mal testen.
 
Das einzige, was bei mir im entferntesten Ähnlichkeit mit dem hier beschriebenen hat: Mein Handy hatte ich zwecks Ladung (Akku war leer) per USB angeschlossen und auch die Verbindung kurz genutzt (mit ADB). Als der Akku dann nach langem Laden voll war, hat mein XP (32 Bit)kurz die USB-Verbindung verloren und direkt wieder hergestellt. Das ganze aber eben genau in diesem Moment einmal und nicht ständig.
 
Ich habe das Problem auch an einem Rechner. Auf dem Rechner ist Ubuntu installiert. An meinem Laptop mit Arch Linux funktioniert die Verbindung einwandfrei. Habe mich aber noch nicht weiter darum gekümmert, wieso das so ist.
 
Hallo...

so ich konnte das Problem bei mir beheben...

folgendes habe ich auf USB - Energiespareinstellungen anpassen ... gefunden

Bei Notebooks kann es Ihnen im Akkubetrieb passieren, dass Windows aus Energiespargründen angeschlossenen USB-Geräten bei längerer Untätigkeit oder beim Anschluss weiterer USB-Geräte unvermittelt den Strom abschaltet.
Diese an sich sinnvolle Maßnahme kann allerdings auch dazu führen, dass USB-Eingabegeräte – beispielsweise eine per USB angeschlossene Maus – plötzlich nicht mehr funktionieren. Für Abhilfe sorgt in diesen Fällen das Ändern der USB-Energiespareinstellungen:
1. Öffnen Sie in der Systemsteuerung unter „Hardware und Sound“ den Eintrag „Energieoptionen“.
2. Klicken Sie unterhalb des aktiven Energiesparplans auf „Energiesparplaneinstellungen ändern“.
3. Im anschließend angezeigten Fenster klicken Sie dann auf „Erweiterte Energieeinstellungen ändern“.
4. In der Liste der angezeigten „Energieoptionen“ navigieren Sie nun zum Zweig „USB-Einstellungen – Einstellungen für selektives USB-Energiesparen“ und setzen die Option „Auf Akku“ auf „Deaktiviert“.

Bei mir hat es super Funktioniert. Auch wenn ich Win7 benutze und die Einstellungen an etwas anderer Stelle zu finden sind.

Gruß
Ingo
 
Ein Update der Chipsatztreiber und damit auch des USB-Controllers könnte dabei helfen. Die beste Lösung ist aber jedoch einfach Linux zu benutzen ;):D
 
Tja, also wie gesagt... ich habe das Problem auch unter linux.
 
Also hab bei XP das selbe Problem , dass die USB verbindung einfach abbricht , klappt es mit diesem trick auch bei XP?
Dieser BUG entstand bei mir erst nach dem update..
 
Meinst Du das mit den Energiesparoptionen? Die gibt es auch unter XP (vielleicht wurden sie namentlich zwischenzeitlich etwas verändert, aber grundsätzlich sind die vorhanden).
 
hmm naja also bei mir ist der pc der streikt also ich hab auch noch nen lappi , bei dem funktioniert es Problemlos ,, hmm irgendwelche lösungen?
 
Moin,

Habe zwar ein Note, aber das selbe Problem schon mehrfach erlebt. Einmal lag es an der mikro USB - Buchse am Handy (hatte Wackelkontakt und musste ausgetauscht werden) und einmal am USB - Port des Rechners (nen anderen genommen und alles war wieder gut).
Sind zumindest Optionen die man mal überprüfen kann.

gruß
 
Ich glaube da wirst du leider Pech haben.
 
Wieso kramt hier jemand einen Thread von 2009 raus? Interessiert doch keinen mehr...

Gesendet von meinem Galaxy Nexus mit Android 4.1.2, Stock, OTA - Rooted und Tapatalk 2
 

Ähnliche Themen

K
  • kirazwerg
Antworten
6
Aufrufe
1.688
kirazwerg
K
H
Antworten
6
Aufrufe
1.667
Obihörnchen
Obihörnchen
G
Antworten
2
Aufrufe
1.420
dolox
D
Zurück
Oben Unten