Akkuverbrauch, Anwendung "Medien"

whynot

whynot

Erfahrenes Mitglied
42
Ich wundere mich über den relativ hohen Akkuverbruch in letzte Zeit. Heute morgen habe ich dann in den Einstellungen, unter Akku nachgesehen, welche Anwendung denn sooo viel Saft verbraucht. Da stand an erster Stelle, noch weit vor dem Display, die Anwendung "Medien". Weiss jemand, was das genau ist und was die macht ?!
 

Anhänge

  • Screenshot_2013-04-15-08-29-11.png
    Screenshot_2013-04-15-08-29-11.png
    29,1 KB · Aufrufe: 778
Viele neue mp3s oder so aufs note geschoben? Dann könnte es der mediascan sein.

Gesendet von meinem GT-N8000 mit Tapatalk 2
 
Kann sich auch manchmal aufhängen und dann scannt er die ganze Zeit, zieht dann ordentlich am Akku. Also einfach Neustarten.
 
rivalxstorm schrieb:
Kann sich auch manchmal aufhängen und dann scannt er die ganze Zeit, zieht dann ordentlich am Akku. Also einfach Neustarten.
und wie starte ich die "Medien" neu?
 
  • Danke
Reaktionen: albert1234
dann hast du eine Datei auf deinem Handy, welches "Medien" nicht identifizieren kann oder sonstiges sodass es diese immer wieder scannt und oder sich aufhängt und somit weiter schön am Akku zieht
 
  • Danke
Reaktionen: albert1234
rivalxstorm schrieb:
dann hast du eine Datei auf deinem Handy, welches "Medien" nicht identifizieren kann oder sonstiges sodass es diese immer wieder scannt und oder sich aufhängt und somit weiter schön am Akku zieht

Dateien mit dem Sonderzeichen "_" am Anfang sollen das malheur auslösen. Ofensichtlich ein bug der selbst in JB 4.2 nicht behoben ist.
 
Gibt's da einen einfachen Weg diese Datei zu identifizieren? Bei 5500 mp3 in Unterordnern auf meinem S2 dauert das ja sonst recht lang. :(
 
Der zweiteinfachste, obwohl vermutlich immer noch ziemlich mühsame Weg wäre vermutlich, die Unterordner einzeln runterzuschmeißen und zu gucken, was passiert.
 
Die Windowssuche war scheinbar erfolgreich. Thx
 
Seit ich eine SD Karte eingesetzt habe (64 GB, Original von Samsung) habe ich auch das Problem mit dem gigantischen Akkuverbrauch durch "Medien".

Ich habe ca. 50 GB und ca. 50.000 Dateien auf der SD Karte.

Ich habe bereits alle Dateien, die mit _ beginnen gefiltert und umbenannt. Das geht super über die Windows Suche, wenn man "Name:~<_" ins Suchfeld eingibt. Zur Sicherheit habe ich das Tablrt danach auch neu gestartet.

Allerdings hat das Umbenennen dieser Dateien gar nichts gebracht. Gibt es vielleicht noch andere Zeichen, die im Dateinamen generell bzw. besonders am Anfang einen Fehler verursachen. Leider bin ich jetzt ziemlich ratlos, wie ich das Problem eindämmen kann. Hat jemand vielleicht noch eine Idee?

Brauche das Tablet oft einen ganzen Tag (von 7-19 Uhr) und kann es zwischendurch nicht aufladen. Früher hatte ich zu Hause meist immer noch 40% nach dem Verbrauch, jetzt geht es sich oft überhaupt nur mehr bis 16 Uhr aus...
 
Zuletzt bearbeitet:
Moin es gibt ne app im playstore die nennt sich Android tweaker damit kann man so einige Sachen einstellen unter anderem auch den Mediaserver ausschalten, damit sollte euer Problem gelöst sein. Ich schalte auch immer wenn ich ein neues Rom geflashed habe den Mediaserver aus und habe noch keinen Unterschied zu an/aus bemerkt ausser wenn er an ist doch arg am Akku nuckelt.
 

Ähnliche Themen

P
Antworten
8
Aufrufe
2.394
PATmm
P
M
Antworten
1
Aufrufe
2.127
lapwa
L
P
Antworten
2
Aufrufe
25.625
Piotre22
P
Zurück
Oben Unten