Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Android 4.3 und YouTube

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Android 4.3 und YouTube im Samsung Galaxy Note 2 (N7100) Forum im Bereich Weitere Samsung Geräte.
H

Helsing85

Ambitioniertes Mitglied
Hallo!

Habe leider das Problem wenn ich mit dem Dolphin Browser auf Youtube gehe, werden keine Videos abgespielt!
Mit der App "TubeMate" auch nicht und mit "3MobileTv" auch nicht!

Jedoch mit der YouTube App schon!

Woran kann das liegen?

Hoffe mir kann da jemand weiterhelfen!
 
H

Helsing85

Ambitioniertes Mitglied
Ok,
musste in der Firewall "Media Server" freigeben!

Jetzt geht alles bis auf "3MobileTv"

Vielleich fällt da jemanden was ein?!
 
Spica-Maus

Spica-Maus

Erfahrenes Mitglied
Zuletzt bearbeitet:
H

Helsing85

Ambitioniertes Mitglied
Spica-Maus schrieb:
Hallo,



Du hast eine "Sicherheits"-Software auf dem Handy?

Ja, will nicht dass alle Apps und Dienste ins Inet kommen!
Und mit dem App "Firewall Plus" lässt sich das schnell und einfach verwalten!
 
Spica-Maus

Spica-Maus

Erfahrenes Mitglied
Ja, will nicht dass alle Apps und Dienste ins Inet kommen!
Ah so, ok.

Dann sollte es doch möglich sein, für diese eine App auch eine Freigabe in dieser Software zu definieren?

Und mit dem App "Firewall Plus" lässt sich das schnell und einfach verwalten!
Scheinbar doch nicht so einfach. Was passiert, wenn Du die App deinstallierst? Geht es dann?
 
H

Helsing85

Ambitioniertes Mitglied
Dann sollte es doch möglich sein, für diese eine App auch eine Freigabe in dieser Software zu definieren?

Ist möglich, habe ich auch getan und hat nichts gebracht!

Scheinbar doch nicht so einfach. Was passiert, wenn Du die App deinstallierst? Geht es dann?

Doch, ist so einfach! :winki:
Habe die Firewall auch schon deinstalliert!

Habe es mit mehreren Geräten versucht! (Immer das gleiche Ergebnis)


Laut "drei" leitet warscheinlich der Router das Streaming-Protokoll RTSP nicht korrekt weiter!

Dann ist noch eine tolle Bemerkung von denen gekommen:
[FONT=&quot]Auf einem iPhone oder iPad sollte es jedenfalls funktionieren weil dort immer nur das modernere HLS-Streaming unterstützt wurde. Dieses können wir auf Android leider erst einbauen.[/FONT]
 
H

Helsing85

Ambitioniertes Mitglied
Hab es jetzt mit einem Note 3 als Router und meinem
Note 2 zum schaun getestet und siehe da, es funktioniert!

Also ist wirklich das andere Handy schuld zu dem ich mich per Wlan verbunden habe! :lol: