Lautsprecher beim Telefonieren automatisch an!

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Lautsprecher beim Telefonieren automatisch an! im Samsung Galaxy Note 4 (N910) Forum im Bereich Samsung Forum.
O

oelchen

Fortgeschrittenes Mitglied
Seit heute habe ich das genannte Problem und finde keine Abhilfe. Note 4 mit Android 5.0.1.

Folgende Ratschläge habe ich vergeblich verfolgt:
- beim Telefonieren Lautsprecher 1x ausschalten, danach geht er nicht wieder automatisch an (bringt nichts)
- Automodus aktiviert (war bei mir noch nie an; habe ich einmal aktiviert und wieder ausgeschaltet - ohne Erfolg)
- S-Voice hat da so eine Option für (habe ich noch nie benutzt und auch noch nicht aktiviert)
- wenn der USB-Port verschmutzt ist, denkt das Telefon, es würde in der Freisprechanlage stecken -> reinigen (bislang ohne Erfolg)
- Cache der Telefonapp löschen: hm, bei welcher denn? Ich habe 3x "Telefon" im Anwendungsmanager:
. Version 1.0.0 (1,82 MB; 12 KB Cache)
. Version 5.0.1-N910FXXU1BOC3 (5,58 MB; 12 KB Cache)
. Version 1.0.0 (6.97 MB; 12 Kb Cache)
Oder soll ich auch die Daten löschen? Da steckt bspw. die Anruferliste drin, oder?

Interessanterweise geht auch das Display nicht mehr aus, wenn ich das Gerät ans Ohr halte. Das mit der Freisprech-USB-Verschmutzung ist also gar nicht so unplausibel. Aber wie gesagt: bisher war das reinigen Erfolglos.

Mein Telefon ist nicht gerooted und ich habe kürzlich keine Apps installiert.

Was ich aber gemacht habe, ist, Adapt Sound für den Music Player zu konfigurieren. Und da ist offenbar auch eine Option für den Anrufton dabei. Dies habe ich unter
Telefon-App -> Einstellungen -> Anruf -> Anrufton personalisieren -> Aus
wieder deaktiviert und neu gestartet. Leider ebenfalls keine Abhilfe.

Weiß jemand was? Gibt es eine N4-spezifische Lösung? Das ist echt nicht schön. :-/
 
goffdel

goffdel

Stammgast
Hallo

versuche mal ins Recovery Menue zu gehen (bei ausgeschaltetem Handy , Lautstärketaste nach oben / EinAus Taste / und mittlerer Menuebutton ) alle gleichzeitig beim starten drücken um ins Recovery reinzukommen und da mal das/den "Cache" leeren und neu starten !!!! Du kannst mit der Lautleise Taste hoch und runter navigieren ..
wenn du eh noch nix auf dem Handy hast könntest du im Recovery auch ein Data Reset tätigen wenn nicht versuch es erst ohne ;) weil dann allea Daten weg wären.

LG.G.
 
O

oelchen

Fortgeschrittenes Mitglied
Danke für den Ratschlag! Bringt aber leider nichts. Und Factory Reset werde ich erst fürs 5.1er Update im Juli machen.

ALLERDINGS: ich stelle gerade fest, dass ich ein Wakelock von Tasker habe. Wo auch immer das herkommt, habe sei Monaten nichts dran getan. Hängt sicher damit zusammen, ich werde berichten.
 
O

oelchen

Fortgeschrittenes Mitglied
Tja, Tasker ist aus und das Wakelock verschwunden. Aber der Lautsprecher ist immer noch verlässlich an, sobald ich telefoniere.

Hat noch jemand eine Idee?
 
Autonatik

Autonatik

Stammgast
Ich würde dir auch raten ein werkreset zumachen. Da ist vermutlich Software seitig der Wurm drinne.
 
O

oelchen

Fortgeschrittenes Mitglied
Ich lasse jetzt mal das Fluchen. Aber es kann doch nicht sein, dass es für etwa die Hälfte aller Android-Probleme die einzige Lösung ist, nochmal komplett von vorne anzufangen.
 
Autonatik

Autonatik

Stammgast
fluchen bringt leider wenig. Die andere Option wäre apps nach und nach zu deinstallieren. vorrangig die was mit dem Telefon bzw. mit Telefonie zu tun haben.
 
O

oelchen

Fortgeschrittenes Mitglied
Deswegen tu ichs ja auch nicht. Und Apps deinstallieren gerne! Aber welche? Wenn ich wenigstens irgendwelche Kandidaten kürzlich installiert hätte (siehe Eingangspost). Aber wenn Android einfach eigenständig beschließt, dass es jetzt mal Zeit für einen Werksreset ist, fehlt mir echt das Verständnis für dieses Schrott-OS.
 
Autonatik

Autonatik

Stammgast
eigenständig wird das nicht von statten gegangen sein. Eine App wir vermutlich ein update bekommen haben die dir in den Einstellungen rumpfuscht. Die schuld darfst dann nicht samsung anhängen, nein eher den Entwicklern der app. Kannst ja auch nicht Microsoft die schuld daran geben wenn du eine Software installierst mit einem Virus. Ob das beim Apfel besser ist kann ich schlecht beurteilen da ich die Geräte nie länger wie ne Wochen besitzen wollte.
 
O

oelchen

Fortgeschrittenes Mitglied
Man kann das auch anders sehen: es gibt offenbar eine Einstellung, die es ermöglicht, immer automatisch den Lautsprecher an zu haben. Allerdings wird diese Option zwar App-Entwicklern zur Verfügung gestellt, aber nicht an den User weiter gereicht - weder von Google noch von Samsung. Oder anders: es wird Apps ermöglicht, Systemeinstellungen zu verändern, ohne dass der User darüber informiert wird.

Mal was anders: sollte mein Telefon "denken" es würde in ner Freisprecheinrichtung stecken, müsste man das dann nicht unter Einstellungen -> Zubehör erkennen können? Bei mir steht da jedenfalls nichts.
 
Autonatik

Autonatik

Stammgast
Das kann ich dir nicht sagen.

Du wirst in den wenn du über playstore runter lädst jedesmal informiert was die app für rechte verlangt. Nur das muss ja nicht heißen das sie diese von Anfang an nutzt, das heißt durch ein update kann sie das Nutzen und somit dein Handy stören ohne nochmals dein Einverständnis zu vordern.
 
X-Mechelaar

X-Mechelaar

Ehrenmitglied
Ich vermute Tasker ist der Verursacher, den würde ich als erstes testweise mal deinstallieren und nicht nur ausschalten.
Dann das Handy mal Neustarten und schauen.
 
koho

koho

Lexikon
Tritt dieses mir unbekannte Phänomen immer auf, also egal ob Du anrufst oder angerufen wirst?
Mal das Telefonieren über ne Freisprecheinrichtung probiert?

Irgendeine Musik-App drauf, die Dir evtl. in den Einstellungen reinpfuscht?
 
Andreas X

Andreas X

Fortgeschrittenes Mitglied
Moin,
"Adapt Sound" / "SoundAlive" solltest du dir vielleicht noch einmal unter die Lupe nehmen.
Als System-App mischt sie auch beim Telefonieren mit.
Hast du dort den Hörtest absolviert ?
Vielleicht "denkt" das System, du bist schwerhörig, - deshalb geht auch das Display nicht aus.
 
Zuletzt bearbeitet: