Nach einstecken des USB-C-Kabel wird "Schnelladen" im "Aufladen"-Menü grau?

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Nach einstecken des USB-C-Kabel wird "Schnelladen" im "Aufladen"-Menü grau? im Samsung Galaxy Note 9 (N960) Forum im Bereich Samsung Forum.
T

Tobias Claren

Erfahrenes Mitglied
Hallo.

Es kam evtl. dreckiges Wasser in den USB-C-Port.
Auch trocken zeigte es den Tropfen und es klingelte Alarm.
Also habe Ich den USB-Port mit kleiner Spritze mit Reiniger gegen Kalk und Schmutz und dann destiliertem Wasser gereinigt.
Ein Kommentar auf irgendeiner Seite erwähnte, dass der Tropfen-Hinweis danach weg war.
Nach dem trocknen ist der Tropfen auch weg.
Aber nun habe Ich genauer hingesehen.
Braucht ein Note 9 von 33% aus, 1:37h zum voll laden?
Wenn Ich das USB-C-Kabel an ein Nicht-Schnellladefähiges Ladegerät anschließe, sind es 1:47h
Im optimierten Energiemodus bei knapp unter der Hälfte Helligkeit.
Mit langsamem induktiven Laden (so ein Ikea-Holzteil) 2:55h von 33% aus.
Ich bin dann mal ins Aufladen-Menü gegangen, und der Schalter "Schnelladen" wird grau, sobald Ich ein USB-C-Kabel an einem schnelladefähigen Ladeherät anschließe.
Ist das normal? Habe da nie drauf geachtet, aber normalerweise steht im Menü mit den Mitteilungen ganz unten ob es schnell lädt.
Und wenn es das nicht tut, weil das USB-C-Kabel zu lang ist, oder das Ladegerät Schnellladen nicht unterstützt, kommt ein Warnhinweis über langsames laden, den man weg-bestätigen muss. Das passiert jetzt aber nicht.
Ich hatte als der Port nassdreckig wurde, sogar ein Case wie die von Love-Mei drum.
Hätte Ich das gewusst, hätte Ich den USB-C-Port und Klinkenbuchse (die wird wohl nicht zicken) mit Klebeband abgeklebt.
Ich brauche beide eigentlich nicht.

Ich habe auch schon USB-Daten gelöscht, neu gestartet, und ein Update installiert.
 
maik005

maik005

Urgestein
Tobias Claren schrieb:
der Schalter "Schnelladen" wird grau, sobald Ich ein USB-C-Kabel an einem schnelladefähigen Ladeherät anschließe.
Ist das normal?
Ja. Kannst Schnellladen nur ein/ausschalten wenn es gerade nicht auf diese Art geladen wird.
 
T

Tobias Claren

Erfahrenes Mitglied
Es ist ja vorher eingeschaltet, aber wenn Ich ein Schnelladegerät anschließe, wird es grau und es lädt nicht schnell.
 
maik005

maik005

Urgestein
@Tobias Claren
Weil es kein Schnellladegerät ist?
Wird Schnellladen angezeigt?


Tobias Claren schrieb:
ein Warnhinweis über langsames laden
Der ist nicht normal.
Der kommt nur wenn das Gerät sehr sehr wenig Strom bekommt. Entweder durch extrem schwaches Netzteil, defektes Kabel oder verschmutzte Steckkontakte.
 
T

Tobias Claren

Erfahrenes Mitglied
In keinem Fall wird Schnellladen angezeigt.
Habe Original-Samsung-Netzteile mit Blitz und ein Anker PowerCore 2 20.000 eingesetzt.
Die können ganz sicher schnellladen, habe Ich ja schon früher gemacht. Auch mit dem Smartphone.
Nur noch auf einer induktiven Platte induktives Schnelladen.
Was aber eher dem Laden ohne Schnelladen mit Kabel entspricht was die Geschwindigkeit angeht.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@Tobias Claren
Datenübertragung über USB Kabel geht auch nicht?
Dann sind die (2 Datenleitungen) für USB 2.0 beschädigt/verschmutzt.
 
T

Tobias Claren

Erfahrenes Mitglied
Doch, das geht. Mit USB3 sind es aber mehr als 2 Leitungen.
Daher auch hinten im großen Stecker die zusätzlichen Kontakte.
Bei USB-C sind es 24 Kontakte, 12 Leitungen (12 auf jeder Seite).

Bleibt noch Kontaktreiniger reinzusprühen.
Auf der Dose ist auch nicht KFZ-Zeug, Motor, KFZ-Kontakte zu sehen, sondern nur PS2 und USB.
"Spray Tec" von "Peter Kwasny" sollte das Foto auf der Dose mal aktualisieren.
In einem Amazon-Bewertungs-Kommentar eines Kontakt-Spray erwähnt auch jemand Dreck im USB, der bis zum feucht werden und aufquellen kein Problem war. Mit Kontaktspray ging es wieder. Der hatte sogar vorher Metallpolitur eingesetzt O_o.
Würde Ich auch machen, aber das erwähnte gezwirbelte Küchenpaper etc. erscheint mir bei USB-C trotzdem etwas groß.,
Irgendeine Computermagazin-Seite erwähnt angespitzten Zahnstocher (noch spitzer?!?).
Gut wäre, gäbe es eine speziell dafür gemachte Bürste oder einen Reinigungsstecker den man einige Male ein- und aussteckt.
Die in Kombination mit Kontakt-Spray sollte helfen.
Außer es ist ein Softwareproblem. Dass da was in der Software hängen bleibt, wenn es einmal gut nass wurde.
Eigentlich will ich nicht ausprobieren es kommplett neu zu installieren, um fest zu stellen das hilft nicht.
Also entweder alles im Recovery wipen, oder sogar per USB und Kies oder Odin Stock neu installieren.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
@Tobias Claren
Für Schnellladen nutzt du ja nur 4 Kabeladern.
Wie viele PINs dafür am USB Port genutzt werden ist mir unbekannt.
 
T

Tobias Claren

Erfahrenes Mitglied
Ich meinte die Daten. Für USB3 werden mehr als 2 Adern verwendet, um schneller Daten zu übertragen.
Die Parallelschnittstelle Centronics für den Drucker hat das Damals ja schon im Extrem betrieben, um auf Geschwindigkeit zu kommen.
Dass für Schnellladen auch mehr Adern genutzt werden ist sicher?
Aber dann sollte es doch einen Hinweis im System geben (?), wenn z.B. nicht alle Kontakte genutzt werden können.
Da wäre es gut, es gäbe eine Art Diagnose, die die Kontakte alle prüfen kann.
 
Zuletzt bearbeitet:
maik005

maik005

Urgestein
Tobias Claren schrieb:
Dass für Schnellladen auch mehr Adern genutzt werden ist sicher?
ja, zu 100%.
Plus und Minus des Kabels als Stromleitung und Data + und Data - (die beiden USB 1.x bzw. 2.0 Datenleitungen) zur Kommunikation zwischen Netzteil und Smartphone um die Spannung anzupassen.
Funktioniert eine der beiden Datenleitungen nicht, so wird dir kein Schnellladen angezeigt und entsprechend auch langsamer geladen, da nur 5V Ladespannung verwendet werden.
Beitrag automatisch zusammengefügt:

Tobias Claren schrieb:
Hinweis im System geben
gibt es nicht.
Tobias Claren schrieb:
eine Art Diagnose,
auch nicht wirklich.
Schließe es mit dem USB 2.0 Kabel an den PC an und teste ob die Datenübertragung funktioniert.
Wenn das geht, Schnellladen aber nicht und das Netzteil mindestens QuickCharge 2.0 kann und mit einem anderen Gerät auf diesem Standard funktioniert, dann wird wohl etwas an der Platine des Smartphones defekt sein.
 
Zuletzt bearbeitet:
T

Tobias Claren

Erfahrenes Mitglied
Wie soll denn die Platine im Smartphone Schaden genommen haben?
Wie soll ich es mit "dem" USB2 anschließen? USB-C ist immer ein USB3-Kabel.
 
Zuletzt bearbeitet: