Google Navigation Sprachausgabe

  • 22 Antworten
  • Neuester Beitrag
Diskutiere Google Navigation Sprachausgabe im Samsung Galaxy Note (N7000) Forum im Bereich Weitere Samsung Geräte.
O

opagieselo

Gast
Hallo,

bin recht neu hier (1. Beitrag) und schlagt mich bitte nicht gleich, wenn die Antwort irgendwo steht. Ich habe gesucht aber leider nix passendes gefunden...

Es geht um die Sprachausgabe bei der Google Navigation, nach ca. 1 Minute spricht mir die nette Frauenstimme irgendeinen "Quelltext" oder derartiges vor.
Sie spricht Wirrwarr wie z.B. : "Raute, Stern Stern http://www.host."
Wie kommt das zustande, UND wie kann ichs verhindern ?!?!

Vielen Dank für Antwort
 
Manyota

Manyota

Ambitioniertes Mitglied
Das Problem hab ich auch. Aber nur bei d. google Navigation. CoPilot machts ruchtig.
Kann es damit zu tun haben, dass man noch andere externe Stimmen installiert hat? Ich hab noch SVOX Classic drauf.
 
D

Darktrooper

Gast
SVOX habe ich auch drauf ( Eigentlich eh Pflicht ), aber ich habe keine Probleme mit Google Navi.
Eventuell müsst ihr mal bei den einstellugen schauen das nicht gemischte TTS benutzt wird.
Bei den TTS Einstellungen mal die SVOX als Standard einstellen ??
 
T

Thombor

Erfahrenes Mitglied
Versuchs mal mit:
Einstellungen -> Text-zu-Sprache-Einstellungen -> Standard-Engine -> Pico TTS auswählen.

Meine Vermutung:
Google Navigation ist derzeit nur mit der "offiziellen" Pico TTS Sprach-Engine kompatibel.
 
D

Darktrooper

Gast
Nee google Navi läuft bei mir TOP mit SVOX :)
 
B

BanditNote

Neues Mitglied
bin auch so ein "Leidensgenosse" :-(
Bisher hab ich noch keine Einstellung gefunden, wo die Sprachausgabe funktioniert.
Bei mir ist die erste Sprachausgabe noch ok, aber ab der zweiten dieses Kauderwelch. Die fehlerhafte Ausgabe wird mit einer anderen Frauenstimme gesprochen, als die erste, richtige Sprachausgabe.
Es scheint also, als ob sich da eine zweite, nicht gewollte Ausgabe, dazuschaltet.
Edit: Also mit Pico TTS gehts, aber die "Stimme" ist "gewöhnungsbedürftig". Schade :-(
 
Zuletzt bearbeitet:
N

niko26

Fortgeschrittenes Mitglied
Gleiches Problem hier. Die andere stimme liest haargenau irgendeinen Quelltext vor... "XML Version q punkte Null blub bla "

Keiner eine Idee wie man das fixen kann?
 
D

Darktrooper

Gast
Es gibt eine neue Sprachausgabe ( TTS )
Zur Zeit noch in der Beta Phase, aber klingt echt schon absolut genial. Sogar besser als SVOX. Und das beste, es ist zur Zeit noch Kostenlos. Also zum Testen absolut zu Empfehlen.
Die Stimme nennt sich IVONA.
https://market.android.com/details?id=com.ivona.tts
 
Dadof3

Dadof3

Experte
Ich habe dasselbe Problem, aber erst seit ein paar tagen, nachdem ich an den Spracheinstellungen rumgefumelt habe. Vorher war das nicht.
Darktrooper schrieb:
Es gibt eine neue Sprachausgabe ( TTS )
Zur Zeit noch in der Beta Phase, aber klingt echt schon absolut genial. Sogar besser als SVOX. Und das beste, es ist zur Zeit noch Kostenlos. Also zum Testen absolut zu Empfehlen.https://market.android.com/details?id=com.ivona.tts
Sehe ich das richtig, dass man aber seine E-Mail-Adresse angeben muss, um die deutsche Stimme herunterzuladen?
 
D

Darktrooper

Gast
Jepp... ist aber egal welche Email du angibst. Habe einfach meine SPAM Mail angegeben *G*. Er lädt es dann aber auf's Telefon runter.
 
Bindbay

Bindbay

Erfahrenes Mitglied
Hallo allerseits,

ich habe mir jetzt auch die "Marlene" von IVONA runtergeladen und bin auch recht angetan von der Sprachleistung (Intonation und so)

Jetzt habe ich das Problem, dass ich keine Ahnung habe, wie ich die Software dazu bringe, mir etwas vorzulesen. Bisher liest sie nur das, was ich in die Textmaske selbst eingebe oder hinein kopiere. Oder anders gefragt, in welchen Anwendungen kann man sie integrieren und wenn, was muss ich tun?
Und ich muss gestehen, dass ich des Englischen leider nicht mächtig bin. Ich hab nur Russisch in der Schule gelernt... :crying:

Vielen Dank schon mal!
 
B

BanditNote

Neues Mitglied
also ich hab einfach in den Einstellungen --> Spracheingabe/-ausgabe --> Text zu Sprache Einstellungen --> Ivona Text-to-speech HQ angehakt und dann noch die Standardengine (auch unter Text zu Sprache Einstellungen) IVONA ausgewählt ...
 
s.weise

s.weise

Fortgeschrittenes Mitglied
Hey Leute, also ich habe jetzt auch mal mit meinem Note navigieren wollen und habe diesen Bug mit der Sprachausgabe leider auch. Wie schon beschrieben wird nach ca. 1 Minute nur noch komisches Zeugs vorgelesen (www....; *; http:// etc. pp.)

Habe sowohl die beiden vorinstallierten Sprachen probiert. Leider bei beiden der gleiche Fehler. Da ich nicht bereit bin, für SVOX 2,99 € zu zahlen kommt diese Alternative für mich nicht in Frage. Auch Ivona wird ja nach der Beta etwas kosten und wäre deshalb auch nur eine Übergangslösung.

Ich meine es muss doch auch Samsung schon aufgefallen sein. Leider konnte ich bis jetzt keine Ergebnisse finden.

Gibt es mittlerweile schon eine andere Lösung oder ein Statement von Samsung?

LG Basti
 
Dadof3

Dadof3

Experte
Bei mir trat der Fehler auf, nachdem ich irgendwelche fremden Sprachausgaben installiert hatte, und verschwand wieder, nachdem ich anschließend noch mal in den TTS-Einstellungen rumgefummelt hatte.

Leider weiß ich nicht mehr, was genau ich dort verstellt hatte, aber probier mal ein bisschen rum.
 
D

Darktrooper

Gast
Das Problem mit den unterschiedlichen Stimme ist wenn man "Immer meine Einstellungen verwenden" anklickt.

Also dort den Hacken wegmachen, dann sollte es ohne Probleme laufen, auch mit anderen Stimmen ;)
 
Sam-Benson

Sam-Benson

Erfahrenes Mitglied
Hab das auch, und dachte es liegt an den Spracheinstellungen. Das ist aber nicht so! Habe schon des öfteren gewechselt (zwischen den Sprachen) und egal was man wählt, es kommt immer dieser ELLENLANGE Text, den die Frau da von sich gibt. Ich schalte dann immer für einige zeit den Ton ab und mache dann wieder an! Geht auch, ist aber trotzdem nervig!

Keiner ne Lösung parat???
 
Sam-Benson

Sam-Benson

Erfahrenes Mitglied
Darktrooper schrieb:
Das Problem mit den unterschiedlichen Stimme ist wenn man "Immer meine Einstellungen verwenden" anklickt.

Also dort den Hacken wegmachen, dann sollte es ohne Probleme laufen, auch mit anderen Stimmen ;)

OH, Dich habe ich doch glatt überlesen!!! SORRY...

Wo sind die Einstllungen die du meinst???
 
Sam-Benson

Sam-Benson

Erfahrenes Mitglied
Ich schon wieder:

Bei mir ist kein Hacken drin, und trotzdem macht mein "baby" so nen Mist...:confused2:
 
tes

tes

Lexikon
Nabend,

ich hab mir die Stimme gerade auch mal geladen.

Schade um die aufgewandte Zeit kann ich da nur sagen.

Da kann man ja besser bei der Googlestimme bleiben. Da werden die Straßennamen wenigstens richtig ausgesprochen. Gleiches, und natürlich um Längen besser, gilt dies auch für SVOX!
 
Dadof3

Dadof3

Experte
Darktrooper schrieb:
Also dort den Hacken wegmachen
Sam-Benson schrieb:
Bei mir ist kein Hacken drin
Wie sprecht ihr das Wort "Hacken" eigentlich aus? Mit kurzem a? Sonst verstehe ich nicht, wie man auf diese Schreibweise kommt.

Bei mir ist der HAKEN übrigens drin, und ich habe das Problem nicht mehr. Vielleicht versucht ihr es mal so rum. Standard-Engine ist IVONA.