Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Keine Vibration

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Keine Vibration im Samsung Galaxy Note (N7000) Forum im Bereich Weitere Samsung Geräte.
B

blackzorro24

Erfahrenes Mitglied
Hallo ich hoffe ihr könnt mir helfen und zwar habe bei SMS und bei wahtsapp keine Vibration egal ob der Ton an ist oder aus Vibration ist auf immer eingestellt
Wie bekomme ich den Fehler weg
Das Handy hatt Root und ich habe schon drei verschiedene Kernel probiert aber daran liegt es nicht wo kommt dieser Fehler her finde auch nichts bei google
Schon einmal ein fetes danke an euch allen
 
MikeHH

MikeHH

Fortgeschrittenes Mitglied
Hast du in den Einstellungen der jeweiligen Apps auch die Vibration aktiviert?
 
B

blackzorro24

Erfahrenes Mitglied
Ja habe ich auch gemacht
Eins habe vergessen zu sagen bei Telefon ariden geht die Vibration
 
Zuletzt bearbeitet:
uns1n

uns1n

Stammgast
Hi. Ich hatte vor einiger Zeit auch dieses Problem. Es hat nur eins geholfen:

Unter Einstellungen das Note auf Werkseinstellungen zurücksetzen. Selbst ein Wipe per CWM hatte nicht geholfen und auch ein neu Flash einer Firmware brachte nichts.

Gesendet von meinem GT-N7000 mit Tapatalk
 
B

blackzorro24

Erfahrenes Mitglied
uns1n schrieb:
Hi. Ich hatte vor einiger Zeit auch dieses Problem. Es hat nur eins geholfen:

Unter Einstellungen das Note auf Werkseinstellungen zurücksetzen. Selbst ein Wipe per CWM hatte nicht geholfen und auch ein neu Flash einer Firmware brachte nichts.

Gesendet von meinem GT-N7000 mit Tapatalk
Also nur auf werkseinstellungen zurückstellen das war's
 
B

blackzorro24

Erfahrenes Mitglied
Gibt es keine andre Möglichkeit wollte nicht das Handy neu machen
 
uns1n

uns1n

Stammgast
Ja das was. Hatte vorher ein Backup mit titanium Backup gemacht und danach wieder eingespielt.

Gesendet von meinem GT-N7000 mit Tapatalk
 
fragi

fragi

Experte
Sonst fiele mir nur noch ein die Vibrationsintensität mal zu überprüfen...

Einstellungen -> Ton -> Vibrationsintesität
 
B

blackzorro24

Erfahrenes Mitglied
fragi schrieb:
Sonst fiele mir nur noch ein die Vibrationsintensität mal zu überprüfen...

Einstellungen -> Ton -> Vibrationsintesität
Das habe ich auch schon probiert das Problem ist doch wenn ich es auch werkeinstellung setze ist doch dann auch Root weg oder
Mir Wäre eine andere Möglichkeit lieber wenn es die gibt
 
frank_m

frank_m

Ehrenmitglied
@blackzorro24: Bitte achte auch auf die Zeichensetzung. Es ist einfach eine Frage der Höflichkeit anderen Nutzern gegenüber.

blackzorro24 schrieb:
das Problem ist doch wenn ich es auch werkeinstellung setze ist doch dann auch Root weg
Wie kommst du denn darauf? Ich frage mich wirklich, wo solche unsinngen Gerüchte und Behauptungen herkommen. Wo hast du das her? Die Quelle sollten wir schnellstens eliminieren.
 
uns1n

uns1n

Stammgast
Root bleibt bestehen bei einem werksreset.

Gesendet von meinem GT-N7000 mit Tapatalk
 
TomPiXX

TomPiXX

Erfahrenes Mitglied
frank_m schrieb:
Wo hast du das her? Die Quelle sollten wir schnellstens eliminieren.
Lassen wir ihn leben ;)

Gesendet von meinem GT-N7000 mit Tapatalk
 
B

blackzorro24

Erfahrenes Mitglied
So geht alles wieder vielen dank an euch alle
 
M

mike7788

Fortgeschrittenes Mitglied
fragi schrieb:
Sonst fiele mir nur noch ein die Vibrationsintensität mal zu überprüfen...

Einstellungen -> Ton -> Vibrationsintesität



danke für den tip. hatte heute das erste mal versucht das handy (i9001) auf vibration zu stellen. alles ausprobiert. nix hat geklappt.
aber dank deinem tip gehts jetzt.
ich musste erst das feedback aktivieren, dann die intensität auf iegendeine stufe ein stellen, dann konnte ich das feedback wieder deaktivieren und die vibration funktioniert.
vielen dank