Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

App nicht kompatibel mit dem R

  • 1 Antworten
  • Neuester Beitrag
Diskutiere App nicht kompatibel mit dem R im Samsung Galaxy R (I9103) Forum im Bereich Weitere Samsung Geräte.
D

daytree

Neues Mitglied
Hallo

Ich kann einige Apps für mein Samsung Galaxy R GT-I9103 nicht aus GooglePlay herunter laden. Ich erhalte immer die Meldung "Ihr Gerät ist nicht mit dieser Version kompatibel". Im Besonderen betrifft es aktuell "GMX Mail" und "Skype", aber uach andere. Es ist etwas verwirrend, da ein baugleiches Handy im Hause ist, auf welchem diese Apps bereits installiert sind und einwandfrei funktionieren. Ich habe auch die aktuelle Android-Version 4.0.4 herundergeladen und installiert, leider ebenfalls ohne Erfolg. Was läuft schief. Bitte und Hilfe.
 
I

Irieginals

Fortgeschrittenes Mitglied
Welche Version hast du geflasht? Gibt ja mehrere 4.0.4 Versionen. Vielleicht ist deine für den deutschen Markt nicht gedacht und dein Play Store merkt das.
 
Zuletzt bearbeitet von einem Moderator: