Statische WLAN IP einstellen

  • 18 Antworten
  • Neuester Beitrag
Diskutiere Statische WLAN IP einstellen im Samsung Galaxy S Advance (I9070) Forum im Bereich Weitere Samsung Geräte.
F

foxesa

Neues Mitglied
Hi,
hab hier ein advance in der hand und wollte damit in mein heim wlan einloggen.
Hab da natürliche gute sicherheit eingestellt und KEIN DHCP laufen.

Habe jetzt das problem das das advance keine ip bekommt und ich nirgends
am gerät eine einstellung finde, wo ich diese einstellen kann.

Hoffe das es geht und mir da jemand helfen kann wie.

Danke
F.
 
derek_x

derek_x

Neues Mitglied
Kannst du mir mal verraten was DHCP mit Sicherheit zu tun hat? Du musst dein WLAN sichern, sprich hohe Verschlüsselung, gutes Passwort, nicht sichtbar, keine neuen Geräte zulassen wenn alle angemeldet sind und Passwort auf dem Router. Das ist Sicherheit. Aber nicht kein DHCP.
Zur Frage: Ich glaube das geht nicht, habe die Möglichkeit der Vergabe einer IP bei mir noch nicht gesehen.
 
D

DaMonkey

Neues Mitglied
Doch geht. Du musst 2 Sekunden in den Wlan Einstellungen auf deine WLAN gedrückt halten.
 
M

mase80

Erfahrenes Mitglied
Ich sehe das genauso. DHCP aus hat nix mit Sicherheit zutun.
Ich hab zwar kein Advanced aber hab in meinem S2nach der Einstellung der statischen IP geschaut.
In den WLAN Einstellungen das Netzwerk bzw den Netzwerkname lange gedrückt halt und "mit Netzwerk verbinden" wählen. Hier gibt es bei mir den Punkt "erweiterte Einstellungen", dort nen Haken rein und weiter unten steht bei mir IP Adresse und kann dort auswählen DHCP oder Statisch. Ich hab mal screenshots gemacht.

Gesendet von meinem GT-I9100G mit Tapatalk 2
 

Anhänge

F

foxesa

Neues Mitglied
oha,

ja da ist genau das problem. Anscheinend hat das advance diese einstellmöglichkeit erweiterte optionen nicht.
Da ist einfach unter dem passwort außer passwort anzeigen nix mehr.

Wenn das da nicht vorgesehen ist, werd ich wohl das dhcp mal einschalten müssen, damit es die ip rausrückt. :-/


Danke nochmal
F.

ps: zum thema sicherheit, alles richtig was derek_x geschrieben hat.
Jede der einzelnen möglichkeiten erhöht die sicherheit und wenn dann noch das dhcp fehlt muss man sich auch keine sorgen machen das eine ip adresse ausgegeben wird.
 
M

mase80

Erfahrenes Mitglied
Das mit der IP ist ne Leichtigkeit diese rauszubekommen. Mach ich dir in unter 2 Minuten gern vor ;-)
Genauso wie nen MAC-Filter, für geübte Personenkreise ist das auch kein Problem.
SSID unsichtbar ist auch egal. Alles Machbar. Was nur schwer wird, auch für einen Profi ist ein 128bit Passwort mit sehr sehr persönlichen inhalten und es sollte nicht weniger als 20 Zeichen haben. Klar auch das wird nicht unknackbar aber dauert sehr lange.
Vertrau mir, habe auch beruflich damit zutun. Wie sagte ein waiser Mann mal? "für jedes Mittel gibts ein gegenmittel." recht hat er. ;-) das war nur mal kurz ein Exkurs in die weiten des Funknetzes.

Gesendet von meinem GT-I9100G mit Tapatalk 2
 
vandyke

vandyke

Fortgeschrittenes Mitglied
Die beschriebene Methode von mase funktioniert erst ab android 4. Du kannst aber im Wlanmenü die Menütaste drucken und dort erweiterte Einstellungen vornehmen. Das gilt dann aber für alle Wlan Netze.

Besser wäre eine app für verschiedene Profile... zb. Zakus wifi. Das kann auch, wenn gewünscht, automatisch zwischen verschiedenen Profilen wechseln. Klappt aber manchmal nicht so gut, für den Fall ist das widget sinnvoll, mit dem man per Touch das Profil wechseln kann.

Gesendet von meinem GT-I9070P mit Tapatalk 2
 
M

macora

Neues Mitglied
Hallo Wissende,

habe ein Problem und zwar sieht man in den Screenshots von mase80 das wenn man die neue IP speichern möchte, der Button dafür ausgegraut und deshalb ein speichern nicht möglich ist :scared:.
Die Buttonfarbe verändert sich in dem Moment wenn man die Einstellung von DCHP auf statisch ändert. Muss man sich dafür als eine Art "Admin" anmelden. Wenn ja wie geht das oder liegt es am Avast Securityprogramm das mase80 so wie auch ich installiert hat.

In der Hoffnung auf eine Antwort :sleep:

macora
 
Trend43

Trend43

Experte
Das geht wie folgt:

Einstellungen / Drahtlos und Netzwerke / Wlan-Einstellungen / Erweitert (unten links) / dann Haken bei 'Statische IP Verwenden' setzen. Konfiguration vornehmen und feddisch! -> GB 2.3.6
 
M

macora

Neues Mitglied
Hallo Trend43,

wie das geht hab ich schon kapiert, aber die Änderung lässt sich wegen dem ausgerauten Button " Speichern" nicht speichern. siehe Snapshots von mase80 das dritte Bild unten links. An Avast liegt es wie vermutet nicht habe alles deinstalliert aber es geht trotzdem nicht.
macora
 
Trend43

Trend43

Experte
oke,

bei dem Screenshot (3) fehlt auf dem ersten Blick der DNS 1 - Eintrag! Geb da mal bitte '192.168.1.1' ein. Dann sollte es klappen
 
M

macora

Neues Mitglied
Hallo Trend43,
der vom mase80 gemachte Eintrag 8.8.8.8 unter DNS1 ist 100% korrekt. Es handelt sich dabei um einen Google Server in Amerika, daran liegt es nicht.
Habe alle Eingaben mehrfach überprüft, alternativen eingegeben, gegoogelt usw., aber es will trotzdem nicht. In dem Moment wenn ich von statisch wieder auf DHCP zurückschalte und das Passwort eingegeben ist, ändert sich der Button und ein verbinden bzw. speichern ist möglich. Natürlich ohne die im erweiterten Status gemachten Änderungen zu übernehmen. Irgend etwas verhindert dies, aber was und wie kann man es umgehen.

macora
 
F4n471c

F4n471c

Fortgeschrittenes Mitglied
Du musst dort den DNS Server deines lokalen Netzes angeben denke ich. Müsste also dein Router sein.

BTW: DHCP zu deaktivieren, SSID verstecken, MAC Filterung sind keine Sicherheitsfeatures. Wer sich auskennt kann das mit leichtigkeit umgehen.
Das einzig wichtige ist eine gute Verschlüsselung, also WPA2 mit einem sehr guten Passwort (20 Stellen, keine Wörter...)
Das ist zur Zeit noch unknackbar. Und bei der Passworstärke braucht ein Angreifer ein paar Billiarden Jahre bis er dich hat.
 
Zuletzt bearbeitet:
Trend43

Trend43

Experte
... ganz genau @F4n471c, ich habe bei mir auch die Router IP im DNS1 eingetragen und das funktioniert ohne Prob's. Gateway und DNS1 sollten nach Möglichkeit immer die gleiche IP haben.
 
M

macora

Neues Mitglied
Hallo an alle Diskussionsteilnehmer,

habe es mittlerweile wie auch immer geschafft einen Gastzugang herzustellen.
Die restlichen Vorschläge habe ich alle ausprobiert darauf geachtet das WLAN immer aktiv war, nichts hat geholfen. Alle möglichen IP Kombinationen bei DNS1 und wo auch immer ausprobiert, es geht nicht.
Hatte es sogar durch zuschalten der WPS Funktion geschaft das der Knopf "Speichern" aktiv wurde. Habe voller Spannung darauf gedrückt, aber das Ganze ist wie vorher auch bei "Anforderung der IP" hängen geblieben. Habe dann nachgeschaut ob wenigstens meine von mir eingegebnen Daten gespeichert waren. Leider nein, sie waren wieder mit den ursprünglichen Originakdaten überschrieben und alles auf den Status DHCP zurückgesetzt. Ich gebe das jetzt auf mit den Gastzugang kommt man ja auch ganz gut zurecht.

Vielen Dank an alle.

macora
 
Trend43

Trend43

Experte
langsam beschleicht mich der Verdacht das es evt. an deinen Router liegen könnte. Wie kommst du denn auf den Gastzugang? Hast du eine Fritz!Box ?
 
M

macora

Neues Mitglied
Ja habe ich, die 7390 und wie bereits erwähnt, habe ich persönlich mit meinem Galaxy S3 keinerlei Probleme, alle Einstellungen sind möglich, nur das S2 meiner Frau will einfach nicht.

macora
 
Trend43

Trend43

Experte
Moin Moin,

Bei mir läuft auch eine Fritz-Box (7270) als Router. Ferner habe ich hier im Haus noch 4 Wlan AP's verteilt da die Box allein nicht alles abdecken kann. Die Smartphones, S2, S3, Advance und ein Galaxy Tab buchen sich problemlos ins Netz ein. Sowohl mit statischer IP als auch via DHCP. Der Gastzugang ist abgeschaltet da er für die komplette Versorgung ohne hin nicht ausreicht. Die Smartphones beziehen ihre IP jetzt generell per DHCP, das ist ganz praktisch falls mal Besuch kommt und auch ins Netz will. Dafür habe ich aber einen extra Adressbereich auf der Box freigegeben (192.168.178.50 - 192.168.178.80). Alles andere, PC's, Laptop, Media Player etc. haben eine feste IP. Keiner mag es glauben, aber es funktioniert wunderbar.... :)

Trend
 
A

andreas-33

Neues Mitglied
..das Problem hatte ich auch - die Lösung brachte den Präfix-Wert (24 voreingestellt) auf 10 herabzusetzen - und schon war der Button nicht mehr ausgegraut und es funzte....
Natürlich sollte Gateway+DNS 1 identisch sein.