Selbstständiges Ändern der Daten-SIM, Daten-Icon in der Infoleiste

  • 5 Antworten
  • Neuster Beitrag
N

NDausTue

Fortgeschrittenes Mitglied
Threadstarter
Hallo zusammen,

mein Duos trickst mich verschiedentlich aus. So ganz reproduzierbar ist das Phänomen bisher noch nicht, ich beobachte Folgendes:

Wenn WLAN und Mobile Daten an sind und ich dann Bluetooth aktiviere und an einem meiner Autos das Duos anmelde, werden nach Verlassen des Fahrzeugs und Deaktivierung des Bluetooth verschiedentlich die Daten-Verbindungen durcheinender gewürfelt. Das äussert sich so, dass teilweise plötzlich SIM 2 die Datenverbindung bereitstellen soll (was sie nicht kann), teilweise verschwindet das Mobile Daten-Icon in der Infozeile nicht mehr, teilweise wird WLAN als aktiv angezeigt, es funktioniert aber nicht. Mehrfaches Ein-und Ausschalten der Datenverbindungen hilft nichts; man muss manuell die SIM 1 als Datenverbindung reaktivieren, WLAN und Mobile Daten deaktivieren und ein Reset des Geräts durchführen. Dann ist alles wieder planmässig.

Kennt jemand so ein Verhalten?

Ich weiss, dass die Beschreibung etwas undurchsichtig ist, das seltsame Verhalten ist aber genauso undurchsichtig.

Bin gespannt auf Rückmeldungen
ND

P.S. Das Verhalten beobachte ich an allen drei Bluetooth-Freisprechen; Ford original; Blaupunkt BT 400 und Parrot CK irgendwas
 
Zuletzt bearbeitet:
M

mikeee

Stammgast
Den Zusammenhang mit BT habe ich so speziell noch nicht beobachtet. (Werde ich aber beim nächsten mal tun)
Ab und zu habe ich den Fall, dass, obwohl eine wlan-Verbindung besteht, das Mobile-Daten-Symbol gleichzeitig leuchtet und nicht verschwindet.
Da hilft dann nur ein Neustart des Gerätes, ohne irgendwelche andere Änderungen.

mikeee
 
N

NDausTue

Fortgeschrittenes Mitglied
Threadstarter
Moin,

da muss es eine Systematik dahinter geben; ich muss nun mal drauf achten, in welcher Reihenfolge man welche Datenoption aktivieren und ausschalten muss, damit es zu diesem Problem kommt. Für mich ärgerlich ist die Tatsache, dass ich schon mehrfach trotz ativierter Mobiler Daten keine mails abrufen konnte oder Sygic nur eingeschränkt nutzen konnte, bis ich dann feststellen musste, dass urplötzlich SIM 2 als Daten-Sim angelegt war. Und das habe ich garantiert nicht versehentlich gemacht. Ich bleib da mal am Ball und achte in der kommenden Zeit sehr ganau drauf.

ND
 
M

mikeee

Stammgast
das reine "Tauschen" der DatenOption kann es m.E. nicht sein, das wechsle ich täglich mehrmals, immer in verschiedenen Reihenfolgen.
Da muss irgendwas anderes reinspielen, was bei mir ca. 1 x im Monat zu dem beschriebenen Problem führt.

PS. Bei mir läßt sich (zum Glück) die Sim2 gar nicht mehr für die Datenoption aktivieren - keine Ahnung warum. aber es stört mich auch nicht.

mikeee
 
N

NDausTue

Fortgeschrittenes Mitglied
Threadstarter
mikeee schrieb:
das reine "Tauschen" der DatenOption kann es m.E. nicht sein, das wechsle ich täglich mehrmals, immer in verschiedenen Reihenfolgen.
mikeee
Zustimmung.
Ich beobachte das Ganze vermehrt, wenn Bluetooth im Spiel war. WLAN und Mobile Daten wechsele ich auch mehrfach täglich, den Blauzahn habe ich nur in den Autos an (sowohl im Ford als auch im Touran und dem Luftgekühlten sind die Probleme aufgetreten, es sind unterschiedliche Freisprechen verbaut).
Als Ergänzung sollte ich noch erwähnen, dass ich bei eingeschaltetem Bluetooth auch meist das Navi laufen habe, das Zusammenspiel all dieser Komponenten muss irgendwo einen Bug haben.

Immerhin funktioniert mein Satfix nun vernünftig; Sygic hat jetzt offenbar endlich eine einigermaßen lauffähige Version rausgebracht.
Und der massive mobile Datenverbrauch (einer meiner ersten posts) ist auch komplett vorbei, das war ne einmalige Sache.

ND
derschonnachdemHuaweiAscend525schielt....
 
M

mikeee

Stammgast
ich vermute eher die generelle "Überlastung" des Gerätes, die zu solchen Zuständen führen könnte.

mikee

PS @ ND: man kann auch etwas gen Osten schielen ;)
 
Oben Unten