Wi-Fi lässt sich nicht einschalten

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Wi-Fi lässt sich nicht einschalten im Samsung Galaxy S Duos (S7562) / Galaxy Trend (GT-S7560) Forum im Bereich Weitere Samsung Geräte.
T

Troll

Neues Mitglied
Hallo zusammen,
mein grade mal 6 Monate altes Samsung S DUOS S7562 (Android 4.0.4, Kernel 3.0.8-1102401, Baseband S7562XXLJ3, Build IMM76LS7562XXALJ6) macht nach meinem letzten Urlaub leider massive Zicken. Am Schlimmsten nervt mich momentan, dass ich WLAN nicht mehr einschalten kann.

Soll heissen: Settings > Wi-Fi> (Schalter auf "1" schieben)
-> es erscheint das Fenster Wi-Fi mit der Meldung "Turning on..." und das war's.

Auch wenn ich in das WLAN mittels Systemleiste einschalten möchte (also: im Startbildschirm von oben nach unten wischen - es erscheinen Symbole für Wi-Fi. GPS, ...) wird das Symbol für Wi-Fi nur leicht dunkelgrün (genau: die "Sendebalken" ändern die Farbe auf leichtes Dunkelgrün) und dann schnappt alles wieder in die graue Ausgangsfarbe zurück.

Da ich noch ein halbes Jahr Garantie habe, wollte ich nicht unbedingt auf eine neue Software hinaus - es sei denn, dieses Problem würde damit behoben werden (ich habe allerdings diesbezüglich nichts hier im Forum gefunden).


Ausserdem nervt mich momentan mein Akku, der sich in einem ausgeschalteten Gerät (Ja - es hat Vibriert :thumbup:) innerhalb von etwa einem Tag komplett entlädt, und - auch wenn er zu 100% geladen ist - das Smartphone nicht am Leben halten kann: es schaltet nach kurzer Zeit komplett ab, und kann nur durch Drücken der Power Taste von ~10 Sek. reanimiert werden. Derzeit benutze ich es kabelgebunden (Ladegerät oder USB Kabel). Kein schöner Anblick, aber ich muss ja erreichbar sein :flapper:).
Die Kontakte am Akku und am Handy habe ich schon ein wenig angekratzt (zwecks potentieller Kontaktschwierigkeiten), und auch die Federspannung der Kontakte scheint i.O. zu sein. Sieht mechanisch für mich eigentlich ordentlich aus...

Der neue Akku ist schon bestellt, aber wegen der oben genannten Wi-Fi Problematik befürchte ich schlimmeres...

Wenn ihr einen Kommentar (konstruktiv) zum Thema "Wi-Fi einschalten" oder "Akku defekt" habt, dann habe ich gerne ein offenes Ohr dafür! Und: Ja, ich bin mir bewusst, dass mein Forenname nicht besonders glücklich gewählt ist. Aber damals war "Herr der Ringe" aktuell, und ich brauchte das Geld... :smile:
 
Zuletzt bearbeitet:
E

email.filtering

Gast
Der erste Schritt ist immer eine Aktualisierung der (Gesamt)Software und ein sauberer Neustart. Denn bei einer gröber veralteten OS-Version nach Fehlern zu suchen ist reichlich "witzlos". ;) Immerhin ist derzeit die GT-S7562_XXBMD6_XXBMD4_DBDTME1_single, eine 4.04er vom April 2013 (wenn nicht gar was neueres) aktuell, während Du noch eine Software vom Okt. 2012 benutzt.
 
T

Troll

Neues Mitglied
OK - bei einer Aktualisierung der (Gesamt)Spftware bin ich prinzipiell voll bei Dir. Ich befürchte lediglich Ungemach, sobald ich Garantieansprüche geltend machen wollen würde (falls ich das DUOS zurück in den Laden bringe, und die mir dort das Teil postwendend mit dem Kommentar "is nich original!" um die Ohren hauen...).

Daher bin ich mit der Aktualisierung zunächst zögerlich - es sei denn, ich bekäme die Information, dass in der Version <xzy> vom <a.b.c> das WiFi Modul repariert worden ist :unsure:

Trotzdem: vielen Dank für die Info! Hier im Forum tummeln sich sowieso unzählige brauchbare Tipps :love: - ich habe jetzt schon fast eine Stunde hier herumgeklickt und gelesen...
 
E

email.filtering

Gast
Nein, es wird keine Probleme bei der Gewährleistung oder Garantie geben wegen der Software geben, denn wir reden hier von einer (Gesamt)Software die vom Hersteller selbst für dieses Gerät veröffentlicht wurde!
 
T

Troll

Neues Mitglied
Oh - da habe ich dann wohl etwas miss- gedeutet. Ich dachte, das manuelle Flashen (wie in [Anleitung] Flashen einer (Gesamt)Software per Odin beschrieben) wäre prinzipiell ein Eingriff in die Systemarchitektur, welches sich von dem (von Samsung / KIES unterstützten) Betriebssystem-update unterscheidet.

Könnte ich damit nicht prinzipiell auch "Alternative" Betriebssysteme eingespielt haben?

Habe ich also richtig verstanden, dass z.B. die GT-S7562_XXBMD6_XXBMD4_DBDTME1_single von Samsung kommt und nicht aus einer "düsteren Bastelbude":huh:?
 
PrinzPoldi007

PrinzPoldi007

Gesperrt
Die kannst Du sorgenlos flashen.

Odin ist eine Software, mit der man sowohl offizielle SW flashen kann als auch inoffizielle.

Samsung bzw. Samsung Repair Stellen selber flashen neue SW auch nicht mit Kies oder OTA, sondern mit einem Offline-Flasher, wie Odin einer ist

Edith sagt: es unterscheidet sich tatsächlich. Im Gegensatz zu Kies ist es ziemlich sicher. Such hier mal nach Theads, die zum Thema haben: Kies Update, anschließend geht nix mehr und Du wirst geschätzte 2 Jahre was zu lesen haben
 
Zuletzt bearbeitet:
T

Troll

Neues Mitglied
Seid gestern ist der neue Akku da, und immerhin lässt sich nun auch das WiFi wieder aktivieren *staun*. Vorher (angeschlossen am Ladegerät) ging das ja wie beschrieben nicht.

Das Problem mit dem Ausschalten ist aber immer noch da. Allerdings nur, wenn das Handy am Akku hängt. Bei Kabelbetrieb bleibt es an.

Nun gut - aktueller Status: an der Strippe hängend läuft es, und der tote Akku hat sich auch erledigt.

Nun werde ich mich mal in einer ruhigen Minute um das SW update kümmern. Das Wochenende ist ja noch lang, und vielleicht finde ich heute noch die Muße dazu.

Vielen Dank auf jeden Fall für die tröstlichen und Hoffnung spendenden Worte zu ODIN. Ich melde mich dann wider mit Ergebnissen!
 
T

Troll

Neues Mitglied
Troll schrieb:
...immerhin lässt sich nun auch das WiFi wieder aktivieren *staun*. Vorher (angeschlossen am Ladegerät) ging das ja wie beschrieben nicht.
Zu früh gefreut! Es ging zwar mal an, aber nachdem es dann auch mal ausgegangen war, habe ich es nicht mehr anbekommen. Dann doch wieder, und dann wieder nicht. Also: kein stabiles Verhalten.
Der Akku hat auch nix genützt - er wird genauso leergesaugt wie der alte, und das Ausschaltverhalten bleibt auch gleich. Zu denken gibt mir, dass das Handy nun beim Laden (was übrigens in Ausgeschaltetem Zustant gar nicht funktioniert - nur, wenn es eingeschaltet ist!) sehr warm (=heiss) wird. Ich tippe mal auf einen technischen Defekt des Spannungsreglers (gehe mal davon aus, dass einer verbaut ist ;-) ).
Ansonsten gebe ich aber noch nicht ganz auf - grade liegt das Teil vor mir auf der "Schlachtbank" und wartet darauf, mit der aktuellsten Software gefüttert zu werden.

Ich bin ja wirklich gespannt (wenn auch: nervös...)
 
T

Troll

Neues Mitglied
So - System startet neu, fragt nach den Grundeinstellungen (Name, etc.) und kommt dann zum Punkt, bei dem Wi-Fi aktiviert werden soll. Spannung. Und? Geht nicht!

Originalverpackung gesucht, Quittung gesucht, alles eingetütet und nun werde ich mich morgen auf dem Weg zum Händler machen.

Vielen Dank für die Hilfe - vielleicht habe ich ab morgen ja etwas Neues :)