1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. oliver_hdh, 27.09.2010 #1
    oliver_hdh

    oliver_hdh Threadstarter Neuer Benutzer

    Mein Galaxy macht Zicken beim Telefonieren. Es klingelt, man nimmt ab, fängt an zu telefonieren und nach 5 bis 10 Sekunden bricht er die Verbindung ab. Die Karte ist von der Telekom und lief vorher im iphone problemlos. Er zeigt auch 4 Balken Feldstärke an.

    Nach dem Abbruch, bei dem das Gegenüber am Telefon eine Art Belegt-Zeichen bekommt, ist die Feldstärkenanzeige kurz weg und es erscheint ein durchgestrichener blauer Kreis. Kurz danach kommt dann wieder die Feldstärken-Anzeige, aber beim nächsten Telefonat tritt das gleiche Problem wieder auf. Hab es an zwei Standorten schon so erlebt. Der Fehler tritt nicht immer auf, wenn ich z. B. von meinem Festnetztelefon zweimal hintereinander anrufe, geht es einmal und einmal nicht...

    Hat jemand eine Idee, was das sein könnte? Danke!
     
  2. smudorudi, 27.09.2010 #2
  3. oliver_hdh, 28.09.2010 #3
    oliver_hdh

    oliver_hdh Threadstarter Neuer Benutzer

    Danke für die Links. Aber die Beschreibungen dort sind ein anderes Problem. Mein Galaxy stürzt nicht komplett ab, nur das Telefonat bricht ab. Und das auch, wenn ich mich nicht bewege .-) Die PIN musste ich auch nicht neu eingeben. Nach dem kleinen Aussetzer mit dem blauen Symbol ist auch gleich wieder alles da, aber der Gesprächspartner eben leider weg.
     
  4. smudorudi, 28.09.2010 #4
    smudorudi

    smudorudi Android-Experte

    Um den Fehler auf Sim, Netz, bzw. SGS einzugrenzen, wäre es hilfreich, wenn du mal andere Sim-Karten, am besten eine D1 und eine im anderen Netz (o2/D2), testen könntest.

    Welche Firmware hast du denn drauf? (Menü->Eistellungen-> Telinfo-> Basisband)
     
    Zuletzt bearbeitet: 28.09.2010
  5. Randall Flagg, 28.09.2010 #5
    Randall Flagg

    Randall Flagg Ehrenmitglied

    Hatte das selbe Problem allerdings mit Pinabfrage und Neustart..setz mal alles zurück auf Werk..danach ging es bei mir..bekomme nun allerdings ein Austauschgerät..mein Anbieter ist VF.
    Warte nun auch schon seit 2 Wochen auf das neue Gerät..und meines macht plötzlich keine Probleme mehr...Hoffe ich bekomme dann nicht ein Gerät was laufend irgendwelche Blackscreens etc. hat denn mein SGS rennt sonst sehr gut!!
     
  6. rubber duck, 01.10.2010 #6
    rubber duck

    rubber duck Erfahrener Benutzer

    Wenn die Verbindung abreißt, bricht natürlich auch das Telefonat ab. Insofern ist dein Problem wohl doch das in den oben zitierten Links beschriebene. Offenbar auf das D-Netz beschränkt und auf bestimmte größere Städte. Ich bin gerade wieder in München und bekomme blaue Kreise, Aufhänger und Neustarts nach Herzenslust. (JM1) In den letzten Wochen hatte ich anderswo in D keinerlei solche Probs.
    In https://www.android-hilfe.de/forum/...bleme-neustarts-aufhaenger.38190-page-12.html hat AndyInBlood gepostet, die Probleme würden mit JPH der Vergangenheit angehören. Wollen's hoffen. Ein weiterer Grund, sehnsüchtig auf Froyo zu warten.:bored:
     
  7. fossil_fuel, 09.08.2011 #7
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    sorry, wenn ich das thema wieder hoch hole, aber es ist die treffendste beschreibung auf mein problem und der darky-gingerbread thread ist unübersichtlich und dort finde ich auch nichts hierzu...

    ich habe das geschilderte problem seit darkys rom 10.1 (nach wipe) und dachte, dass es noch ein bug ist - mit dem stock-rom hatte ich das problem nicht. mit der 10.2 (wipe) dachte ich, würde es sich erledigen, aber es wurde schlimmer. inzwischen habe ich auch noch ein aktuelleres modem geflashed (XXJVR ohne wipe installiert), auch ohne erfolg.

    aus heiterem himmel brechen telefonate ab, meistens in den ersten 5-30 sekunden, das gegenüber berichtet von "besetztzeichen". manchmal bricht das telefonat aber auch nach 5 oder 10 minuten. und wenn ich dann wieder anrufe, dann kann das gleiche wieder passieren. besonders bei wichtigen anrufen sehr ärgerlich und teils auch peinlich.

    den netzmodus habe ich zum stromsparen meistens auf "nur GSM". GSM ist auch sehr viel besser als HSDPA hier, ich habe meist 80% GPRS netz hier. ob das ortsabhängig ist konnte ich bislang noch nicht feststellen... jemand eine idee? :(( ich hab keine zeit und lust zig neue roms zu flashen und die einrichtung immer wieder neu zu machen, ich würde einfach gerne, dass das funktioniert.
    an der sim und am netz liegt es nicht, die SIM hatte ich vorher in einem anderen handy am gleichen standort ohne proleme betrieben - so auch mit dem stockrom des SGS.
     
  8. fossil_fuel, 16.08.2011 #8
    fossil_fuel

    fossil_fuel Android-Hilfe.de Mitglied

    Nachdem ein Flash ohne wipe nichts gebracht hat, habe ich erneuten Darkys 10.2 (mit wipe) geflashed, womit die Sache nun hoffentlich gegessen ist. Zumindest hatte ich das Problem in den letzten paar Tagen nach dem Flash nicht mehr. Vielleicht waren irgendwelche alten Einstellungen liegen geblieben und haben etwas blockiert... keine Ahnung.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. Mobilfunkverbindung bricht nach telefonat ab

    ,
  2. gespräch bricht nach 30 sekunden ab

    ,
  3. abbruch telefongespräch samsung galaxy s6

    ,
  4. telefonatabbruch nach bestimmter zeit,
  5. anrufe werden nach 30 sekunden unterbrochen,
  6. telefonat abbruch android ,
  7. abbruch anruf s6,
  8. telefonat wird nach paar sekunden abgebrochen netz besetzt,
  9. symbol für telefonischen abbruch,
  10. samsung s7 nach 30 sekunden telefonieren ,
  11. telefonat abgebrochen blauer kreis,
  12. handy bricht gespräch ab nach 30 sekunden,
  13. samsung 10 sek Verbindung,
  14. Samsung s5 beim anrufen klingelt paar mal dann abruch,
  15. samsung galaxy s5 abbruch Telefonate