1. Freezer, 29.12.2010 #1
    Freezer

    Freezer Threadstarter Fortgeschrittenes Mitglied

    Hey, hätte eine kleine Frage und zwar ist mir aufgefallen, dass mein mobiles Internet einen extrem hohen Akkuverbrauch besitzt und würde gern wissen ob dies normal ist. Ich hab mein SGS mit der Hamsterrom 3.1 im Wlan Modus 8 Stunden laufen lassen, es folgte ein Akkuverbrauch von max. 5%.
    Im UMTS Modus war der Akku nach 8 Stunden komplett leer! Könnte ihr diese Erfahrung teilen oder ist dies ungewöhnlich?

    mfG
     
  2. sebiauskoeln, 29.12.2010 #2
    sebiauskoeln

    sebiauskoeln Experte

    voellig ungewoehnlich
    hatte grade in 7 stunden 6 prozent verbrauch im umts netz und habe extra mal das w-lan ausgelassen
    hab die jpx drauf
     
  3. RK85, 29.12.2010 #3
    RK85

    RK85 Fortgeschrittenes Mitglied

    kommt drauf an. Warst du im Internet? Also gesurft bzw Display an ?
    Oder hast du schlechten empfang und er sucht die ganze Zeit ?

    Mfg
     
  4. Londo2017, 29.12.2010 #4
    Londo2017

    Londo2017 Stammgast

    Nach ca 8 Stunden 3g ist mein Handy auch an der Akku-Schmerzgrenze....8 Stunden 2g überstehts ohne Probleme...

    Gerade bei mir im Eplus Netz, wo das Handy oft zwischen 2g und 3g wechselt und Verbindungen sucht ist das mit dem Akku schnell gelaufen
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. mobiles internet akku vetbrauch

    ,
  2. mobiles Internet akkuverbrauch

Du betrachtest das Thema "Akkuverbrauch: mobiles Internet" im Forum "Samsung Galaxy S (I9000) Forum",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.