Aktualisierung wg. Konto nicht möglich !

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Aktualisierung wg. Konto nicht möglich ! im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
E

ed61

Neues Mitglied
Liebe Gemeinde.
Ich habe ein GT I9000 bekommen mit 2.3.6 Firmware Version.
Wenn ich nun auf > Software- Aktualisierung > auf Aktualisierungen prüfen gehe, muss ich mich mit meinem Samsung Konto anmelden. Dort melde ich mich mit meiner Email Adresse und Passwort an und dann kommt jedesmal diese Fehlermeldung wie im Screenshot zu sehen. Meine Nutzerdaten vom Samsung Konto sind korrekt und auch nicht falsch eingegeben. Ich kann also keine Aktualisierungen vornehmen. Woran kann das liegen :confused2:
LG
 

Anhänge

G

GGK

Fortgeschrittenes Mitglied
sehe ich auch so....
wobei eine 4.2er oder höhere rom auch zu empfehlen ist....
wenn du schon beim flashen bist, dann kannst dich ja ein bissl rumspielen und schauen was dir am besten passt...
ich würde nicht mehr auf eine 2.3.6 zurückgehen

GGK
 
E

ed61

Neues Mitglied
Danke für Eure Hinweise. War mir nicht bewusst, das 2.3.6 die offizielle finale Version ist. Komisch bleibt nur, warum ich mich nicht mit meinem Konto anmelden kann?
Gruß
 
Muppi

Muppi

Lexikon
Das spielt im Endeffekt auch keine Rolle, da das S1 unter 2.3.6 kein (F)OTA unterstützt.