Jetzt kostenlos registrieren: Mitglieder surfen ohne Werbung!

Appbrain Download startet nicht

  • 20 Antworten
  • Neuester Beitrag
Diskutiere Appbrain Download startet nicht im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
Mike Macho

Mike Macho

Neues Mitglied
Hallo,
ich habe eben mein SGS nach Anleitung geflasht auf I9000XXJPC, gerootet und Lagfix installiert.
Jetzt wollte ich meine Apps mit Appbrain wieder aufspielen, leider starten die Downloads nicht. Bei Appbrain steht auch "Download gestartet", aber auf dem SGS passiert nichts. Der "Fast Web Installer" ist natürlich installiert.
Mit dem SGS synchen funktioniert tafelos.

Vielleicht hat jemand einen Tipp.:confused2:
 
djmarques

djmarques

Ehrenmitglied
Vielleicht mal nach Market suchen...der spinnt momentan etwas...
 
A

aftours

Ambitioniertes Mitglied
Geh mal in die Einstellungen->Anwendungen und dann Unbekannte Herkunnft aktivieren.
Das hat bei mir geholfen. Stand auch irgendwo, dass man dafür diese Funktion aktivieren muss.
 
bemymonkey

bemymonkey

Lexikon
Was auch oft hilft (auch bei Market Downloads und Chrome2Phone) ist, einfach mal bei GTalk aus und wieder einzuloggen. Tut's bei mir jedes Mal...
 
Mike Macho

Mike Macho

Neues Mitglied
@djmarques
Ich dachte es hätte vielleicht was mit dem Root oder flashen zu tun.

@aftours
Hab den Haken gesetzt, aber leider keinen Erfolg. Trotzdem Danke.

@bemymonkey
Hab ich jetzt auch versucht, aber leider keinen Erfolg. Trotzdem Danke.
 
D

diego78

Ambitioniertes Mitglied
Mike Macho schrieb:
@djmarques
Ich dachte es hätte vielleicht was mit dem Root oder flashen zu tun.

@aftours
Hab den Haken gesetzt, aber leider keinen Erfolg. Trotzdem Danke.

@bemymonkey
Hab ich jetzt auch versucht, aber leider keinen Erfolg. Trotzdem Danke.

Hallo, auch ich habe das Problem, dass der Download nicht starten will. Habe JPK drauf. Hat den sonst niemand die Probleme mit dem Fast Web Installer?
 
Mike Macho

Mike Macho

Neues Mitglied
Doch ich hab immer noch das Problem.
 
presseonkel

presseonkel

Ehrenmitglied
diego78 schrieb:
Hallo, auch ich habe das Problem, dass der Download nicht starten will. Habe JPK drauf. Hat den sonst niemand die Probleme mit dem Fast Web Installer?
Moin,
auch JPK- bei mir funzt alles ohne Probleme...
 
T

tinispace

Neues Mitglied
Hab dasselbe Problem. AppBrain Support meinte es liegt daran das ich seit JPH eine androidID besitze die nicht mehr einzigartig ist.
 
Mike Macho

Mike Macho

Neues Mitglied
Kann man die Android ID denn irgendwie ändern oder zurücksetzen?
 
T

tinispace

Neues Mitglied
Das würde ich auch gern wissen.
 
Ro Hoe

Ro Hoe

Experte
morgen jungs

hab das selbe problem mit meinem google acc.
was hilft ist neu flashen, ABER nur kurzzeitig.. wenn ich neu geflashed habe funktioniert der market für 10 bis 20 downloads, dann plötzlich bleibt er hängen!
(hab ich einige male reproduzieren können) so wie du beschreiben hast "download wird gestaret" und nichts geht weiter..

hab nochmals neu geflashed, mich mit einem andere google acc angemeldet und seitdem funktioniert es einwandfrei. also es liegt am account, soviel steht fest.
is sehr unkuhl weil ich illegaler weise meine ganzen "bezahl-apps" kopieren musste - kauf sicher nicht nochmal alles weil google zu dumm ist....

wollen wir den google support schreiben? hat wer erfahrung damit? oder is es aussichtslos?

lg
 
Ro Hoe

Ro Hoe

Experte
Ro Hoe schrieb:
also es liegt am account, soviel steht fest.
das nehm ich zurück!
jetzt gehn die downloads mit meinem alternativacc auch nicht mehr... -.- poa das nervt



edit
gerade gefunden:
http://www.heise.de/mobil/newsticke...nt-einrichten/forum-184261/msg-18999224/read/

ich hab soeben nen acc in den USA erstellt und werd ihn gleich einrichten. ich post dann morgen bzw sobald es nicht mehr geht (;

editedit
nach 10 minuten gehts schon nicht mehr.. ..*AAAAARGHL*
 
Zuletzt bearbeitet:
Mike Macho

Mike Macho

Neues Mitglied
Mit dem normalen Market hab ich allerdings keine Probleme.
 
J

Jl223

Gast
HAHA das habt ihr von eurem illegalen rumgeflashe! Scheiss Raubkopierer!
 
Ro Hoe

Ro Hoe

Experte
Jl223 schrieb:
HAHA das habt ihr von eurem illegalen rumgeflashe! Scheiss Raubkopierer!
lol das is mein job! (trollen, nicht raubkopieren)
n8 (;
 
P

Petrie

Ambitioniertes Mitglied
Guten Abend,

ich versuche, die neue Gmail-App ans Fliegen zu bekommen (auf JPK).

Bin gerade über den Thread gestolpert. Fein, und ich versuch´s schon den halben Abend. Dachte, das Problem sitzt mal wieder 40cm vor dem Monitor... ;-)

Hat es zwischenzeitlich schon jemand hinbekommen?

Viele Grüße,
Petrie
 
Mike Macho

Mike Macho

Neues Mitglied
Moin!
Also ich hab noch keine Lösung gefunden. Ich hoffe einfach mal das es nach dem offiziellen Froyo wieder funktioniert.
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
hier ist die apk:
(G-Mail-Neu)
edit: nur 2.2
 

Anhänge

  • com.google.android.gm-1.apk
    1,5 MB Aufrufe: 280
Zuletzt bearbeitet:
P

Petrie

Ambitioniertes Mitglied
Moin Presseonkel,

...heruntergeladen und installiert.

Hast mir sehr geholfen, hab vielen Dank! :)

Viele Grüße,
Petrie


Sent from my GT-I9000 using Tapatalk