1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Flow_, 17.01.2011 #1
    Flow_

    Flow_ Threadstarter Neuer Benutzer

    Gestern funktionierte auf einmal mein Auto Rotate nicht mehr, als ich Google Navigation aktivieren wollte. Also hab ich erstmal nachgeschaut ob die Funktion überhaupt aktiviert ist, was sie auch war.

    Irgendwann bin ich dann darauf gekommen, mit der "Sensors" App aus dem Market, die Sensoren zu überprüfen und siehe da, alle Werte zeigen 0 an.

    Das ganze scheint ein bekanntes Problem zu sein [1] und kann auch mit einen gerooteten SGS ohne Factory Reset einfach gelöst werden. Nur leider hab ich schon die JPY mit 2.2.1 drauf. IIRC ist rooten hier ja nicht so einfach möglich.

    Bevor ich jetzt aber einen Fatory Reset mache, warte ich lieber auf ein neues FW update und hoffe das sich damit auch die Sensoren neu einstellen.
    Oder kennt jemand einen einfachen weg das Problem zu lösen? Horizontale Kalibrierung hat auch nichts gebracht.

    Solange mein Auto-Rotate nicht geht: Kann man die Androids irgendwie manuell Rotieren?

    Flow

    [1] xda-developers - View Single Post - [q] sgs automatic screen rotation is not working
     
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Wiederherstellen von Memo Daten Samsung Galaxy S (I9000) Forum 18.04.2017
Du betrachtest das Thema "Beschleunigungs/Postions und Magnet Sensor liefert keine Daten (Auto-Rotate Problem)" im Forum "Samsung Galaxy S (I9000) Forum",