1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. gaucho, 24.09.2010 #1
    gaucho

    gaucho Threadstarter Android-Hilfe.de Mitglied

    Hey hab das SGS und versuch gerade mein Philips SHB6100 Headset zu koppeln und irgendwie funktionierts net
    Ich schalte das Headset auf pairen das SGS findet das Headset ich geb das pw ein 0000 dann schaltet das Headset automatisch auf normalverbunden um also blinkt gelb alle 5 sekunden. Im SGS steht aber weiterhein mit diesem Gerät koppeln wenn ich dann draufklicke fragt er wieder nach dem PW dann geb ichs ein dann sagt er mir Achtung Kopplung von Philips SHB6100 abgelehnt.

    Das Headset ist dabei nicht gestört hab das bluetooth vom Laptop extra ausgemacht und habe sowohl Handy als auch Headset mehrfach aus und eingeschaltet und frisch die Verbindung versucht.

    Habe ne Froyo Version auf dem SGS

    Also wär super wenn mir da einer helfen könnte
     
  2. SecurityDog, 24.09.2010 #2
    SecurityDog

    SecurityDog Android-Hilfe.de Mitglied

    Joa hab JPH drauf (Froyo) und Koppeln kannste knicken ;-)
     
  3. Marzl85, 24.09.2010 #3
    Marzl85

    Marzl85 Android-Guru

    Ist bei mir auch so.
     
  4. gaucho, 24.09.2010 #4
    gaucho

    gaucho Threadstarter Android-Hilfe.de Mitglied

    wie jetzt :D Update draufmachen und dann geht ne normale wichtige standardfunktion nicht mehr was soll des son käse
     
  5. Marzl85, 24.09.2010 #5
    Marzl85

    Marzl85 Android-Guru

    Das ist eine Betaversion von Froyo. Da muss man mit sowas rechnen. ;)
     
  6. enots, 24.09.2010 #6
    enots

    enots Android-Lexikon

    Ich habe die JPH drauf (original geflasht über KIES, kein root, kein Lagfix) und 2 Headsets gekoppelt. Überhaupt kein Problem.
     
  7. Marzl85, 24.09.2010 #7
    Marzl85

    Marzl85 Android-Guru

    'Du hast aber Kies verändert. Also hast du die Beta. ;)
     
  8. gaucho, 25.09.2010 #8
    gaucho

    gaucho Threadstarter Android-Hilfe.de Mitglied

    das heisst da gibts gar nix zu machen oder wie? Und mit der neuen Froyo wirds dann funktionieren weil so wirklich sinn macht das ja auch nicht das es dann halt weils beta is net funktioniert und mit der final dann funktionieren soll obwohl die beta ja eigentlich schon fast identisch sein soll mit der final
     
  9. macmarde, 28.09.2010 #9
    macmarde

    macmarde Android-Hilfe.de Mitglied

    funktioniert bei mir auch nicht mit der jph. mit der jm6 gings! so ein mist!!
     
Du betrachtest das Thema "Bluetooth Headset Koppelproblem" im Forum "Samsung Galaxy S (I9000) Forum",