1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. sgsfreund, 25.11.2011 #1
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Hallo Zusammen,

    vorab habe ein Samsung Galaxy mit 2.3.5 semaphore Kernel + goatrip 5.0.

    Das Problem ist ich bekomme das Handy 1. nicht mit der FSE meines Autos gepairt. auf der Ford HP steht das funktioniert allerdings nur mit eclair.
    Natürlich auf 2.1 geflasht. Ächz geht nicht. dann auf 2.2, 2.3.3, 2.3.5, 2.3.7 geflasht, aber nichts, funktioniert einfach nicht. In den Bluetooth Einstellungen wird "Ford Audio" als "Verbunden" angezeigt. Aber Bullshit. Ich darf sogar den PIN eingeben als Bestätigung zum koppeln. Die App "Bluetooth file transfer" brachte mir auch nichts.

    So das zweite mit einem OBD2 ELM327 Bluetooth Dongle für mein Ford Focus funktioniert auch keine Bluetooth Verbindung. Habe mir Torque besorgt. Ich suche nach dem Gerät, koppel es, PIN: 1234, laut handy "verbunden". Torque findet den ODB Adapter nicht.
    Sehe ich auf youtube z.b. da haben welche ihr SGS mit froyo etc. den Bluetooth Dongle ohne Probleme verbunden. Hier auch 2.1-2.3.7 alles ausprobiert. Nichts funktioniert.
    Habe noch ein Nokia hier funktioniert die Freisprecheinrichtung und auch die Bluetooth Verbindung zum OBD2 ELM327 Bluetooth dongle ohne Probleme........

    Grüße
     
    Zuletzt bearbeitet: 25.11.2011
  2. jna, 25.11.2011 #2
    jna

    jna Ehrenmitglied

    Hier: JVT Stock, Semaphore, Ford Focus (2005er) - völlig problemlos.

    Allerdings bietet die FSE im Focus recht wenig - lediglich telefonieren, keine Sprachsteuerung, Musikwiedergabe o.ä.
     
  3. tobiasth, 25.11.2011 #3
    tobiasth

    tobiasth Android-Ikone

    schon andere Kernel's und andere Modem's probiert? ...
     
  4. sgsfreund, 25.11.2011 #4
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Ach alles mögliche habe ich durch probiert, von CF-Root bis Darkcore Kernel.

    Welche CSC hast du jna?
    gibts hier spezielle CSCs?


    Schon mal danke für euer schnelles Feedback

    Habe Focus MK2 BJ. 2009
     
  5. c_w, 25.11.2011 #5
    c_w

    c_w Android-Lexikon

    Aber du hast es auch mal mit Stock probiert, oder?
     
  6. Hille, 25.11.2011 #6
    Hille

    Hille Fortgeschrittenes Mitglied

    Hallo.

    Die Frage ist: Was erwartest Du denn?
    Was ist daran Bullshit? Hast du Dich in diesem Zustand schon mal anrufen lassen? Dann sollte der Anruf über die Lautsprecher wiedergegeben werden und Deine Stimme über das PKW Mikrofon "weitergereicht" werden. Wenn das Handy mit den Fahrzeug gekoppelt ist "passiert" erst mal gar nix.

    Eventuell solltest Du den PKW dauerhaft autorisieren, so dass Du die Pin nicht jedes Mal eingeben musst.

    Was soll die auch bringen? Willst Du Bilder in den Kofferaum des Autos übertragen, oder was?:confused2:

    Dazu kann ich nichts sagen.

    Gruß - Hille.
     
  7. sgsfreund, 25.11.2011 #7
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Der Unterschied ist, nehme ich ein Symbian Handy, paire es mit der FSE, dann gebe ich einfach den PIN ein und dann erscheint im Displays des Radios sofort "bonding success". Da steht dann auch "verbunden".
    Nehme ich mein SGS, gebe ich den vorgegebenen PIN ein, steht auf dem SGS "Verbunden" und im Radio jeglich erstmal nichts nach 30s "bonding failed"

    na ich wusste ich nicht ob ihr das kennt mit der app "bluetooth file transfer", dass dadurch erst koppelungen / verbindungen möglich werden. So hab ich es jedenfalls öfters gelesen, dass es erst durch die app funktioniert.

    Ja hab es mit verschiedenen Stocks probiert, hatte jeglich 2.3.7 Cyanogenmod 7 drauf, der Rest war alles auf Stock 2.1 - 2.3.7.

    hatte es auch schon mit original o2 FW, 2.1 & 2.2 ausprobiert.
     
    Zuletzt von einem Moderator bearbeitet: 25.11.2011
  8. Hille, 25.11.2011 #8
    Hille

    Hille Fortgeschrittenes Mitglied

    Hi.
    Ahh, jetzt kommen wir der Sache schon etwas näher. Das hättest Du vielleicht auch schon im Eingangsposting schreiben können, dass explizit im Display angezeigt wird, dass das Pairing fehl schlägt.

    Ich habe hier noch einen anderen Thread gefunden, wo spekuliert wird, ob es eventuell an unterschiedlichen BT Profilen liegen könnte: https://www.android-hilfe.de/forum/...y-s.135/ford-focus-2009-bluetooth.120107.html

    D.h. Eventuell hat Ford hier unterschiedliche Bluetooth Profile in den Freisprechanlagen eingebaut. Und eventuell hat Dein Focus eben die "falsche" Version von Handsfree drauf, so dass es nicht mit dem SGS mag. Das SGS kann HandsFree-AudioGateway 1.0 und A2DP-Source sowie Headset-AG (Headset Audio Gateway).

    Eventuell kann Dir eine Ford Werkstatt genau weiter helfen, was Dein Auto kann.

    Quark. Ich habe schon soundso oft mein SGS mit allen möglichen Geräten gekoppelt (TomTom Navi, Laptop, andere Handies,...) und das nur mit Bordmitteln. Außerdem gibt es ca. 3,758 Fantastilliarden Apps, so dass es ein bisschen schwierig wird, die alle zu kennen.

    2.3.7 Stock? Das ist ja mal spannend... :cool2:

    Gruß - Hille.
     
  9. sgsfreund, 25.11.2011 #9
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Sorry meinte CM7 auf 2.3.7.

    Software Update des Radios gab es auch schon. (Verweis des FORD Mitarbeiters, ich sollte doch mal auf der I-Net Seite gucken -> Ford - Bluetooth Compatibility).

    Alte Handys sind auch nicht im Radio gespeichert (max. 6 mögich).
     
  10. jna

    jna Ehrenmitglied

    Hm, also ob die Ford-Werkstatt da helfen kann? "Mein" Automechaniker tut immer so, als ob das Autoradio Raketentechnik enthält :)

    A2DP hat mein Focus definitiv nicht.

    Aber vielleicht verrät sgsfreund mal, welches Radio das ist (bzw. welcher Focus)...
     
  11. sgsfreund, 25.11.2011 #11
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Um genau zu sein habe das Radio hier von Sony mit FSE:

    Ford Sony Mobiltelefon verbinden - YouTube

    im Ford Focus FL BJ. 2009
     
    Zuletzt von einem Moderator bearbeitet: 17.06.2015
  12. jna

    jna Ehrenmitglied

    OK, meines ist das da... damit bin ich leider raus :D

    [​IMG]
     
  13. ATL

    ATL Neuer Benutzer

    ich hab den gleichen Radio in meinen focus und eigentlich keine Probleme beim koppeln..

    hab 2.3.5 JVT stock und CF root.

    das einzige Problem das ich hab ist wenn ich mit den Radio ein Gespräch beende, wird der Modem Prozess ab und zu beendet..

    Sent from my GT-I9000 using Tapatalk
     
  14. sgsfreund, 27.11.2011 #14
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Na welches jetzt?

    von mir das oder von jna?
     
  15. ATL

    ATL Neuer Benutzer

    Na deines.... ;)

    Sent from my GT-I9000 using Tapatalk
     
  16. sgsfreund, 29.11.2011 #16
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Oh man, ich verstehe es nicht. Habe es auch mit der Stock ausprobiert =/
     
  17. smudorudi, 29.11.2011 #17
    smudorudi

    smudorudi Android-Experte

    schau mal auf deinem sgs unter "bluetooth-einstellungen", unter den optionen beim gekoppelten bluetooth Gerät nach, ob dort die entsprechenden berechtigungen freigegeben sind.
    bei meinem autoradio war dort nur das medenprofil angehakt, so dass ich zwar musik über mein sgs abspielen konnte, die Freisprechfunktion am anfang aber nicht funktionierte. Unter den optionen ein haken bei "Telefon" gesetzt, und es hat wunderbar funktioniert.
     
  18. sgsfreund, 29.11.2011 #18
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer


    es gibt noch ein zusätzlichen optionspunkt mit berechtigungen? muss ich mal schauen.
     
    Zuletzt bearbeitet: 29.11.2011
  19. smudorudi, 29.11.2011 #19
    smudorudi

    smudorudi Android-Experte

    einfach in den bluetooth einstellungen lange auf das Gerät tippen
     
  20. sgsfreund, 29.11.2011 #20
    sgsfreund

    sgsfreund Threadstarter Neuer Benutzer

    Hm wenn ich lange aufs gerät tippe steht dort nur "entkoppeln"
     

Benutzer fanden diese Seite durch die Suche nach:

  1. obd2 bluetooth adapter verbindet nicht

    ,
  2. elm327 bluetooth keine verbindung android

    ,
  3. elm327 bluetooth keine verbindung

    ,
  4. obd2 bluetooth keine verbindung,
  5. keine bluetooth verbindung mit obd2,
  6. obd2 bluetooth adapter keine verbindung,
  7. obd2 bluetooth geht nicht,
  8. obd2 keine bluetooth verbindung,
  9. obd bluetooth adapter keine verbindung,
  10. obd2 bluetooth interface läuft nicht mit 2.1,
  11. android 2.1 läuft nicht obd blue tooth,
  12. obd2 bluetooth verbinden,
  13. elm327 lässt sich nicht anklicken,
  14. obd bluetooth verbinden,
  15. tablet findet elm327 nicht
Du betrachtest das Thema "Bluetooth Probleme !!!" im Forum "Samsung Galaxy S (I9000) Forum",