1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Spax, 13.11.2011 #1
    Spax

    Spax Threadstarter Neuer Benutzer

    Hallo zusammen, bin neu hier.:drool:
    Vielleicht könnt Ihr mir weiterhelfen, habe beruflich 2 Jahre im mittleren Osten gearbeitet, und mir da ein SGS gekauft. Hat dort problemlos funktioniert, WLAn verbinden kein Problem. Nun bin ich zurück und versuche seit Tagen das SGS mit meinem Speedport 701V zu verbinden ohne Erfolg. Habe schon einiges gelesen hier im Forum und ausprobiert, keine Chance zu verbinden. Kann es sein dass ein SGS im Ausland anders konfiguriert ist, und das ist der Grund? Auch würde ich gerne die Sprache umstellen habe aber nur Englisch und Arabisch zur Auswahl. Gruss Spax und mal Dankeschön im Voraus.
     
  2. DrMole, 13.11.2011 #2
    DrMole

    DrMole Android-Ikone

    Hallo

    Du könntest dein SGS auf eine europäische Firmware flashen.

    Wie das geht findest du in der SGS FAQ

    Gruß
     
    Spax gefällt das.
  3. chuckieboy, 03.12.2011 #3
    chuckieboy

    chuckieboy Neuer Benutzer

    Hallo,

    ich habe ein Samsung Galaxy S I9000 erworben. Habe dann erst gemerkt, dass
    das Handy aus einen nicht EU-Land kommt, da ich es nicht auf Deutsch umstellen könnte. Zumindest könnte ich es auf Englisch umstellen.
    Es hat keinen Simlock, also frei für alle Netze. In Deutschland funktioniert es einwandfrei mit einer Simkarte von Vodafone. Jetzt komme ich zu meiner Frage, kann ich das Handy auch irgendwie auf Deutsch umstellen.
     
  4. tobiasth, 03.12.2011 #4
    tobiasth

    tobiasth Android-Ikone

    Welche firmware ist denn oben?
    Du musst eventuell deinen csc code ändern, falls du kein multi csc rom oben hast, kommt drauf an was du für eine Version hast.

    Sent from my GT-I9000 using Tapatalk
     
  5. stone1609, 03.12.2011 #5
    stone1609

    stone1609 Junior Mitglied

    Du kannst die Sprache unter Einstellungen-> Sprache & Tastatur-> Sprache auswählen

    bzw Settings->Language & Keyboard-> select language

    umstellen
     
  6. presseonkel, 03.12.2011 #6
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    Moin,
    zur Frage und zu beiden Lösungsvarianten gibt es genug Threads.
    Ist es denn wieder gänzlich aus der Mode gekommen, unsere SuFu auch mal zu nutzen?
     
  7. chuckieboy, 03.12.2011 #7
    chuckieboy

    chuckieboy Neuer Benutzer

    Das Handy hat noch die Version 2.1. Sorry wüsste nich das so ein Thread schon existiert.
     
Du betrachtest das Thema "Deutsch als Dialogsprache nicht verfügbar" im Forum "Samsung Galaxy S (I9000) Forum",