Einstellung Ruftöne

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Einstellung Ruftöne im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
achim1064

achim1064

Fortgeschrittenes Mitglied
Hallo,
stehe anscheinend gerade auf dem Schlauch,
Habe versehendlich bei den Einstelllungen der Klingeltöne die Standartanwendung auf den Musikplayer geändert und komme nicht auf die Idee, wie ich diesen wieder auf den Android Standart zurück bekomme.
 
Gumba

Gumba

Erfahrenes Mitglied
Einstellungen - Anwendungen - Anwendungen verwalten
Dort den Tab "Alle" auswählen, die entsprechende Anwendung suchen und dort dann bei "Standardmäßig starten" die Standardwerte löschen.

Sollte dein Problem beheben.
 
achim1064

achim1064

Fortgeschrittenes Mitglied
Gumba schrieb:
Einstellungen - Anwendungen - Anwendungen verwalten
Dort den Tab "Alle" auswählen, die entsprechende Anwendung suchen und dort dann bei "Standardmäßig starten" die Standardwerte löschen.

Sollte dein Problem beheben.
Danke Dir,
das war das erste wo ich gesucht habe.
Gibt eigendlich nu die Anwendung Musik. Dort kann ich jedoch keinerlei Sachen ändern, da grau unterlegt.
 
Gumba

Gumba

Erfahrenes Mitglied
Wie hast du das überhaupt geschafft, bei den Klingeltönen einen Standard zu setzen?

Es gibt noch die Anwendung Sound-Player. Die hat das selbe Symbol wie Musik. Bei mir ist da alles 0,00. Aber ich hab ja auch keinen Standard gesetzt. Vielleicht ist da was möglich?

Ansonsten weiß ich auch nicht weiter.
 
achim1064

achim1064

Fortgeschrittenes Mitglied
Ganz einfach,

Beim Auswählen eines neuen Ruftones hat mich mein Handy brav gefragt, mit welcher App er dies in Zukunft anstellen soll.
Habe häkchen auf "Als Standart verwenden" gesetzt und mich dann bei der Auswahl der Anwendung vertippt.
Mir fällt nur noch ein Full Wipe ein, wollte ich eigendlich nicht machen.
Muß doch noch eine andere Möglichkeit geben.
Grüße Achim
 
Gumba

Gumba

Erfahrenes Mitglied
Komisch.
Egal ob ich über Menü - Einstellungen - usw. oder über den mp3 Player einen Klingelton einstelle, mein Handy fragt mich nicht ob ich einen Standard einrichten möchte. :confused:
 
achim1064

achim1064

Fortgeschrittenes Mitglied
Egal,
danke Dir für Deine Hilfe.
Werde doch ein Full Wipe durchführen.
Daten und Kontakte sind ja gesichert.
Ist halt mal ne halbe Stunde Arbeit.
 
Gumba

Gumba

Erfahrenes Mitglied
Bevor du die Holzhammermethode anwendest warte lieber ab.
Poste mal deine Firmware usw.
Vielleicht kann dir dann einer der richtigen Spezis hier weiterhelfen.

Weil im Endeffekt kann ein Wipe ja nicht die einzige Lösung sein.
 
achim1064

achim1064

Fortgeschrittenes Mitglied
Hast ja recht,

Habe Stock JW1 mit Midnight 0.8.4 am laufen.