[Erledigt]: Doppelte Bildschirmsperre nach reboot

  • 5 Antworten
  • Neuester Beitrag
Diskutiere [Erledigt]: Doppelte Bildschirmsperre nach reboot im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
Baygon

Baygon

Neues Mitglied
Hallo,
seit gestern habe ich ein merkwürdiges Phänomen auf meinem I9000:

Nachdem sich das Telefon aufgehangen hatte wurde es neu gebootet.

Seit dem passiert folgendes:
Wenn sich nach 30 Sekunden die Bildschirmsperre aktiviert, kann ich diese normalerweise durch Drücken der Home-Taste und anschließendem Wischen aufheben.
Danach kommt allerdings jetzt noch ein Fenster mit dem Inhalt:
Bildschirm gesperrt
Hier klicken um die Funktion freizuschalten

Erst wenn ich hier tatsächlich klicke komme ich auf meinen Homescreen.

Ein Ändern der Bildschirmsperrart (Passwort, PIN oder Geste) bringt keine Änderung.

Hat das schon mal wer gehabt?
Reboot des Handys bringt keine Besserung, ein Rücksetzen würde ich gerne umgehen...

Grüße
Baygon
 
Zuletzt bearbeitet:
M

mantukasde

Erfahrenes Mitglied
hast bestimmt app instaliert wegen tastensperre deswegen ist das doppelt
 
Baygon

Baygon

Neues Mitglied
Negativ.

Seit über 2 Wochen keine neuen Programme installiert.
Denke, es hängt mit dem Crash und dem anschließenden Reboot zusammen.
Was mir eben aufgefallen ist: der "Wipe" Unlockscreen kommt jetzt gar nicht mehr, nur noch diese Fensterabfrage.
Das Ganze ist ein Gingerbread 2.3.3

Der Screen sieht so aus:


Aktiviere ich z.B. "Muster" oder "PIN" erscheint auch ordentlich eben diese eingestellte Abfrage nach dem Screenlock, gebe ich dann ein Muster/PIN ein kommt danach aber eben das oben gezeigte Bild....

PS: Interessanter Nebeneffekt:
Habe mittels Tasker mal die Option "Keyguard" auf "off" gestellt.
Früher war es dann so, dass der Screen z.B. nach 15 Sek. dunkel wurde und drücken des Homebuttons einfach nur das display wieder anschaltete (ohne Wipescreen).
Jetzt geht das Display nach 15 Sek. aus und der Homebutton schaltet es dann so ein wie im Bild zu sehen.
Wo hinterlegt denn bitte Gingerbread die Einstellungen für den Keyguard? Hat es da vielleicht eine Einstellungsdatei zerhauen?


Any ideas?

Baygon
 
Zuletzt bearbeitet:
Baygon

Baygon

Neues Mitglied
OK, hat sich erledigt.

Der Übeltäter war Juice-Defender Ultimate.
Dort gibt es eine Einstellung unter "Steuerung", die sich "Timeout" nennt.
Netterweise findet sich hier noch ein Hinweis:
WARNING: feature not yet fully tested.
:unsure:

Kann mich zwar nicht dran erinnern, das jemals aktiviert zu haben, eine Deaktivierung dieser Geschichte lässt mein I9000 wieder "locken" wie bisher.


Grüße
Baygon
 
E

ernst1302

Neues Mitglied
Schön, dass du den Übertäter benannt hast, das Problem hatte ich jetzt bei meinem neuen Nexus 7 und konnte es Dank deiner Lösung jetzt auch bei mir schnell abstellen. Auch bei mir war es Juice-Defender Ultimate. Schon traurig, denn deine Nachricht hier ist schon fast 2 Jahre alt. Zeigt aber, dass man seine Lösungen auch posten sollte um anderen Usern zu helfen.
 
X-Ray12329

X-Ray12329

Ambitioniertes Mitglied
Kannst ihm ja ein "Danke" geben. Freut sich bestimmt falls er noch aktiv ist ^^