1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. ramonork, 24.04.2011 #1
    ramonork

    ramonork Threadstarter Neuer Benutzer

    Ich nehme an ich bin nicht der erste der dieses Problem hat...
    Sobald ich mein Handy per USB mit dem PC verbinde kommt die Fehlermeldung das der USB nicht erkannt wird und ein Fehler aufgetreten ist.
    Wenn ich das ganze im Kies starte erkennt wenigstens das Handy das es mit dem PC verbunden ist (wow) aber der PC leider nicht.

    Ich habe das jetzt schon an meinem PC ausprobiert dem PC von meinem Bruder und an unserem Laptop überall das gleiche...
    Das Handy habe ich schon in den Werkzustand zurückgesetzt und alles noch manuell gelöscht was man nur löschen kann.

    Ich weiss nicht was ich noch machen soll höchstens es einfach mal so richtig gegen die Wand zuklatschen vielleicht funktioniert dann der USB...:thumbsup:

    Da ich nicht so der Handy-Freak bin hoffe ich auf eine Lösung von euch und wenn ihr Infos braucht dann gebe ich die euch gerne :)
     
  2. Tucher, 24.04.2011 #2
    Tucher

    Tucher Android-Experte

    - FAQ lesen
    - “Kies Probleme und Lösungen “ mal suchen
    - anderen USB Port mal benutzen
    - keinen USB Hub oder verlängerung benutzen
    - Treiber manuell installieren, müsste ein link in der FAQ stehen
     
  3. ramonork, 24.04.2011 #3
    ramonork

    ramonork Threadstarter Neuer Benutzer

    Danke aber das habe ich schon alles gemacht und bin immer noch gleich weit...
    Ich brauche einen Treiber für Windows 7 64bit.
     
  4. Old-Man, 24.04.2011 #4
    Old-Man

    Old-Man Gast

    Hmmm, Als ich mein SGS mit dem PC verbunden habe hat sich mein Win7 64 Ultimate die Treiber selber aus dem Netz gezogen, was soviel heißt ich habe keine Probleme aber versuche mal am Telefon auf Massenspeicher umzustellen, vielleicht geht es dann!
     
  5. ramonork, 24.04.2011 #5
    ramonork

    ramonork Threadstarter Neuer Benutzer

    Das Problem ist ja wenn ich mit Massenspeicher verbinde kommt einfach unten rechts das kleine Fenster USB wird nicht erkannt oder ein Fehler ist aufgetreten.
    Wenn ich mit Kies verbinde steht zwar beim Handy das die Verbindung steht bei meinem PC kommt aber wieder die Fehlermeldung...
    Also könnte man ja daraus folgern das es an meinem PC liegt, aber bei unserem Laptop das selbe und beim anderen PC auch.
    Ich weiss nicht was ich noch alles tun soll?
     
  6. ModIt, 24.04.2011 #6
    ModIt

    ModIt Fortgeschrittenes Mitglied

    Also ich hab W7 Pro x64 - da klappt das problemlos, ohne das ich irgendwas extra gebraucht hab.

    Ist vielleicht USB Debugging an?
    (vor 2.3 hat das bei mir dann auch rumgespackt mit der Verbindung)
     
  7. ramonork, 24.04.2011 #7
    ramonork

    ramonork Threadstarter Neuer Benutzer

    Nein USB Debugging ist auch nicht an.
    Das Kabel ist auch nicht kaputt da das Handy ja akku aufladet -.-''

    Ich weiss langsam echt nicht mehr was machen ?
    Ich habe alles erdenkliche probiert und gemacht und trotzdem will es einfach nicht funktionieren ?!
     
  8. ModIt, 25.04.2011 #8
    ModIt

    ModIt Fortgeschrittenes Mitglied

    Du könntest die CD einschieben und die Treiber installieren - dann müsste zumindest Windows das Galaxy als Massenspeicher erkennen.
    Ob KIES jetzt funktioniert ist ja mehr oder weniger egal.
     
  9. Sweet, 25.04.2011 #9
    Sweet

    Sweet Neuer Benutzer

    Hallo!

    Hast du die Reihenfolge mal geändert? Hatte das Problem auch und habe dann das Handy nochmal abgestöpselt solange bis der der PC das Handy gefunden hat.
     
  10. ramonork, 28.04.2011 #10
    ramonork

    ramonork Threadstarter Neuer Benutzer

    So ich habs geschafft es funktioniert wieder !
    Nach ein paar schlägen und würfen funktionierte es nach dem Neustarten wieder...
    Da hatt sich Samsung aber gute fix methoden ausgedacht -.-''

    *Close*
     

Users found this page by searching for:

  1. s1 wird nicht erkannt

    ,
  2. samsung galaxy 6 wird per USB nicht erkannt

Du betrachtest das Thema "[Erledigt] Samsung Galaxy S wird nicht erkannt" im Forum "Samsung Galaxy S (I9000) Forum",