1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. nick36000, 14.03.2011 #1
    nick36000

    nick36000 Threadstarter Neuer Benutzer

    Hallo!

    nachdem ich mein sgs auf 2.3.2 beta version geflasht habe, funktioniert das mobile internet nicht mehr (HSPA, 3G, EDGE)

    ich bin a1 nutzer,
    mit einer neuen APN hab ichs auch schon probiert, doch nichts hat funktioniert.
    bitte um hilfe!
     
    Zuletzt von einem Moderator bearbeitet: 14.03.2011
  2. sensor99, 14.03.2011 #2
    sensor99

    sensor99 Android-Lexikon

    Moin :)

    Ich würde einen WIPE machen.
    Wenn das nix bringt, die APN-Daten neu eingeben oder nochmals neu Flashen
     
    nick36000 gefällt das.
  3. nick36000, 14.03.2011 #3
    nick36000

    nick36000 Threadstarter Neuer Benutzer

    moin ;)

    danke, wegen den APN Daten, wo finde ich diese wieder ?

    der wipe wird nichts bringen befürchte ich, da ich das gleiche problem bei 2.2.1 gehabt habe
     
  4. Taj Maral, 14.03.2011 #4
    Taj Maral

    Taj Maral Fortgeschrittenes Mitglied

    Und was hast du damals gemacht? ._."
     
  5. nick36000, 14.03.2011 #5
    nick36000

    nick36000 Threadstarter Neuer Benutzer

    damals hatte ich mit einer firmware gepfuscht (lagfix nicht deinstalliert) ich habe über den downloadmodus nach einer Anleitung mit odin 2.2.1 geflasht
     
  6. guardian0083, 14.03.2011 #6
    guardian0083

    guardian0083 Android-Hilfe.de Mitglied

    A1
    Name: A1
    APN: a1.net
    Proxy: leer
    Port: leer
    Username: ppp@A1plus.at
    Password: ppp
    Server: *
    MMSC: http://mmsc.A1.net
    MMS proxy: 194.048.124.071
    MMS port: 8001
    MCC: 232
    MNC: 01
    APN type: leer

    hier hau mal das in dein SGS rein
     
    nick36000 gefällt das.
  7. nick36000, 14.03.2011 #7
    nick36000

    nick36000 Threadstarter Neuer Benutzer

    @guardian0083 danke war hilfreich, jedoch ist damit nur die Meldung zur Veränderung der Einstellungen verschwunden

    ich möchte nebenbei bemerken, dass bei mir der Punkt Netzbetreiber nicht auf a1 umgestellt wird, es steht zwar da "registrierung erfolgreich" aber danach steht bei diesem Punkt auch nichts von A1

    EDIT: habe es jetzt geschafft, hatte wohl beim usernamen vertippt,
    danke für die hilfe ;)
     
    Zuletzt bearbeitet: 14.03.2011
  8. guardian0083, 14.03.2011 #8
    guardian0083

    guardian0083 Android-Hilfe.de Mitglied

    hmm... mehr kann ich dazu auch nicht mehr sagen.
    hab mir dieses mal gesagt, dass ich erst auf 2.3 umsteige wenn es eine stabile FW gibt, und gesichert ist, dass ich keine Probleme mit meiner IMEI habe

    ich würd dir einfach mal raten wieder zurück auf 2.2.1 zu gehen ...
    dann kannst wenigsten wieder telefonieren :thumbsup:
     
  9. Taj Maral, 15.03.2011 #9
    Taj Maral

    Taj Maral Fortgeschrittenes Mitglied

    2.3.2 ist wirklich schnell, sauber und attraktiv.. aber leider noch zu verbugt... ich hoffe auf ausgereifte ROMs diesen Monat :)

    Getapatalked von unterwegs mit 'nem Galaxy S!
     
Du betrachtest das Thema "[Erledigt] SGS nach Update auf 2.3 kein Internet mehr (A1)" im Forum "Samsung Galaxy S (I9000) Forum",