1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. paninomatic, 22.04.2011 #1
    paninomatic

    paninomatic Threadstarter Neuer Benutzer

    Hi,

    ich hab Android 2.3.3 drauf gehabt und dann den speed mode lagfix for Android 2.2.1 drauf gemacht. Danach ging es logischerweise nicht mehr. Dann hab ich zahlreiche mal neu geflasht, auch mit repartition und alle möglichen Kernels. Allerdings kommt nach dem Start ständig: "Die Anwendung xxx wurde unerwartet angehalten...Beenden erzwingen." Das kommt für alle möglichen Anwendungen und in kurzen Zeitspannen.

    Gibt es eine möglichkeit das Handy noch weiter zu resetten, als per repartition mit odin zu flashen? Flashen reicht nicht.
     
  2. TimeTurn, 22.04.2011 #2
    TimeTurn

    TimeTurn Foren-Inventar

    Hast Du schon nen Wipe gemacht? Sollte nach Repartition ja nich nötig sein, aber schaden tuts ja nich.
     
  3. djmarques, 22.04.2011 #3
    djmarques

    djmarques Ehrenmitglied

    Im Recovery auch mal den Cache löschen.
     
  4. paninomatic, 22.04.2011 #4
    paninomatic

    paninomatic Threadstarter Neuer Benutzer

    Hab ich beides gemacht.

    Das hilft nicht. Hab jetzt echt über 10 mal geflasht, aber hab immernoch das Problem, dass sich die Anwendungen schließen, was kann man denn verstellen, was beim formatieren nicht zurückgestellt wird?

    Hatte auch nach dem installieren des lagfix bisschen in den Einstellungen rumgeguckt und da vielleicht was verändert. War in den Einstellungen für Dateisystem ändern, clockworkmod etc. Bleiben diese Einstellungen teilweise nach repatitionieren erhalten? Und wenn ja wo stehen die dann?
     
    Zuletzt von einem Moderator bearbeitet: 22.04.2011
  5. CMcRae, 22.04.2011 #5
    CMcRae

    CMcRae Android-Lexikon

    hast du schon auch mal ganz von vorne begonnen...mit JPU zu flashen?
     
  6. TimeTurn, 22.04.2011 #6
    TimeTurn

    TimeTurn Foren-Inventar

    Welche 2.2.1er Version hast Du denn probiert? Ich hab die JS8 drauf, die hat bisher keine Probleme gemacht. Hatte ja auch kurz 2.3.3 drauf und Probleme mit DroidWall und das Ganze daher wieder rückgängig gemacht (ich weis, ist inzwischen geklärt woran das mit DroidWall lag :D).

    //EDIT1: hast Du auch mal versucht nochmal 2.3.3 raufzuschieben, nochmal den (nicht funktionierenden) Speedmod zu aktivieren und das dann wieder rückgängig zu machen und dann erst 2.2.1 zu flashen? Eventuell bringt uns das hier weiter..:blink:

    //EDIT2: Kannst auch mal versuchen die Permissions zu fixen.
     
    Zuletzt bearbeitet: 22.04.2011
  7. paninomatic, 22.04.2011 #7
    paninomatic

    paninomatic Threadstarter Neuer Benutzer

    Hab verschiedene 2.2.1 er Versionen probiert. Z.b. die WJV1.

    JPU hab ich noch nicht probiert. Das mache ich gleich.

    Wenn ich 2.3.3 installiere und dann den speedmod, dann schlägt der speedmod ja schon fehl. Glaube nicht, dass ich da dann etwas rückgängig machen kann.

    Wie ist das denn mit Nandroid. Das wollte ich auch noch probieren. Funktioniert das auf einem Galaxy S?

    Hab jetzt die JPU installiert.

    Wieder das selbe. Direkt nach dem booten erscheinen zahlreiche forced closes von irgendwelchen Programmen.

    Habe jetzt auf die JPU noch den Speedmod installiert und dann "Fix permissions" im Recovery Menu gemacht. Hat nichts bewirkt.
     
    Zuletzt von einem Moderator bearbeitet: 23.04.2011
  8. TimeTurn, 22.04.2011 #8
    TimeTurn

    TimeTurn Foren-Inventar

    OK, nen Versuch wars wert. Das mit 2.3.3 und Speedmod: Die Idee dahinter war, den Mod wirklich komplett rückgängig machen zu können (daher nochmal aktivieren und dann deaktivieren) und dann 2.2.1 aufzuspielen, mit dem Speedmod ja funzt.