Galaxy Problem beim Installieren von Navigon mit SD-Karten

  • 14 Antworten
  • Neuester Beitrag
Diskutiere Galaxy Problem beim Installieren von Navigon mit SD-Karten im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
B

BenderDD

Neues Mitglied
Liebe Galaxy Freunde,

Bitte um Hilfe. Habe mir Navigon für mein Galaxy 9000i gekauft und wollte es nun mit Navigon-Fresh-Karten aktualisieren.

Das Problem: Sobald ich das Handy mit PC über USB verbinde, schalten beide SD-Karten (extern und intern) ab. Sie werden dann auch bei den Einstellungen als nicht verfügbar angezeigt. Da Navigon Fresh natürlich auf die SD-Karten speichern will und diese nicht findet, erkennt er er das Galaxy nicht.

Wenn ich USB wieder ausschalte, werden bei SD-Karten wieder aktiviert.

Was tun?

Danke für Eure Hilfe.

BenderDD
 
DrMole

DrMole

Lexikon
Dann stecke es nicht am PC an.
 
B

BenderDD

Neues Mitglied
Wenn ich die Karten über Wlan runterlade, schreibt er mir: Keine Speicherkarte gefunden..
 
DrMole

DrMole

Lexikon
Ist ja klar, weil du es am PC angesteckt hast...
Einfach das Handy abstecken?
 
extralife

extralife

Experte
du musst die sd-karten als massenspeicher mounten, damit sie als laufwerk erkannt werden - dann klappts
 
Kev

Kev

Guru
Nein, gar nicht anschliessen. Wenn er es über WLAN runterlädt, dann ist das ja eh nicht nötig. Hat DrMole aber oben schon geschrieben.
 
extralife

extralife

Experte
jo - aber über fresh funktionierts nur per massenspeicher - das war sein problem

und wer will schon 2 gb karten über wlan ziehen - die man nicht braucht - wenn man per fresh die karten selektieren kann?
 
B

BenderDD

Neues Mitglied
extralife schrieb:
du musst die sd-karten als massenspeicher mounten, damit sie als laufwerk erkannt werden - dann klappts
OK. Und wie mounte ich die SD-Karten?
 
extralife

extralife

Experte
einstellungen -drahtlos und netzwerk - usb-einstellungen

hier entweder massenspeicher od. bei verbindung fragen


alternativ kannst kannst du die einstellung auch auf samsung kies belassen

und unter einstellungen - anwendungen - entwicklung -> usb-debugging aktivieren
nach dem anstöpseln ziehst du die benachrichtigungsleiste runter, wählst "kopieren von daten ..." und dann usb-speicher verbinden

anmerkung: nimmst du die alternative methode und willst dich mit kies verbinden, musst du usb-debugging deaktivieren
 
Zuletzt bearbeitet:
B

BenderDD

Neues Mitglied
Genau das mache ich. In diesem Moment wo ich auf "verbinden" gehe zeigt er oben in der Menüleiste die Meldung: "USB-Speicher ausschalten" an und beide SD-Karten die vorher noch da waren, sind jetzt nicht mehr verfügbar. Das macht er auch wenn ich im USB-debugging Modus bin. Was tun? Sobald ich das Kabel abziehe, sind wieder beider SD-Karten verfügbar. Stecke ich usb ran, gehe auf verbinden, schmeisst er sie raus. Ist schon zweite externe SD-Karte die ich teste mit gleichem Ergebnis.
 
Zuletzt bearbeitet von einem Moderator:
extralife

extralife

Experte
wenn "usb-speicher ausschalten" steht, bist du bereits verbunden

schau in deinem explorer - da müssen 2 laufwerke sein, die sonst nicht dort sind
 
W

wolferl99

Neues Mitglied
Auskunft der Navigon Hotline:

SD-Karte rausnehmen, in Kartenleser (externer oder im PC eingebaut) geben und Aktualisierung mit Navigon Fresh starten.


Funktioniert unkompliziert und völlig problemlos!
 
se1gha

se1gha

Neues Mitglied
Hätt ich dir jetzt auch vorgeschlagen.
Habe ich nämlich auch so gemacht als bei mir die Karten nicht updaten wollten mit diversen Felermeldungen wie anfangs erwähnt.


gruss se1gha
 
Zuletzt bearbeitet von einem Moderator:
B

BenderDD

Neues Mitglied
wolferl99 schrieb:
Auskunft der Navigon Hotline:

SD-Karte rausnehmen, in Kartenleser (externer oder im PC eingebaut) geben und Aktualisierung mit Navigon Fresh starten.


Funktioniert unkompliziert und völlig problemlos!
Ich glaube ich habe ein Hardwareproblem. Habe es so gemacht wie vorgeschlagen:Habe ext. Karte raus und alle 40 Länder auf externe Karte gezogen. Dann Karte wieder rein. Angeschaltet. Navigon geöffnet. Anzeige: Brauch neue Dateien, runterladen über PC, ja angeklickt. Dann Kabel ran, über USB verbinden, Anzeige: USB verbunden, unten angeklickt: USB-Speicher verbinden. In diesem Moment wird oben in der Menüleiste angezeigt: USB-Speicher ausschalten. Habe es dann propbiert nur mit der internen Karte, Ergebnis das gleiche. Sobald ich mit USB verbinde wird die externe und interne SD-Karte abgeschaltet. Er zeigt an USB-Speicher wird verwendet. Was tun?
 
W

white_gold

Neues Mitglied
Bitte hilft mir ich habe genau das selbe Problem habt ihr eine Lösung?
 
Ähnliche Themen - Galaxy Problem beim Installieren von Navigon mit SD-Karten Antworten Datum
2