1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. magicfan, 13.06.2011 #1
    magicfan

    magicfan Threadstarter Neuer Benutzer

    Kann mir jemand weiterhelfen: Habe ein Samsung Galaxy S (I9000) und verwende im Haus dlan von Devolo. Habe einen Devolo-Wlan Adapter (200Mb). Er ist folgendermaßen konfiguriert:
    SSID: sichtbar; WAP-Verschlüsselung
    Mein Galaxy S erkennt das Wlan-Signal und über die SSID den Adapter. Galaxy versucht IP zu bekommen, was aber nicht gelingt.
    Habe folgende Konfigurationen durchprobiert: keine Verschlüsselung, WEP-Verschlüsselung, WAP-Verschlüsselung und WAP2-Verschlüsselung. Bei allen diesen Konfigurationen habe ich gleiches Verhalten: Bekomme keine Verbindung!
    Mit einem Laptop bekomme ich einwandfreie Verbindung zu dem Devolo!
    In andere Wlan-Netze kann sich mein Galaxy S verbinden.
    Über eine Antwort würde ich mich sehr freuen.
     
  2. elviroo, 13.06.2011 #2
    elviroo

    elviroo Android-Experte

    gib dem sgs doch mal versuchsweise ne statische ip.
     
  3. magicfan, 13.06.2011 #3
    magicfan

    magicfan Threadstarter Neuer Benutzer

    Danke für schnelle Antwort.
    Eine statische IP habe ich auch schon vergeben: ohne Erfolg!
     
  4. frank_m, 13.06.2011 #4
    frank_m

    frank_m Ehrenmitglied

    Hat das Devolo Gerät sowas wie eine Weboberfläche mit einem Ereignislog? Kannst du Verbindungsversuche des SGS darin sehen?
     
  5. magicfan, 13.06.2011 #5
    magicfan

    magicfan Threadstarter Neuer Benutzer

    Hallo Frank, leider gibt es auf der Browseroberfläche von Devolo keine solche Möglichkeit!
     
  6. Smurfy82, 14.06.2011 #6
    Smurfy82

    Smurfy82 Erfahrener Benutzer

    Versuch mal den WLAN Type (b/g/n) zu verändern.
     
  7. Virus1973, 14.06.2011 #7
    Virus1973

    Virus1973 Neuer Benutzer

    Hi
    Habe mein SGS auch mit dem Wlan von Devolo laufen
    läuft bei mir ohne Probleme

    habe die WPA2 Verschlüsselung
    SSID sichtbar
    Kanal Auto
    MAC Filter ausgeschaltet

    habe auch 2-3 versuche gebraucht, bis es lief, aber erst funzt es supi
     
  8. magicfan, 14.06.2011 #8
    magicfan

    magicfan Threadstarter Neuer Benutzer

    Euch allen herzlichen Dank für Eure Tips!

    Habe alles Mögliche noch versucht, aber keinen Erfolg gehabt!
    Dann habe ich als letzten Ausweg mein SGS wieder auf Ausliefreungszustand zurückgesetzt - und dann funktionierte es einwandfrei!
    Warum, das wissen sie Götter. Ist eben irgendwo noch ein Systembug, der sich eben bei mir so auswirkte, oder durch Apps die ich geladen hatte oder.... Ihr kennt solches sicher auch!
    Bin aber jetzt froh, daß es funzt.
    Vielleicht ist das für andere Leute, die auch mal dieses Problem haben dann auch zumindest eine Lösungsoption!
    Danke nochmal!
     

Users found this page by searching for:

  1. Handy verbindet sich nicht mit devolo WLan

    ,
  2. devolo verbindet nicht mit handy

    ,
  3. devolo mit handy verbinden

    ,
  4. devolo verbindet sich nicht mit handy,
  5. develo handy verbinden,
  6. devolo Handy verbindet sich nicht,
  7. samsung findet devolo nicht,
  8. samsung kann sich nicht mit devolo verbinden,
  9. handy findet dlan 500 nicht,
  10. authentifizierungsfehler bei galaxy mit devolo,
  11. Huawei verbindet sich nicht mit Devolo,
  12. handy findet devolo nicht,
  13. handy verbindet sich nicht mit devolo,
  14. devolo nicht mit samsung verbinden,
  15. wie verbinde ich mein handy mit devolo
Du betrachtest das Thema "Galaxy S (I9000) verbindet nicht mit Devolo" im Forum "Samsung Galaxy S (I9000) Forum",