1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Unifex, 25.01.2011 #1
    Unifex

    Unifex Threadstarter Neuer Benutzer

    Ich habe das SGI 9000 und seit einiger Zeit ein merkwürdiges Problem. Ich kann das Handy nur mit Strom aufladen, wenn ich das über den USB mache.

    Mache ich das über das Netzteil, so wird das Handy nicht geladen sondern entladen.

    Im Status steht dann das AC laden aber in Wirklichkeit sinkt die Prozentzahl der Ladung des Akkus.

    Ich habe schon ein neues Ladegerät probiert aber selber Effekt.

    Ich habe die USB Einstellung jetzt auch schon auf KIS oder auf Nachfragen gestellt. Keine Änderung.

    Es ist die Android 2.2 drauf.

    Hat da noch jemand eine Idee wie ich das Problem lösen kann?
     
  2. Kev, 25.01.2011 #2
    Kev

    Kev Android-Ikone

    Was sagt denn der Support?

    Samsung Support Telefon:

    Telefon 0180 5 SAMSUNG bzw. 0180 5 7267864
    Telefax 0180 5 121214

    (0,14 €/Min. aus dem dt. Festnetz, aus dem Mobilfunk max. 0,42 €/Min.)

    Montag - Freitag 8:00 - 20:00 Uhr
    Samstag 09:00 - 17:00 Uhr
     
  3. Unifex, 25.01.2011 #3
    Unifex

    Unifex Threadstarter Neuer Benutzer

    Der Support sagt, ich soll zu einem Servicepartner gehen oder das Gerät einschicken.

    Mein Gefühl war, das war eine Standard Antwort.

    Hätte ja sein können, dass hier schon jemand das Problem hatte oder einen weiteren Tipp hat denn so richtig mag ich mich nicht für ein paar Wochen vom Handy trennen.
     
  4. Kev, 25.01.2011 #4
    Kev

    Kev Android-Ikone

    Klingt sicher wie eine Standardantwort. In dem Falle aber wohl eher berechtigt. Wenn Du schon unterschiedliche Ladegeräte versucht hast, sollte der Service da mal drauf schauen.
     
  5. peterwoelwer, 24.01.2012 #5
    peterwoelwer

    peterwoelwer Neuer Benutzer

    Ich habe das selbe Problem.
    Am Ladegerät liegt´s nicht, denn das funktioniert an anderen Smartphones bestens.
    Am Akku liegt´s auch nicht, denn den hab ich ausgewechselt.
    Einschicken scheint wohl die einzige Lösung zu sein.
     
Du betrachtest das Thema "Galaxy S lädt nur über den USB auf" im Forum "Samsung Galaxy S (I9000) Forum",