1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. multit, 27.07.2012 #1
    multit

    multit Threadstarter Android-Hilfe.de Mitglied

    Um einen Displayschaden zu reparieren (Austausch des Moduls) habe ich das S1 nach Anleitung demontiert und dann wieder montiert. Gerade bei den Steckverbindungen bin ich extrem vorsichtig vorgegangen, aber ...

    Leider merkte ich zu spät, dass der SD-Kartenslot wohl einen Kurzen hatte, die wieder eingesteckte SD-Karte brannte förmlich durch (Daten waren aber gesichert - puh!). Weiterhin bemerkte ich, dass der Lautsprecher nunmehr nicht funktionierte. Auch ein 2. Versuch brachte dahingehend keine Verbesserung.

    Alle andere Funktionen sind intakt inkl. des neuen Displays. Das Telefon bootet normal, mit SIM-Karte kann ich tel., Apps laufen... alles gut, bis auf SD und Lautsprecher.

    Hat jemand eine Idee, wo ich nochmals ansetzen könnte?
    Reparatur ist mir zu teuer...
     
  2. coolfranz, 27.07.2012 #2
    coolfranz

    coolfranz Android-Guru

    Etwas komisch dein Defekt, da ja auf dem einen Lesegerät Sim und SD kombiniert sind.
    i9000 sim | eBay

    Die Lautsprecher sind auch auf anderen Bauteilen, welcher genau defekt ist, hast du nicht gesagt.
    i9000 speaker | eBay

    Bei der Hörmuschel ist ja noch die 3.5mm Buchse auf dem Bauteil, geht denn die, falls es sich um den "kleinen" Lautsprecher/ Hörmuschel handelt?.

    Hast du es nochmal zerlegt und geschaut, ob das Mainboard was abbekommen hat?

    D.h. du willst gar kein Geld ausgeben? Auch nicht z.B. rund 10€ für den Sim/SD Leser? - Dann wirst du dich mit dem jetzigen Zustand deines SGS abfinden müssen.
     
Du betrachtest das Thema "Galaxy S1 - nach Demontage/Montage SD-Kartenslot und Lautsprecher defekt" im Forum "Samsung Galaxy S (I9000) Forum",