[Gelöst] Keine Fotos in der Galerie sichtbar, keine MP3s im Player

  • 12 Antworten
  • Neuester Beitrag
Diskutiere [Gelöst] Keine Fotos in der Galerie sichtbar, keine MP3s im Player im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
G

gergab

Ambitioniertes Mitglied
Servus Leute!

Habe meine 16 GB Sandisc Karte formatiert. Vorher habe ich die Daten natürlich auf einer externen Festplatte gesichert. Nachher habe ich meine MP3s und die Fotos auf die externe Karte im Galaxy zurückgespeichert. Jetzt kann ich die Fotos mit ASTRO zwar ansprechen, wenn ich sie anclicke fragt er mich auch womit er das Foto öffnen soll - also Astro, Galerie .. Nachdem ich mich entschieden habe, macht er das Foto auch auf, jedoch in der Galerie erst nach langer Nachdenkpause.
Wenn ich in die Galerie gehe, zeigt er mir nur die beiden Fotos an, die ich nach dem Formatieren der externen Karte zum Test gemacht habe.
Wenn ich in Astro den Ordner Music öffne, kann ich eine MP3 anclicken und er spielt sie mir mit dem MP3Player ab, aber wenn ich den MP3 Player öffne, zeigt er mir keine einzige MP3 an.
Habe echt keinen Plan, bitte um Hilfe!
Wahrscheinlich kann ich erst morgen vormittag wieder hereinschauen, danke im Voraus für Eure posts, gergab
 
W

winne

Android-Guru
Mal nen Medienscan laufen lassen ?
 
G

gergab

Ambitioniertes Mitglied
Noch bin ich auf, also:

Nein, wüsste nicht wie ich das machen soll, aber mehrere Aus- und Einschaltorgien!

Danke für den Post, gergab

PS: ich habe die ....XJPY
 
G

gergab

Ambitioniertes Mitglied
Habs installiert und ausgeführt, keine Änderung, trotzdem danke!, gergab
 
W

winne

Android-Guru
gergab schrieb:
Habs installiert und ausgeführt, keine Änderung, trotzdem danke!, gergab
Mal unter Anwendungen bei der jeweiligen App (z.B.Gallery) die Daten löschen und nach Medienscan die Gallery starten.
 
G

gergab

Ambitioniertes Mitglied
Erledigt, leider noch immer 2 Fotos in der Galerie!

Schice, ich kenn mich mit linux nix aus und hab das Gefühl, dass es ein Pinguinmysterium ist.
Komisch, lese eigentlich regelmäßig hier mit, aber von so einem Problem hab ich noch nie gelesen!

Danke nochmals für deine Bemühungen, ich gebe für heute auf (muss um 5h30 raus),

Wenn jemandem noch was einfällt, bitte darum, werde morgen immer wieder mal reinschauen können!

gergab
 
W

winne

Android-Guru
Kopier mal zum testen einen Teil der Bilder in einen Ordner der internen SD und probiere es nochmal. Sollte die Gallery diese Bilder anzeigen, dann liegt das wahrscheinlich an deiner externen SD. Aber dazu mehr, wenn du das getestet hast. ;)
 
extralife

extralife

Experte
jpy?

du brauchst root & entsprechenden explorer - z.b. root explorer, galaxy explorer, ...

lösche dann folgenden ordner samt inhalt

dbdata/databases/com.android.providers.media/

reboot
 
G

gergab

Ambitioniertes Mitglied
@extralife!
Vielen Dank, hat das Problem gelöst!
gergab
 
S

sOKRATEs100

Neues Mitglied
Hallo,

ich habe ein ähnliches/das selbe Problem wie gergab. Seit vorher (nachdem ich ein paar mehr MP3s auf die ext. Karte kopiert habe) sind keine MP3s mehr im MP3 Player sichtbar - gähnende Leere. Ext. Karte wird beim booten eingebunden und auch der Medienscanner läuft sowohl auf der ext. als auch auf der int. Karte.

Gerade mal nachgeschaut unter dbdata/ mit ASTRO -> keine Dateien und Verzeichnisse vorhanden.

Soeben SDrescan ausgeführt. Hat ebenfalls kein Erfolg gebracht.

Mit mVideoPlayer kann ich auf die SDKarte zugreifen, genauso wie mit ASTRO, und auch Videos abspielten.

Testweise mal ein Folder mit MP3s auf den internen Speicher unter Musik kopiert. Auch die werden im MP3 Player nicht angezeigt.

Achja, habe ein Samung Galays S mit Firmware von Samsung.

Jemand ne Idee?

Danke schonmal!
 
Kev

Kev

Guru
Dann war es schon richtig, dass Du zunächst auch hier im Thread gefragt hast. Der neue Thread hingegen war unnötig. Also bist Du nun wieder hier gelandet.
 
S

sOKRATEs100

Neues Mitglied
Dachte auch nur den neuen Thread zu eröffnen, da dieser bereits den Text [Gelöst] im Titel hatte. Aber danke für den Hinweis! :thumbsup:

Nach Eingabe von *2767*3855# (Hardreset) werden MP3's wieder erkannt. :thumbsup:
 
Zuletzt bearbeitet von einem Moderator: