1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Philchill, 14.01.2011 #1
    Philchill

    Philchill Threadstarter Junior Mitglied

    Hallo,

    habe ein Problem mit der Kamera des Samsung Galaxy S, und zwar finde ich die Fotos nicht wieder die ich mit der Portraitkamera mache.

    Wenn ich mit der normalen Kameraeinstellung Bilder mache, kann ich sie direkt über die Pfeiltase unter der Auslösertase anschaun.

    Wenn ich dann aber Fotos über die Portraitkamera (Selbstauslöserkamera, also das ich mich selber quasi fotografiere) mache, wird ein Foto ausgelöst (was man auch daran sieht dass der Fotozähler eins höher geht) und dann springt es direkt in die Galerie, wo das gemachte Bild aber nicht angezeigt wird... (dort sehe ich dann nur die Fotos die ich mit der normalen Kameraeinstellung gemacht habe)

    Ich hab keine Ahnung was ich faslch mache oder ob es ein Handyfehler ist...

    Hoffe mir kann jemand helfen???

    Vielen Dank und viele Grüße!!
     
  2. DrMole, 14.01.2011 #2
    DrMole

    DrMole Android-Ikone

    Hallo

    Was für eine Andorid Version hast du?


    Gruß
     
  3. Philchill, 14.01.2011 #3
    Philchill

    Philchill Threadstarter Junior Mitglied

    Hallo,

    habe die 2.2 firmware Version.


    Grüße
     
  4. DrMole, 14.01.2011 #4
    DrMole

    DrMole Android-Ikone

    Wenn du einen Medienscan machst sollten die Bilder in der Gallerie sein, ist ein Fehler der mit der Firmware 2.2.1 behoben worden ist.

    Gruß
     
  5. Philchill, 14.01.2011 #5
    Philchill

    Philchill Threadstarter Junior Mitglied

    Kannst du mir viell noch verraten wie ich den Meidenscan mache?

    Bin leider blutiger Anfänger.. :rolleyes2:

    Vielen Dank!!
     
  6. DrMole, 14.01.2011 #6
    DrMole

    DrMole Android-Ikone

    Dafür gib es eine App. Einfach im Market suchen.
    Alternativ Handy neu starten
     
    Philchill gefällt das.
  7. Philchill, 14.01.2011 #7
    Philchill

    Philchill Threadstarter Junior Mitglied

    Hat geklappt!

    Vielen Dank für die Hilfe!!
     
  8. Scorpan, 14.01.2011 #8
    Scorpan

    Scorpan Fortgeschrittenes Mitglied

    Hey Philchill,

    statt nur Danke zu schreiben, kannst du doch auch auf den Danke-Button klicken.

    PS: Schön, dass dein Problem gelöst wurde. :)

    MfG
     
Du betrachtest das Thema "[Gelöst] Probleme mit der Selbstauslöserkamera" im Forum "Samsung Galaxy S (I9000) Forum",