Handy wird nicht vom Pc erkannt

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Handy wird nicht vom Pc erkannt im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
E

El Jumbo

Neues Mitglied
Hallo,
wie schon im Thema beschrieben wird mein Samsung Galaxy S I9000 nicht mehr von meinem Pc erkannt.
Es ist nicht geflasht sondern hat die Firmware 2.3.3 drauf, welche ich in kies vor ein paar Monaten runtergeladen habe.


Folgendes habe ich schon erfolglos probiert.
Handy auf Werkseinstellung zurückgesetzt
Treiber und Kies per Hand deinstalliert und wieder Installiert.
USb debugging an und ausgeschaltet
Massenspeicher, Kies oder Media Player Verbindungen getestet.
4 verschiedene Pcs mit 3 Verschiedenen Betriebssystemen (Vista, Xp und windows 7)
Und HomeSwitcher habe ich auch probiert
und dieses Trick habe ich auch probiert: Samsung Galaxy S I9000 wird nicht als Mediaplayer über USB erkannt | HP's Blog


Sobald ich das Kabel (orginalkabel) reinstecke fängt mein handy an zu laden und es kommt die Mtp Application. Und dort steht auch verbunden. Zur selben Zeit steht auf meinem Pc die Meldung Gerätesoftware konnte nicht richtig installiert werden. Im Gerätemanager ist das Handy als "unknown Device" gekennzeichnet.
Folglich lädt mein handy zwar aber der Pc kann nicht drauf zugreifen egal auf welcher Einstellung es ist.

Ich hoffe ihr könnt mir helfen.
 
Zuletzt bearbeitet:
dallmeierj

dallmeierj

Fortgeschrittenes Mitglied
Hallo,

Im Kies - Probleme und Lösungen Thread kämpft man auch schon mit Deinem Problem schau doch mal dort nach vieleicht findest Du dort etwas was hilft, denn es ist nicht toll hier noch mal alles zu behandeln

z.B [OFFURL="https://www.android-hilfe.de/kies-probleme-loesungen-fuer-samsung-galaxy-s/164806-i9000-erkennt-usb-verbindung-nicht.html"]I9000 erkennt usb verbindung nicht[/OFFURL]

Gruß
 
U

ultrium

Gast
Ist das der gleiche Benutzer ? Irgendwie kommt mir das doch sehr bekannt vor :confused2:

Hast Du es mal mit der vorletzten Kies Version versucht ?
 
E

El Jumbo

Neues Mitglied
Nein ich bin nicht der selbe Benutzer.
Das was in dem Beitrag steht habe ich auch bereits probiert und es funktionierte nicht. Ja ich hab 3 unterschiedliche 2.irgendwas kies versionen benutzt es ging mit allen nicht.
 
R

renmo

Fortgeschrittenes Mitglied
reinige einmal den usb anschluss am handy. bei mir war das das problem
 
G

gerhard63

Ambitioniertes Mitglied
Das Problem scheint es öfter zu geben.
Ich musste meine SGS einschicken. War ein echter Hardware defekt.