Hat noch jemand ein Galaxy S mit Version 2.1?

Status
Für weitere Antworten geschlossen.
10tacle

10tacle

Ambitioniertes Mitglied
3
Hallo liebe Galaxy S User, auch wenn es eher unwahrscheinlich ist frage ich trotzdem mal in die Runde ob noch jemand Android Version 2.1 auf seinem Galaxy S installiert hat.
Mit Version 2.2 stürzt der Browser auf dem Gerät ab, wichtig für mich wäre es zu wissen ob dies auch mit Version 2.1 passiert.

Wäre super wenn mir da noch jemand helfen könnte. Nen schönen Abend allerseits.
 
Moin,
schau mal in die aktuellen Update-Threads. Da sind noch ein paar, die noch 2.1 haben...(bei denen das Update irgendwie nicht klappt)
 
  • Danke
Reaktionen: 10tacle
Aber irgendwie ist das doch der falsche Weg.

Normalerweise stürzt der Browser nicht ab. Ich würde erst versuchen, den Cache zu löschen.

Evtl. auch mal das Update auf 2.2.1 durchführen (mit Wipe danach).

Dann klappt's auch bestimmt mit dem Browser ...
 
Mich interessiert es aus Entwicklersicht, ist jetzt etwas kompliziert das alles kurz zu erklären. Ich nutze privat kein Galaxy S, mir ist aber aufgefallen das ein Galaxy S mit Android 2.2(.1) auf m.ebay.com abstürzt, also der Browser, mich würde aber brennend interessieren wie das bei Version 2.1 ausschaut, denn beim Captivate das ich ebenfalls auf der Arbeit liegen habe passiert es weder mit Version 2.1 noch mit Version 2.2. Wir haben auf der Arbeit 2 nagelneue Galaxy S die wurden aber bereits mit Version 2.2 ausgeliefert daher kann ich das dort nicht nachvollziehen.

@presseonkel
Danke für den Tipp!
 
Danke hab ich auch grad eben gefunden, hab aber gehofft das ich erstmal jemand finde der noch 2.1 drauf hat und mal m.ebay.com aufrufen kann, mehr ist es ja nicht.
 
Also, bei Froyo (2.2, JPO) stürzt der Browser beim Laden der Seite auch bei mir ab. Das ist wirklich interessant.
Wie sieht es bei den 2.3 Betas aus?
 
  • Danke
Reaktionen: 10tacle
Mit der aktuellen Version von CM7 kann ich die Seite ohne Probleme laden.
 
Zuletzt bearbeitet von einem Moderator:
  • Danke
Reaktionen: 10tacle
Hey, ich habe seit vorhin wieder 2.2.1 drauf ( das Offizielle update JQ3 ) habe keine probleme :)
 
  • Danke
Reaktionen: 10tacle
Hab das SGS nun auf Version 2.1 geflasht und siehe da Problem tritt nicht auf.
Danke für all eure Hilfe, hier kann dann eigentlich zu.
 
Status
Für weitere Antworten geschlossen.

Ähnliche Themen

B
Antworten
2
Aufrufe
2.008
BenimmDich
B
R
Antworten
9
Aufrufe
1.850
Islaris
Islaris
W
Antworten
0
Aufrufe
357
wolf1425
W
Zurück
Oben Unten