Horizontale Kalibrierung: Bug?

  • 5 Antworten
  • Neuester Beitrag
Diskutiere Horizontale Kalibrierung: Bug? im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
CrissiK90

CrissiK90

Stammgast
Sobald ich meine "horizontale Kalibrierung" kalibriere, hängt der Punkt immer ganz oben fest.
Nach reboot + Batterie Rein/Raus ist die Kalibrierung wieder auf Standard.
Jemand ne Idee woran das liegen könnte?
WIPE und Factory Reset hat nichts bewirkt. Neu flaschen auch nicht.
Hardwaredefekt?
 

Anhänge

D

drigg0r

Dauergast
Steh grad aufm schlauch und such die einstellung wo ich das machen kann :D
weiß nemmer wo ich es finde, teste es dann auch gleich

//Edit
habe es gefunden. Bei mir ist dies nicht der Fall.
Bei mir ist alles normal. ich drücke auf kalibrieren und dann kommt kalibrierung läuft und ein grüner kreis bewegt sich richtung mitte.
Danach funktioniert es.
Nimmst du das SGS evtl. nachdem du auf kalibrieren drückst in die Hand? Dann kann das passieren... Ansonsten klingt es wirklich wie ein Hardwaredefekt.
Aber solange die Kalibrierung am Anfang doch in ordnung ist, warum willst du es dann kalibrieren?
 
Zuletzt bearbeitet:
CrissiK90

CrissiK90

Stammgast
@ drigg0r: nein ich habe mein Handy einfach auf dem Tisch liegen lassen, hab es auch mehrmals versucht, immer das selbe. Der Sensor funktioniert ohne Probleme, nur das kalibrieren funktioniert absolut nicht :D
 
D

drigg0r

Dauergast
Aber wenn der Sensor funktioniert ist es eher weniger ein Hardwarefehler...
Der Sensor wird ja dann nicht einfach verändert oder so, der Sensor hat immernoch die gleichen Daten.
Beim Kalibrieren wird nur die Info verändert... Sprich der Sensor schickt die Daten xyz und das Handy macht aufgrund der Kalibrierung die Daten zx(-y) draus.
Das hat nix mit fundiertem Wissen zu tun, sondern so erkläre ich mir die kalibrierung ;)
 
CrissiK90

CrissiK90

Stammgast
ja soweit is mir das schon klar. Trotzdem weiß ich nicht woran es dann liegen kann? Hab zweimal gewiped und komplett neu geflasht.