1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Darkpower, 03.10.2010 #1
    Darkpower

    Darkpower Threadstarter Fortgeschrittenes Mitglied

    Habe gesucht nichts gefunden ?
    Habe die JPK Drauf Root und etc...fehler hatte ich aber vorher auch schon mit JP1
    Wenn ich mein Handy am USB anschliesse und Daten übertrage und anschliessend der Mediascanner ausgeführt wird sind immer die Icons von bestimmten sachen weg ..so wie es ausschaut immer die die auf der Ext. SD sind ! Im Menü sind sie noch da aber wenn ich sie wieder auf den "Desktop" ziehe gehts auch bis zum nächsten Usb Anschluss !
    Weiss einer warum? und wie ich das weg bekomme ?
     
  2. Handymeister, 03.10.2010 #2
    Handymeister

    Handymeister Foren-Manager Mitarbeiter Foren-Manager

    Hallo,

    Apps auf einer ext3-Partition sollten vom Festplattenmodus nicht betroffen sein, sondern nur solche, die mit dem Froyo-internen App2SD auf die Fat32-Partition der SD-Karte verschoben wurden.

    Sieh mal nach:
    Menü -> Anwendungen -> Anwendungen verwalten -> Auf SD-Karte (der ganz rechte Reiter)

    Viele Grüße
    Handymeister
     
    Darkpower gefällt das.
  3. Darkpower, 03.10.2010 #3
    Darkpower

    Darkpower Threadstarter Fortgeschrittenes Mitglied

    Da hast du recht da sind genau die zwei spiele drin weite kann ich das problem lösen nur wenn ich sie in s telefon verschiebe ?
     
  4. gokpog, 03.10.2010 #4
    gokpog

    gokpog Android-Ikone

    Aktuell schon, spricht ja auch nichts dagegen oder?
     
Du betrachtest das Thema "Icons Verschwinden nach USB Anschluss !" im Forum "Samsung Galaxy S (I9000) Forum",