Internet bzw. Google funktioniert nicht

  • 8 Antworten
  • Neuster Beitrag
A

anom

Neues Mitglied
Threadstarter
Hallo zusammen,
ich habe folgendes Problem : Ich habe vollen Internetzugriff, Empfang und alles, meine Apps welche den Interntet zugriff benötigen funktionieren einwandfrei... nur wenn ich bei google etwas eingebe oder bspw. in facebook auf einen link klicke, dann können diese seiten nicht geladen werden. Weiß zufällig irgendwer woran das liegen könnte??

Danke im Voraus
 
maestrofloetzer

maestrofloetzer

Fortgeschrittenes Mitglied
In welchem Modus?
W-lan oder Datennetz oder beides?

Mit meinem GT-I9000 gemeißelt.
 
A

anom

Neues Mitglied
Threadstarter
beides...
es lädt immer eine weile und dann kommt "Webseite nicht verfügbar"
 
SGD1986

SGD1986

Ambitioniertes Mitglied
was hast du für ne firmware drauf ? nimmst du einen alternativen browser ? mehr infos bitte !
 
A

anom

Neues Mitglied
Threadstarter
die 2.2.1 Version
und der google browser war schon drauf...
oder was meinst du?
 
presseonkel

presseonkel

Ehrenmitglied
Moin,
dazu gibt es schon unzählige Threads - unsere SuFu ist nicht kaputt..:)
@TE: ein Update sollte helfen
 
A

anom

Neues Mitglied
Threadstarter
leider habe ich aber nichts gefunden was mir weitergeholfen hat...
 
Blac

Blac

Fortgeschrittenes Mitglied
Dann aktualisier erstmal deine Firmware auf 2.3.3, weiteres bitte der faq entnehmen

Gesendet mit der Android-Hilfe.de-App
 
DerTeufel

DerTeufel

Experte
das liegt wahrscheinlich an einem komischen proxy eintrag in deiner apn liste. probier mal, ob´s mit opera mini geht, bzw ob sich was ändert, wenn du dort bei proxy nichts einträgst, falls da was steht.
 
Oben Unten