Keine Wortvorschläge beim Tippen von SMS und E-Mails

  • 7 Antworten
  • Neuester Beitrag
Diskutiere Keine Wortvorschläge beim Tippen von SMS und E-Mails im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
sprudelkiste

sprudelkiste

Fortgeschrittenes Mitglied
Hallo zusammen,

wenn ich Mails oder SMS schreibe bekomme ich keine Vorschläge mehr. D.h. ich kann nicht mehr aus einer Liste wählen sonder muss alles eintippen.

Habe nur kurz auf die Swype-Tastatur umgeschaltet, aber dann wieder zurück zur Samsung-Tastatur.

Woran kann das liegen?
 
DrMole

DrMole

Lexikon
Hallo T9 wieder einschalten.

Gruß
 
sprudelkiste

sprudelkiste

Fortgeschrittenes Mitglied
Hi,

T9 ist ja aktiviert, als XT9 und die Sprache steht auf DE.

Gruß,
Sprudelkiste
 
DrMole

DrMole

Lexikon
Dann schau mal unter erweiterte Einstellungen, vielleicht ist da ein Haken nicht gesetzt.
 
sprudelkiste

sprudelkiste

Fortgeschrittenes Mitglied
Hi,

ähh, verstehe ich nicht. Sollte doch funktionieren. Welche Haken muss ich setzen?

Gruß,
Sprudelkiste
 
Manu.CL

Manu.CL

Ambitioniertes Mitglied
Einstellungen -> Texteingabe -> Vorschläge anzeigen.
 
sprudelkiste

sprudelkiste

Fortgeschrittenes Mitglied
Hi,

habe ich nicht die Option. Ich gehe bei mir auf Einstellungen > Sprach und Texteingabe und dort kann ich "Sprache auswählen", "Eingabemethode auswählen", "Swype" und "Samsung-Tastatur" wählen.
 
Manu.CL

Manu.CL

Ambitioniertes Mitglied
Wähl eins von beiden aus und dann müsste drunter "Swype" "Gingerbread" Tastatureinstellungen kommen.

Ich glaub ein Fred dazu reicht oder ?
Könnte einer der Mods vll mal zusammenfügen.