1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Kawo684, 17.06.2011 #1
    Kawo684

    Kawo684 Threadstarter Neuer Benutzer

    Hi,

    ich bin völlig ratlos...
    Nach dem Update 2.3.3 wird mein Galaxy zwar über Wlan verbunden (Verbindung steht, Signalstärke ausgezeichnet) jedoch kann ich nicht ins Internet. Keine App oder Google funktionieren -> als Fehler erscheinen "Seite nicht verfügbar" oder "Offline-Modus".
    Selbst wenn ich mich genau neben den Router stelle funktioniert es nicht.
    Vor dem Update lief alles super und flüssig. Am Router hat sich nichts geändert. Passwort habe ich mittlerweile zig-Mal neu eingegeben, keine Besserung. Es kann also nur am Handy selbst liegen.

    Ich verstehe es nicht, Verbindung steht aber ich kann nicht ins Internet???
    Vielleicht hat jemand einen Tip?!

    LG KaWo
     
  2. smudorudi, 17.06.2011 #2
    smudorudi

    smudorudi Android-Experte

    Schau doch mal in die faq, und dort unter Probleme und Lösungen bei wlan nach....
    Dort ist sogar ein thread verlinkt mit Punkten zum abarbeiten bei Wlan-problemen.
     
  3. Horschtel, 18.06.2011 #3
    Horschtel

    Horschtel Android-Hilfe.de Mitglied

    Hallo,

    DHCP am Router ?
    Bekommt Dein Handy eine IP vom Router zugewiesen ?
     
  4. Kawo684, 18.06.2011 #4
    Kawo684

    Kawo684 Threadstarter Neuer Benutzer

    Ich bekomme eine IP und die Verbindung steht auch... aber es öffnet keine Internetseite bzw. Apps...
     
  5. Horschtel, 18.06.2011 #5
    Horschtel

    Horschtel Android-Hilfe.de Mitglied

    Hallo,

    welchen Router hast Du?

    Wenn Du Dich auf dem Router einloggst kannst Du dann im Wlan Bereich sehen
    welche Geräte verbunden sind ?

    Gruß

    Horschtel
     
  6. Kawo684, 18.06.2011 #6
    Kawo684

    Kawo684 Threadstarter Neuer Benutzer

    Hi, ich habe eine DSL Easy Box von Vodafone, und ja ich kann im Router sehen, dass das Handy verbunden ist...
     
  7. fetteente, 18.06.2011 #7
    fetteente

    fetteente Android-Lexikon

    Kommst Du denn ohne Wlan ins IE? APN richtig eingegeben?
     
  8. Horschtel, 18.06.2011 #8
    Horschtel

    Horschtel Android-Hilfe.de Mitglied

    Hallo,

    und mit dem PC oder was auch immer, der an dem Router hängt kommst Du ins Internet ?
    Ich nehme an, das ist der Rechner mit dem Du jetzt im Forum bist.
    Der ist aber über LAN Kabel verbunden ?

    Oder auch Wlan ?
     
  9. Kawo684, 18.06.2011 #9
    Kawo684

    Kawo684 Threadstarter Neuer Benutzer

    Ohne Wlan komme ich ins Internet. Der Laptop ist über Wlan verbunden und es funktioniert wunderbar.
    Mit Handy unter Version 2.2.1 ging es ja auch, aber seit dem Update eben nicht mehr...
     
  10. Horschtel, 18.06.2011 #10
    Horschtel

    Horschtel Android-Hilfe.de Mitglied

    Dann bleibt eigentlich nur noch das Handy als Fehlerquelle übrig.

    Aber da muss ich passen, so gut kenne ich mich mit dem i 9000 nicht aus.
    Aber hier im Forum sind so viele unterwegs, die sich damit schon mehr beschäftigt haben.

    Viel Glück.

    ( Im Zweifelsfall musst Du dann lesen : steht alles in den FAQ's ) :lol:
     
  11. Trucker, 19.06.2011 #11
    Trucker

    Trucker Fortgeschrittenes Mitglied

    Ist zwar vorauszusetzen aber hast du den Schlüssel fur dein Wlan neu eingegeben. Das musst du nach einen Update machen. Sonst zeigt es Deine Easy- box nur an kann sich aber aufgrund des fehlenden Schlüssels nicht verbinden.

    Gruß,Trucker.

    Gesendet mit der Android-Hilfe.de-App
     
  12. HTCDesire, 19.06.2011 #12
    HTCDesire

    HTCDesire Android-Guru

    Warum soll man den Schlüssel nach einem Update neu eingeben müssen?
    Bei einem Update bleiben alle Daten, auch der WLAN-Schlüssel erhalten.
     
    Zuletzt von einem Moderator bearbeitet: 19.06.2011
  13. Trucker, 19.06.2011 #13
    Trucker

    Trucker Fortgeschrittenes Mitglied

    Ok, Fehler liegt bei mir,hatte nach Update ein Wipe gemacht. Deshalb musste ich den Schlüssel neu eingeben.

    Gruss,Trucker.
     
Du betrachtest das Thema "Nach Update 2.3.3 - WLAN funktioniert, jedoch keine Internetverbindung" im Forum "Samsung Galaxy S (I9000) Forum",