1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mideal, 19.06.2011 #1
    mideal

    mideal Threadstarter Android-Hilfe.de Mitglied

    Hi!
    Hab gestern ein paar Updates per UMTS gemacht, weil WLAN nicht ging.
    Das Menü zeigte mir auch da schon unter WLAN erste "Verbinden...", dann Fehler.
    Das wollte ich heute mal beseitigen, dachte AUS und AN wäre ein gute Idee.

    Leider bootet das I9000 jetzt nicht mehr durch:
    T-Mobile-Logo kommt und geht noch,
    S-Logo und Galaxy S ebenso (editiert, das hatte ich beim 1.Posten vergessen)
    ab dann nur gelegentliches Vibrieren, das ist alles.

    Diverse Bootversuche, mit/ohne SIM und SD-Karte, null Ergebnis.
    Drei-Tasten-Combo leiser-home-aus bringt keinen Downloadmode,
    drei-Punkte-Auswahl oder ähnliches..
    Kies behauptet immer, ich wäre nicht im entsprechenden Mode.

    Ich habe nur reguläre Firmware drauf (welche Version? Mmm. Anfang Mai?).

    Hat irgendjemand
    a) das WLAN-Problem
    b) das Reboot-Problem?
    Was ist daran schuld, und wie beheb ich das jetzt?

    Danke!
    Dirk
     
    Zuletzt bearbeitet: 20.06.2011
  2. mcdaniels, 20.06.2011 #2
    mcdaniels

    mcdaniels Android-Experte

    Hallo,
    Akku raus, ein paar Minuten warten, Akku wieder rein schon versucht?

    Betr. 3-Tasten Kombo ->> Handy Aus dann Leiser + Home + Ein gedrückt halten, bis der Downloadmodus kommt.
    bzw. Handy Aus dann Lauter + Home + Ein bis der Recovery Mode kommt.

    LG
    Daniel
     
  3. Kev, 20.06.2011 #3
    Kev

    Kev Android-Ikone

    a) WLAN Fehler: [OFFURL]https://www.android-hilfe.de/samsung-galaxy-s/64754-wlan-einschalten-fehler.html[/OFFURL]
    b) Reboot Problem: FAQ und Suche

    --- closed ---
     
Status des Themas:
Es sind keine weiteren Antworten möglich.
Du betrachtest das Thema "Nach "WLAN-Fehler" aus - angeschaltet, Galaxy S bootet nicht mehr durch" im Forum "Samsung Galaxy S (I9000) Forum",