1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Xoxo, 30.06.2011 #1
    Xoxo

    Xoxo Threadstarter Android-Hilfe.de Mitglied

    Hallo
    Ich habe das Sgs 9000i mit 2.3.4. GB drauf, bisher war alles ohne probleme doch seid gestern komme ich nicht mehr in das eigene Netz, die sim ist von 1&1 und es wird das Vodafone netz benutzt. Wenn ich die netzauswahl mache kommt manchmal die meldung das die Sim nicht registriert werden kann dann wiederrum wird sie registriert aber kein empfang oder nur 3g. Gibt es nicht eine möglichkeit das Telefon ohne zu wipen komplett zurückzusetzen ohne die daten oder apps zu löschen ?

    Edit: Sprache geht nur daten gehen nicht.
    Möchte es ungern neu aufsetzen da grad alles fertig ist.

    Danke
     
  2. DrMole, 30.06.2011 #2
    DrMole

    DrMole Android-Ikone

    Hast du die APN eingetragen?
     
  3. Xoxo, 30.06.2011 #3
    Xoxo

    Xoxo Threadstarter Android-Hilfe.de Mitglied

    normalerweise hat er die in den voreinstellungen, ich weiss gar nicht was ich für APN daten da eintragen müsste
     
  4. DrMole, 30.06.2011 #4
    DrMole

    DrMole Android-Ikone

    Bist du dir sicher das du 2.3.4 am SGS hast?
    Wie hast du geupdatet?

    Schau mal unter Einstellungen>Drahtlos und Netzwerk>Mobilde Netzwerke>Zugangspunkte

    Gruß
     
    Xoxo gefällt das.
  5. Xoxo, 30.06.2011 #5
    Xoxo

    Xoxo Threadstarter Android-Hilfe.de Mitglied

    ich bin mir sicher ich hab es per odin geflasht, unter zugangspunktnamen finde ich nur Vodafone internet und Vodafone MMS. aber ich denke da muss nochein Web.Vodafone.de sein
    Edit: ok der erste ist der Web.vodafone.de apn

    so ich werds jetzt doch flashen, ich muss in einer stunde zur arbeit und hab keine lust da nicht erreichbar zu sein. denn mittlerweile bin ich auch nicht mehr zu empfangen, und kann keine anrufe tätigen
     
    Zuletzt von einem Moderator bearbeitet: 30.06.2011
  6. neroteddyhexe, 30.06.2011 #6
    neroteddyhexe

    neroteddyhexe Android-Hilfe.de Mitglied

    Die Einstellungen sind korrekt (habe ich auch so), desweiteren werden sie bei 1&1 auch direkt von der SIM geschrieben. Ein manuelles Eintragen ist da eigentlich nicht notwendig.

    Sieht irgendwie nach defekter SIM oder Wackelkontakt des SIM-Schachtes aus. Habe in irgendeinem Forum vor wenigen Tagen gelesen, daß jemand die SIM wegen eines solchen Problems mit etwas Papier fest geklemmt hat. Seitdem hat´s funktioniert.
     
    Xoxo gefällt das.
  7. Xoxo, 01.07.2011 #7
    Xoxo

    Xoxo Threadstarter Android-Hilfe.de Mitglied

    also das problem ist gelöst aber wie und warum ist nur ne vermutung, sobald ich zur arbeit gefahren bin und die nähere umgebung meines wohnortes verlassen habe hat alles problemlos funktioniert, daher schliese ich einfach das die funkzelle nen defekt hatte und nicht das handy. oder wie auch immer aber nun geht alles wieder auch @home.
    danke für die antworten und kann als gelöst gemarkt werden
     

Benutzer fanden diese Seite durch die Suche nach:

  1. samsung galaxy s4 nur G

Du betrachtest das Thema "Nur noch GPRS kein HDSPA mehr möglich" im Forum "Samsung Galaxy S (I9000) Forum",