1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Effe101, 25.10.2010 #1
    Effe101

    Effe101 Threadstarter Android-Experte

    Hab leider in der Suche und Google immer nur genau das gegenteilige Problem gefunden, daher frag ich jetzt einfach mal.

    Ganz einfach gesagt Provider O2
    Genutzte App zum mobilen Netzwerk deaktiviern Quicksetting (nutzt ja auch APNDroid)
    Ich kann das mobile Netzwerk deaktivieren ist kein Problem.
    Aber wenn ich dann wieder auf mobiles Netzwerk aktivieren gehe, geht dies nicht. Ich muss das Gerät dann neu starten.
    Gibt es da ne Lösung.
    Die APN funktioniert, denn nach dem Neustart kommt ganz normal das Symbol, dass das mobile Netzwerk aktiviert ist und mann kommt auch ins I net.
     
  2. nitah, 25.10.2010 #2
    nitah

    nitah Fortgeschrittenes Mitglied

    Welche Firmware hast du drauf? Hatte dasselbe Problem mit Quick Settings z.b. mit der Original-Vodafon Software JF5. Mußte dann auch immer neu starten. Mit JM7 klappt es aber jetzt ohne Probleme.
     
  3. Effe101, 25.10.2010 #3
    Effe101

    Effe101 Threadstarter Android-Experte

    Ist die ofizielle JF3
     
  4. nitah, 25.10.2010 #4
    nitah

    nitah Fortgeschrittenes Mitglied

    Hm, keine Ahnung, ob es damit auch zu Problemen mit Quick Settings kommt...wie gesagt, bei mir lag es damals an der Firmware. Vielleicht hat hier ja noch einer JF3 und könnte das mal testen, dann hättest du Gewissheit.
     
  5. Marley, 25.10.2010 #5
    Marley

    Marley Neuer Benutzer

    Ist jetzt vielleicht keine Lösung, aber ne Alternative. Hatte das Problem auch mal mit APNdroid (JM1) Seitdem benutze ich das SMODA Widget aus dem Market und funktioniert super. Anmachen wenn man ne Verbindung braucht, ausmachen wenn nicht. Ist nur ein "Knopf"-druck.
     
  6. Effe101, 25.10.2010 #6
    Effe101

    Effe101 Threadstarter Android-Experte

    Ist da der mms empfang noch möglich wenn die Verbindung getrennt ist??
     
  7. presseonkel, 25.10.2010 #7
    presseonkel

    presseonkel Team-Manager Mitarbeiter Team-Manager

    nein...
     
  8. Effe101, 25.10.2010 #8
    Effe101

    Effe101 Threadstarter Android-Experte

    dann fällt es raus.
    Was komisch ist, ich hab E+ bei mir läuft es auf der JM1 super und lief aber auf der JF 3 auch bestens. Aber bei O2 meiner Freundin gehts eben nich bei JF3 irgendwie verwirrend
     
  9. alrik, 26.10.2010 #9
    alrik

    alrik Neuer Benutzer

    Hallo Effe101,

    ich hatte damals mit der JF3 auch Probleme. Hatte APNdroid, SMODA Widget und andere Apps, dessen Namen mir nicht mehr einfallen, ausprobiert. Ich habe übrigens auch O2. Und ich hatte auch immer das Problem dass ich rebooten musste, damit es funktioniert, egal mit welcher App.

    Als ich aber das erste mal auf eine aktuellere Firmware geflasht hatte, liefen alle Apps problemlos. Heute habe ich die JPM mit Froyo am laufen und bin ein Fan vom SMODA Widget. Das funktioniert ganz hervoragend zusammen.

    Evtl. wirst du nicht drumherum kommen, deine Firmware zu aktualisieren.

    Grüße,
    alrik
     
Du betrachtest das Thema "Problem mit APNDroid ( Quick Setting ) mobiles Netzwerk reaktiviern O2" im Forum "Samsung Galaxy S (I9000) Forum",