Sporadische Neustarts, erzwungene Neustarts

  • 13 Antworten
  • Neuester Beitrag
Diskutiere Sporadische Neustarts, erzwungene Neustarts im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
F

flugs

Fortgeschrittenes Mitglied
Hallo an Alle,

mein SGS1 lässt sich manchmal nicht normal starten, es ist nur möglich lange auf den Power-Button zu drücken, um einen Neustart zu erzwingen.

Leider lässt sich das Problem nicht reproduzieren, manchmal ist zwei-drei Wochen Ruhe und dann tritt es mal wieder auf. Manchmal beim Einschalten des Geräts, d.h. es lässt sich nicht anschalten (nur durch langes Drücken des Power-Buttons). Andere Situation: Der Lockscreen ist an, durch Nachricht oder Wecker, nix reagiert, langes Drücken des PB löst das Problem. Heute den Home-Button gedrückt, und das S1 startet von alleine neu.

Dieses Problem gab es unter 2.3.3 mit der ausgelieferten Firmware und auch jetzt unter JW6, die ich geflasht habe, weil ich nun ein S3 habe und das S1 mal platt machen wollte/konnte. Vor dem Flashen natürlich gewiped und danach ebenso, um alles sauber zu bekommen. Wie gesagt, trat das Problem auch vorher auf.

Meine Frage an die alten Hasen ist, ist das normal (ab und zu ein Neustart)? Bei meinem S3 hatte ich bisher keinen Neustart, den ich nicht selbst durchgeführt habe. Die Apps sind die gleichen wie auf dem S1.
 
K

kaykay

Gast
Hallo flugs
Leider keine Hilfe, da ich das gleiche Problem habe. Ich habe den Go Launcher EX im Verdacht, hast du den auch 'drauf?
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Ein Neustart so ohne weiteres ist NICHT normal. Das kann an vielen Sachen liegen:

  1. einem flaschen kernel
  2. eine schlechte app
  3. versehentlich gelöschte systemdateien
ich würde die JW1 flashen mit pit und repart und einfach mal testen wie es bei einer frischen FW aussieht
 
K

kaykay

Gast
Hi beicuxhaven
Eigentlich ist ehr das Problem, dass sich das Teil nur durch langes Drücken des Power Buttons wieder zum Leben erwecken läßt (Neustart) obwohl es scheinbar nicht aus ist, sondern "nix reagiert".
Aber mir ist auch schon vorgekommen, dass es einfach so neu startet, aber sehr selten. Durch das Löschen einiger Apps ist dieses Problem tatsächlich verschwunden, leider das andere Problem nicht.
 
F

flugs

Fortgeschrittenes Mitglied
kaykay schrieb:
Hallo flugs
Leider keine Hilfe, da ich das gleiche Problem habe. Ich habe den Go Launcher EX im Verdacht, hast du den auch 'drauf?
Go Launcher EX habe ich nicht installiert. Daran wird's also auch bei Dir liegen. Apps bei mir (meiner Freundin, die hat es jetzt), die ständig laufen sind: Fancy Widgets, Spiegel Online Widget, öfter WhatsApp und Moonreader.

@beicuxhaven:
Das Problem trat relativ selten auf, daher hatte ich erstmal nicht geflasht. Erst als ich es an meine Freundin weitergab, habe ich die JW6 mit pit und repart geflasht. Vielleicht mache ich es nochmal platt und flashe die JW1. Dann bekommt sie erstmal nur WhatsApp drauf :D und soll mal ein zwei Wochen beobachten.

Ich vermute auch eine schlechte App, denn der Kernel ist es wohl nicht, da das Problem mit Stockkernel (2.3.3) und JW6 CF-Root auftrat. Dateien habe nicht gelöscht. Alle Caches habe ich zwischenzeitlich auch schon mal gelöscht.
 
Zuletzt bearbeitet:
M

mike_galaxy_s

Gast
Bevor du das nächste mal flasht, roote vorher und dann wipe im CWM alles und formatier alles (ausser boot) und danach die Dreiteilige mit PIT und Repart flashen.
 
F

flugs

Fortgeschrittenes Mitglied
Ich hatte vorher gerootet, um den EFS-Ordner zu sichern. In diesem Zusammen auch alles gewiped und nach dem Flashen nochmal gewiped. Wird ja hier auch so in den Anleitungen empfohlen. Ich werde beim nächsten Auftreten dieses Problems die JW1 flashen und gut is. Wie gesagt, so ein Neustart/Hänger tritt manchmal mehrere Wochen nicht auf und plötzlich ist es wieder soweit. Da ist es schwer den Verursacher auszumachen.
 
beicuxhaven

beicuxhaven

Ehrenmitglied
Bitte setze mal den Haken
aus den Beitragssymbolen für erledigt im ThreadTitel, danke
 
Zuletzt bearbeitet:
K

kaykay

Gast
Hi flugs
Die von dir genannten Apps habe ich nicht installiert. Daher wird es wohl nicht an diesen liegen. Da ich das Problem mit flashen und wipen vielleicht lösen könnte, möchte ich aber doch wissen, woran es genau liegt. Wenn es Hardware ist, sollte das alles nichts nützen; ich wäre also daran interessiert, ob das Problem bei flugs danach weg ist.

PS Als Newcommer habe ich auch keine Ahnung wie man das macht. Aber sicher finde ich entsprechende Anleitungen im Forum.

Da es scheinbar nur sehr wenige betrifft, vermute ich doch ehr ein Hardware-Problem.

Der ursprüngliche Beitrag von 18:02 Uhr wurde um 18:06 Uhr ergänzt:

Hast du mal ausprobiert, ob der Fehler auch ohne zusätzliche SD Karte auftritt? Wenn die ein Problem hat, könnte es daran liegen.
 
F

flugs

Fortgeschrittenes Mitglied
kaykay schrieb:
...Hast du mal ausprobiert, ob der Fehler auch ohne zusätzliche SD Karte auftritt? Wenn die ein Problem hat, könnte es daran liegen.
Ja, als ich es noch hatte, war keine SD drin und 2.3.3 installiert (Auslieferungszustand), jetzt hatte ich 2.3.6 JW6 geflasht und meine Freundin hat eine SD-Karte (8 GB) drin.
Wahrscheinlich liegt es nicht daran, da die Probleme in beiden Konfigurationen auftauchten.

@ beicuxhaven: Gelöst/erledigt ist das Problem ja nicht wirklich. Aber da ich auf Antworten von Leuten gehofft hatte, die sich mit unterschiedlichen Firmwares auskennen, und Du ja (fast) alle ROMs mal getestet hast, markiere ich es als erledigt und hoffe mal auf die JW1, die Deiner Meinung nach am stabilsten ist. Gut, dass Du dem S1 noch die Stange hältst :thumbup:.
 
Zuletzt bearbeitet:
N

Noppi59

Neues Mitglied
Hallo,
ich besitze seit ca. 1,5 Jahren ein i9000. Von Anfang an kam es gelegentlich zu Neustarts. Einmal pro Woche oder auch nur alle zwei Wochen.
Vor einem Jahr habe ich die Firmware auf 2.3.3 aktualisiert, das brachte keine Verbesserung.
Mittlerweile gibt es Tage, an denen das Gerät zweimal neu startet, auch wenn es nur auf dem Tisch liegt.
Da außer dem Business Calendar kaum etwas installiert ist und sich auch seit Monaten nichts geändert hat, glaube ich nicht an ein SW-Problem.
Zunächst hatte ich den Eindruck, mit vollem Akku tritt das Problem nicht auf, aber das ist so auch nicht mehr richtig.

Muss man damit leben?
Oder hat einer der anderen Betroffenen mit einer neueren Firmware Erfolg gehabt?
 
M

mike_galaxy_s

Gast
Hast du schon mal einen Factory Reset gemacht? Falls der nicht hilft, bringt normalerweise neu flashen was.
 
N

Noppi59

Neues Mitglied
Eine Factory Reset habe ich in den vergangenen Monaten zweimal durchgeführt, leider ohne Erfolg.
Ich habe die letzte aktuelle Firmware (über kies installiert) auf dem Handy. Macht es wirklich Sinn, eine andere Firmware zu flashen?
Wenn ich flugs richtig verstanden habe, hat eine 2.3.6 auch nicht geholfen.
 
N

Noppi59

Neues Mitglied
Sorry, ich wollte keine Grundsatzdiskussion lostreten.
Mit meinem i9000 bin ich sehr zufrieden, nutze im Wesentlichen die Kontakte und den Buseness Calendar in Verbindung mit MyPhoneExplorer und Outlook. Das funktioniert bestens.
Ich wollte halt nur wissen, ob andere Firmware-Versionen eventuell gegen die sporadischen Neustarts helfen könnten. Das wäre aber Aufwand und birgt auch Risiken.
Daher denke ich, bleibe beim Bestehenden und tippe alle paar Tage die Pin ein.
Vielen Dank