1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Crisma, 15.10.2010 #1
    Crisma

    Crisma Threadstarter Junior Mitglied

    Hallo,

    bei mir scheint der USB-Debugging Modus nicht zu funktionieren.
    Weder der Appinventor noch MyPhoneExplorer erkennen mein Handy.
    Ich hab das auf zwei Rechnern probiert, Kies (was ja wohl die Treiber liefert) ist auf beiden installiert.

    Woran könnte das liegen? Kann das was mit dem Branding von VF zu tun haben?
    Ich hab Anfangs etwas mit Lagfixes und rooting rumprobiert, hat aber nie geklappt. Nur der Voodoo Lagfix hat funktioniert.

    Hoffe, mir kann jemand helfen.
    Schöne Grüße,
    Chris
     
  2. MrBusiness, 15.10.2010 #2
    MrBusiness

    MrBusiness Android-Ikone

    Also du hast USB Debbug angeschaltet unter Menü > Anwendungen > Entwicklung (ca aus dem kopf)

    Wenn du dein Handy mit dem PC verbindest, kommt dann am Handy die Einblendung in der Statusleiste USB DEBUG AKTIV?

    Wenn das soweit ist, aber nichts zu funktionieren scheint. ADB probieren als erstes, ist die zuverlässigste Anwendung.
     
  3. Crisma, 15.10.2010 #3
    Crisma

    Crisma Threadstarter Junior Mitglied

    Hallo,
    also das ist ist alles angeschaltet und der USB Debugging Modus ist auf dem Handy aktiv. Die Programme finden das aber nicht.

    Der Massenspeicher funktioniert ja auch, was wiederum nur ab und zu mal funktioniert ist die Verbindung mit Kies. Beim ersten mal Kabel anstecken versucht Kies es ja noch, aber danach dann überhaupt nicht mehr.

    Was bringt mir denn ADB? Sind da Treiber bei?
     
  4. MrBusiness, 16.10.2010 #4
    MrBusiness

    MrBusiness Android-Ikone

    Nein, aber ADB ist halt DIE Debug Anwendung, daher dachte ich, probieren wir erstmal ob die läuft, bevor man irgendeine dritt Software zu rate zieht.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. Debugging funktioniert bei meinem PC nicht

    ,
  2. htc usb debugging funktioniert nicht