1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. MaxHeadroom2, 02.11.2010 #1
    MaxHeadroom2

    MaxHeadroom2 Threadstarter Neuer Benutzer

    Hi!

    Hab seit gestern folgendes Problem:
    Mein Galaxy zeigt alle paar Sekunden "USB verbunden" an, obwohl nichts angesteckt ist.
    Wenn man es ausschaltet und dann versucht es wieder einzuschalten, dann kommen nur diese 8 kreisförmig angeordneten Striche und nichts mehr.
    Erst wenn man das USB-Kabel ansteckt und das Akku-Symbol gezeigt wird, kann man es einschalten. Danach kann man das USB-Kabel wieder abstecken. Es wird aber wieder alle paar Sekunden in der oberen Leiste "USB verbunden" angezeigt.

    Kann jemand helfen oder hat das schon jemand gehabt?


    Please help!


    PS: Das handy hat kein root und keinen 3 Tasten-Mode, bevor dies passierte wurde bereits längere Zeit keine neue Software installiert und auch keine Einstellungen geändert.
     
  2. Pichs, 02.11.2010 #2
    Pichs

    Pichs Android-Hilfe.de Mitglied

    probier mal einen full-reset (vorher backup machen), dazu musst du eine bestimmte zahlenkombination im wählfeld eingeben, wenn das nichts hilft, auf update warten oder zum händler
     
  3. MaxHeadroom2, 02.11.2010 #3
    MaxHeadroom2

    MaxHeadroom2 Threadstarter Neuer Benutzer

    Probier ich heut abend

    Glaubst du wirklich das ein Update hilft?
    Es lief doch einige Monate ohne Probleme.
    Ein Update mit Odin wäre ja auch möglich aber wer garantiert mir das der Bug nicht Einfluss auf die USB-Kommunikation hat und das SGS beim Updaten voll killt.

    Das wollte ich vermeiden.

    mfg
     
  4. Pichs, 02.11.2010 #4
    Pichs

    Pichs Android-Hilfe.de Mitglied

    Vom update mit Odin würde ich abraten wegen Garantie und weil die Originalsoftware gar nicht so schlecht ist und ob Update funktioniert:
    da hilft nur ausprobieren :)
     
  5. MaxHeadroom2, 03.11.2010 #5
    MaxHeadroom2

    MaxHeadroom2 Threadstarter Neuer Benutzer

    ??? Selbstreparatur ???

    Gestern Nachmittag habe ich zuerst festgestellt, das mein SGS das "USB verbunden" nicht mehr anzeigt wenn kein Kabel angesteckt ist. Das Problem beim Einschalten war noch vorhanden. Einige Stunden später, war auch dieses Problem verschwunden.

    Hab keine Ähnung was mein SGS so aus den Takt gebracht hat, bin aber froh, das jetzt alles wieder OK ist.


    Besten Dank an Pichs für die Hilfe.
     
Du betrachtest das Thema ""USB verbunden" Problem" im Forum "Samsung Galaxy S (I9000) Forum",