Vorderer Lautsprecher kaputt!

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Vorderer Lautsprecher kaputt! im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
A

alex13

Stammgast
Ich habe das problem, dass ich seit gestern nur mehr mit dem Headset oder dem hinteren Lautsprecher telefonieren kann. Neu geflasht usw. habe ich schon mehrmals und bin mir ziehmlich sicher, dass es sich um ein Hardware Problem handelt. Bevor ich mir jetzt gleich was neues zulege, wollte ich fragen, ob schon mal wer das Problem hatte und ob man irgendwie kostengünstig einen neuen selbst kaufen und einbauen kann.
Danke und Lg Alex
 
theKingJan

theKingJan

Experte
Geb mal *#0*# ein. Da gibt es einee Option die deine Hörmuschel prüft.

Einfach mal allles durchprobieren.

Gesendet von meinem GT-I9000 mit Tapatalk 2
 
A

alex13

Stammgast
danke aber da kann ich auf melody und auf speaker gehen, und in keinem fall tut sich was.
trotzdem danke

Edit: ich glaube es liegt daran, dass das handy annimmt, dass die kopfhörer immer angesteckt sind, denn mit denen geht alles.
gibts dazu einen lösungsansatz?
 
Zuletzt bearbeitet:
coolfranz

coolfranz

Lexikon
alex13 schrieb:
Edit: ich glaube es liegt daran, dass das handy annimmt, dass die kopfhörer immer angesteckt sind, denn mit denen geht alles.
gibts dazu einen lösungsansatz?
wird denn beim anstecken ein Headset Symbol oben in der Leiste angezeigt? Bzw. ändert sich optisch irgendwas, wenn du die Ohrhörer ansteckst?
 
A

alex13

Stammgast
coolfranz schrieb:
wird denn beim anstecken ein Headset Symbol oben in der Leiste angezeigt? Bzw. ändert sich optisch irgendwas, wenn du die Ohrhörer ansteckst?
nein aber ich habe in den voodoo einstellungen den map volume keys hack aktiviert und da sollte in der statusleiste immer eine benachrichtigung sein, wenn die kopfhörer angesteckt sind, aber die ist jetzt dauerhaft. die musikwiedergabe wird beim abstecken der kopfhörer auch nicht unterbrochen.
 
coolfranz

coolfranz

Lexikon
Versuch doch mal die Buchse irgendwie (schonend) zu reinigen.
 
A

alex13

Stammgast
habs jetzt mal mit wattestäbchen probiert, hat leider nicht funktioniert schauen wir mal was ich noch finde ;)
 
V

vili35

Ambitioniertes Mitglied
Hatte mal das selbe Problem. Einfach einpaar mal das Headset aus der Buchse reinraus ziehen. Könnte ein Kontaktfehler sein!

lg
 
A

alex13

Stammgast
hab mir jetzt ein gnex gekauft also kann man das thema abhaken :)

Gesendet von meinem Galaxy Nexus mit der Android-Hilfe.de App