1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Golem66, 21.08.2011 #1
    Golem66

    Golem66 Threadstarter Neuer Benutzer

    Hi..... :

    hab das Galaxy S und eine Fritz Box 7270

    seid Heute Morgen klappt die W-Lan Anmeldung nciht mehr.....

    Verbinde....Getrennt....Verbinde......Getrennt...endlosschleife....

    muss jedesmal am Router das W-Lan ausmachen und wieder anmachen dann klappt alles wunderbar...

    nun hab ich mich endlich durchgerungen und vorhin Gingerbread 2.3.4 aufgespielt...vorher 2.2 Froyo....und damit das selbe Problem.....

    Verbinde....Getrennt....Verbinde......Getrennt...endlosschleife....

    sobald ich aber W-Lan einmal aus und wieder einschalte (am Router) geht es dann.....habt Ihr eine Idee?
     
  2. Blac, 21.08.2011 #2
    Blac

    Blac Erfahrener Benutzer

    Hatte so ein Problem zwar noch nie. Aber da dein Handy schon aktuell ist, würde ich vllt auch mal versuchen die Firmware des Routers aktualisieren.
     
  3. frank_m, 21.08.2011 #3
    frank_m

    frank_m Ehrenmitglied

    Für solche Fälle ist die WLAN Liste aus den FAQs geradezu perfekt geeignet.
     
  4. Golem66, 21.08.2011 #4
    Golem66

    Golem66 Threadstarter Neuer Benutzer

    Der Router wurde am Dienstag von den Stadtwerken komplett neu eingerichtet und auf die Aktuellsste Firmware geflasht...

    hab das Galaxy seid Dezember und an dieser und der alten 7170 nie Probleme.....mit dem W-Lan...

    Hatte auch beide gleichzeitig im Betreib und immer gewechselt...zwischen den Standorten...(Erst-und-zweitwohnung) absolut keine Probleme...
     
    Zuletzt bearbeitet: 22.08.2011
  5. frank_m, 21.08.2011 #5
    frank_m

    frank_m Ehrenmitglied

    Was ist denn beim Abarbeiten der Frageliste herausgekommen?
     
  6. Golem66, 22.08.2011 #6
    Golem66

    Golem66 Threadstarter Neuer Benutzer


    emmm was meinst du?
     
  7. thelorious, 22.08.2011 #7
    thelorious

    thelorious Neuer Benutzer

    änder mal den Kanal in den w-lan einstellungen deines routers auf eine zahl unter 10 :). Hatte mal gelesen das 10 aufwärst probleme bereitet, als ich das selbe problem hatte. Nach ändern des Kanals funktionierte wieder alles.
     
  8. frank_m, 22.08.2011 #8
    frank_m

    frank_m Ehrenmitglied

    Na, die ToDo Liste aus den FAQ. Ungefähr 25 - 30 Tipps und Hinweise, die man ausprobieren sollte, wenn das WLAN nicht gewünscht funktioniert.
     
  9. Taphor, 22.08.2011 #9
    Taphor

    Taphor Android-Experte

Du betrachtest das Thema "W-Lan Anmeldung schlägt fehl" im Forum "Samsung Galaxy S (I9000) Forum",