WLAN funktioniert nicht

  • 7 Antworten
  • Neuester Beitrag
Diskutiere WLAN funktioniert nicht im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
N

nimfa

Neues Mitglied
Hallo zusammen,

ich hoffe Ihr könnt mir weiterhelfen. Ich besitze seit ein paar Wochen das Samsung Galaxy S i9000. Ich kann mich von zu Hause aus über meinen Router einloggen. Hatte den Webkey angegeben und schwupp alles einwandfrei. Doch wenn ich z.B. im Café sitze und dort ein öffentliches Wlannetz verfügbar ist, erkennt mein Handy zwar, dass es "offen" ist, doch ich kann mich darüber nicht einwählen. Ständig sagt mir das Handy "ip adresse suchen". Mit meinem Laptop konnte ich aber ohne weiteres in das Netz des Cafés rein. Was muss ich tun, um in öffentliche Netze reingehen zu können? Ich kann ja nicht ständig nach den Wepkey Passwörtern fragen :blink:
 
N

nimfa

Neues Mitglied
Bei den meisten ist ja das Problem, das diese zu Hause nicht über Wlan mit Ihrem Handy sich einloggen können. Da gab es ja Tipps wie Router ausschalten und wieder neustarten usw. Doch ich hab das Problem doch nur wenn ich in ein anderes Wlan Netz will (ein offenes Netz)
 
D

Dazed

Neues Mitglied
Hallo hab mal ne frage....

Habe ein Samsung Galaxy S 2 und biun vorher via w -lan.
jetzt geht geht es nicht mehr und das Galaxy zeigt an " ip andresse wird bezogen" es tut sich ne weile nix doch dann kommt deaktiviert
bin über erwiterte einstelungen gegangen und das steht ...........................



(IP adresse nicht verfügbar)

ich kapier es nicht kann mir jemand helfen
 
mcdaniels

mcdaniels

Stammgast
Servus

Hast Du die ganzen Tipps aus der FAQ und den anderen WLAN.Threads schon ausprobiert?

[Sehr Wichtig] Unbedingt lesen! SGS FAQ
Hast du schon mal deinen WLAN Router neu gestartet?

Es ist wirklich schwer dem Problem zu folgen, wenn nur ein paar Wortfetzen hier rein geworfen werden. Abseits dessen gibt es Groß- und Kleinschreibung und Satzzeichen inklusive Absätze. (Bitte nicht übel nehmen)

LG
Daniel
 
kaka66

kaka66

Fortgeschrittenes Mitglied
Dazed schrieb:
Ich hatte gestern auch das Problem mit dem W-Lan nach dem ich updatet habe!

Habe gestern und heute alles mögliche probiert ! Dachte schon die SD Karte wird nicht mehr erkannt usw..............

Das Problem war bei mir das Kernel (Midnight 0.4....wohl zu alt)! nachdem ich heute 0.8.4 mit Odin drüber installierte,
war das Problem nicht mehr da!

Ich drücke Dir die Daumen!
 
theKingJan

theKingJan

Experte
Wenn es bei dia zu hause funzt, dann ist bei denen der Mac Filter aktiviert.
Probier es map mit nem anderen android phone....


Sent from my GT-I9000 using Tapatalk
 
D

Dazed

Neues Mitglied
Hay ich hab das Prblem gefunden ......
Also wenn ihr die gleichen probleme habt ändert die IP adresse einfach beim router schon funktioniert es