You Tube Video bleibt stehen

  • 8 Antworten
  • Neuester Beitrag
Diskutiere You Tube Video bleibt stehen im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
I

indigo

Neues Mitglied
moin,
immer wenn ich ein Video streame, also z.b. von You Tube, dann bleibt das Handy hängen sobald es den Stream eingeholt hat und läuft nicht mehr weiter.:blink:
weiß jemand eine Lösung?
Kann ja eigentlich nicht sein, das ich das Problem allein habe. Konnte bisher nur noch nichts darüber finden.

Android 2.2
JPB / JP3 / JP7
 
r4ff0r

r4ff0r

Experte
schonmal dran gedacht das videos (nebenbei bemerkt auch beim normalen surfen im netz am rechner) buffern müssen und erstmal ein stück weit geladen werden bis sie komplett abgespielt werden? das video ist nur soweit geldne wie der rote balken läuft
 
M

mulix

Ambitioniertes Mitglied
hab dasselbe problem vor update auf 2,2,1 lief es ohne probleme.

Ich glaube nicht, dass es an meinem umts oder sonstwas liegt, das ist eindeutig ein bug

normalerweise spielt er ja immer mindestens bis wohin geladen wurde und dann nach dem nachladen eines kleinen stückes wieder weiter.

aber jetzt bleibt er stehen obwohl der rote balken weiterlädt und er abspielen könnte und es dauert ewig bis er weiterspielt, manchmal muß er es sogar bis zum ende laden bevor was geht.

So gerade nochmal getestet, der braucht auch ewigkeiten um paar thumbnails zu laden, wenn man youtube app öffnet, und der flash kreisel läuft und läuft, aber das datenicon zeigt vollen datenverkehr auf und ab an, will nicht wissen was da an bytes umsonst verbraten wird.

Irgendwas stimmt da auf jeden fall nicht, hab leider kein wlan um zu testen wie es damit läuft.
 
Zuletzt bearbeitet:
I

indigo

Neues Mitglied
r4ff0r schrieb:
schonmal dran gedacht das videos (nebenbei bemerkt auch beim normalen surfen im netz am rechner) buffern müssen und erstmal ein stück weit geladen werden bis sie komplett abgespielt werden? das video ist nur soweit geldne wie der rote balken läuft
danke, aber das ist schon klar. Beim Handy spielt er aber garnicht mehr weiter.
Müßte ja weiterlaufen sobald er nachgeladen hat. Wenn ich den Abspielschieber wieder ein wenig zurück schiebe ist der ganze stream weg. ich muß den komletten stream dann wieder neu starten.
 
W

Woerni

Neues Mitglied
Habe das gleiche Problem bei Youtube oder Pokerstrategy. Es gibt Videos bei Pokerstrategy die auch bei Youtube zu streamen sind und bei beiden Anbietern läd das Vid ganz normal und läuft ganz normal bis es dann auf einmal nicht mehr weiter geht obwohl der Buffer voll sein müsste.

Ich glaube, dass das vor dem Update noch nicht so war.
 
jna

jna

Ehrenmitglied
Dir ist aufgefallen, dass der Thread >1 Jahr alt ist?
 
W

Woerni

Neues Mitglied
Soll ich deshalb einen neuen aufmachen?
 
jna

jna

Ehrenmitglied
Nein - aber die Kollegen damals hatten Schwierigkeiten unter FroYo - ich hoffe mal, dass dein SGS mittlerweile unter GB läuft ;)
 
W

Woerni

Neues Mitglied
Es läuft unter 2.3.3 aber das Problem hab ich trotzdem. Vielleicht bin ich ja nicht der Einzige. :huh:

.. oder weiß jmd Rat?