Youtube zeigt bei jedem Video Fehlermeldung: "Problem beim Abspielen"

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Youtube zeigt bei jedem Video Fehlermeldung: "Problem beim Abspielen" im Samsung Galaxy S (I9000) Forum im Bereich Samsung Forum.
R

Ruiner79

Neues Mitglied
Hallo Android-Freunde,
wahrscheinlich bin ich nicht der erste mit diesem Problem, aber ich habe auch nach langem Suchen in div. Foren keine Lösung gefunden...

Seit ich auf mein Galaxy S neu Firmware aufgespielt habe (2.2.1) kann ich kein einziges Youtube-Video mehr abspielen - weder im Browser, noch im Youtube-App. Immer kommt sofort die Fehlermeldung: "Problem beim Abspielen"

Kennt jemand das Problem? Liegt das an der Firmware? lässt es sich lösen? Ohne neu zu flashen????

Firmware:
2.2.1

Basisbandversion:
I9000XXJPY

Kernel_Version:
2.6.32.9
root@SEP-51 #1

Buildnummer:
FROYO.XXJPY


Danke im voraus!
 
D

DarkNephtys

Neues Mitglied
Hey,ich bin froh das jemand das selbe Problem hat :D
Bei mir kommt ab heute morgen die ganze Zeit "Abspielen des Videos ist fehlgeschlagen",ich probier demnächst meinen Android zu aktualisieren weil ich das schon ne Weile nicht mehr gemacht hab ;D
 
P

philz

Neues Mitglied
Bitte checken, ob ein Reboot hilft. Wenn ja, ist wahrscheinlich der Mediaserver-Prozess schuld, der gerne unter 2.2.1 etwas rumzickt.

Bei gerooteten Geräten App OS-Monitor aus dem Market holen und damit den Mediaserver-Prozess killen - spart den Reboot.

Wenn es nur bei YouTube nicht klappt, vielleicht mal YouTube-App entfernen und neu aus dem Market installieren.
 
SGD1986

SGD1986

Ambitioniertes Mitglied
Passiert bei mir auch ab und zu (GB 2.3.3) allerdings liegt das wohl eher an der Internetverbindung
 
D

DarkNephtys

Neues Mitglied
Nee beimir liegt es nicht an der Internetverbindung bzw. Wifischwäche,es ging die ganze Zeit und dann auf einmal "Abspielen des Videos ist fehlgeschlagen" und was heißt root und reboot reboot ist doch aktualisieren oder bin nicht so ein Computerfreak und bin in Ferien also kann ich erst in einer Woche aktualisieren :D Und bei meinem Samsung Galaxy S gibt's iwie keine YouTube-App :/
 
Zuletzt bearbeitet:
D

DarkNephtys

Neues Mitglied
Ok danke für die Aufklärung und bei mir gibt es wirklich keine YouTube-App ,ich habs auch schon iwie per googlemobile probiert und da wurde mir gesagt dass es das nicht für samsung galaxy s geht :/