1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. Cynob, 28.10.2011 #1
    Cynob

    Cynob Threadstarter Android-Guru

    Hey also ich fahre zur Zeit die FW KI2 (also die originale von Samsung) mit Root-Kernel. Was mir die letzte Zeit aufgefallen ist:
    Wenn das Handy dauernd in Benutzung ist funktioniert alles wie es soll. Hat es aber ne Weile mal nichts mit der Telefonfunktion zu tun (Wlan an oder liegt nur im Standby bei mir auf der Couch rum) kommt oben bei der Netzquali- Anzeige irgendwann n durchgestrichener Kringel. -> Ich kann weder angerufen werden noch selbst irgendwelche SMS/ Gespräche führen.
    Wenn ich allerdings den Flugmodus kurz aktiviere geht danach alles wieder für so +/- 2 Tage, bis es irgendwann wieder spinnt.
    Die SIM Karte ist von D2.
    Hat irgendwer von euch nen Tip an was es liegen könnte oder hat das selbe auch schon erlebt? Hilft vielleicht n ROM wechsel auf 2.3.5 oder soll ichs gleich in Reperatur schicken?:crying:

    Danke schonmal für eure Mühen
     
  2. Bananengott, 28.10.2011 #2
    Bananengott

    Bananengott Android-Hilfe.de Mitglied

    Habe das auch ab und an ( mit O2)....
    hinzu kommen auch noch Verbindungsabrüche beim Telefonieren! Dachte ja das liegt an meinem alten Acer aber nach auswechseln der Karte und dem wechseln des Handys habe ich es noch immer wären des Telefonierens. ( Muss ein Fehler von Android sein). Beim S+ kommt jetzt noch der SMS Bug und das ständige wechseln zu HSDPA und zurück dazu!!! Was das S+ beim Surfen und Streamen sehr sehr langsam macht trotz 14,4 MBit/s ( Acer Liquid 7.2 Mbps)
    Im W-Lan rennt es wie Sau^^
     
  3. Cynob, 28.10.2011 #3
    Cynob

    Cynob Threadstarter Android-Guru

    Öhm hab irgendwo gelesen das "Fast Dormancy" deaktivieren das dauernde wechseln verlangsamen soll. Im Telefon *#9900# eingeben und den 5ten Punkt deaktivieren... vll hilfts etwas.

    Ok gut das ich mit dem Bug schonmal nicht alleine dahstehe :)
     
  4. Bananengott, 28.10.2011 #4
    Bananengott

    Bananengott Android-Hilfe.de Mitglied

    Hmm Danke habe ich noch nicht gelesen werde es versuchen
     
  5. McFly1, 28.10.2011 #5
    McFly1

    McFly1 Android-Hilfe.de Mitglied

  6. Cynob, 28.10.2011 #6
    Cynob

    Cynob Threadstarter Android-Guru

    Ja zumindest gehts in die selbe Richtung.
    Aber schon peinlich für Samsung.... stellen Telefone her und vertreiben die fürn A**** voll Geld und dann können die Dinger nichtmal ne Netzverbindung halten. Werd später mal den Service bemühen ob denen das Problem bekannt ist und obs ein workaround gibt irgendwie.
     
  7. Cynob, 28.10.2011 #7
    Cynob

    Cynob Threadstarter Android-Guru

    So hab jetzt mal angerufen.... Als Antwort kam wie üblich das ich das Gerät zurücksetzen sollte.......irgendwie die Standardantwort von denen .... (echt toller Service *hust*)
    Naja und jetzt soll ich das Gerät einschicken zu denen.....*juhuu*

    Also soll ich jetzt mal 2/3 Wochen auf mein Spielzeug verzichten.
    Da der Bug bei mir irgendwie nur im Standby auftritt werd ich jetzt mal testen was passiert wenn ich den niedrigsten cpu takt auf 300Mhz anheb. (vll schläft es dann nichtmehr ein)
    Und wenn das nichts bringt werd ich mal die Uhr alle 15 min mit dem inet syncronisieren lassen.

    Wenn einer von euch noch was weiß >>> Ich bin für jeden Tip dankbar!
     

Users found this page by searching for:

  1. Samsung verliert Netzverbindung

Du betrachtest das Thema "I9001 verliert Netzverbindung" im Forum "Samsung Galaxy S Plus (I9001) Forum",