Lade und USB Problem

  • 6 Antworten
  • Neuester Beitrag
Diskutiere Lade und USB Problem im Samsung Galaxy S Plus (I9001) Forum im Bereich Weitere Samsung Geräte.
L

Leondriver83

Neues Mitglied
Hallo Leute,
hab seit letzter Woche ein dickes Problem:
Handy lädt nicht mehr, laden geht nur, wenn Handy aus, Akku raus, Ladekabel dran, Akku rein...
Hab schon Wipe gemacht brachte auch nichts.
Wollte bei Kies Firmewarecheck machen, Handy wird gar nicht mehr erkannt ( Bei Einstellungen ist Kies aktiviert)
Firmware ist 2.3.6.
Was kann ich noch tun?
Langsam fang ich an zu verzweifeln.
Danke im vorraus

Edit: Ausserdem hab ich ein Problem, dass es andauern an geht, obwohl ich gar nichts mache nach nem runterfahren
 
Zuletzt bearbeitet:
Keinbockwurst

Keinbockwurst

Lexikon
Flashe mal eine Firmware mit Bootloader. Vllt hat der einen abgekriegt.


Ansonsten vllt ein Hardwaredefekt. Ein Wasserschaden??

Gesendet von meinem GT-I9001 mit Tapatalk
 
L

Leondriver83

Neues Mitglied
Hab jetzt mal was anderes probiert:
Handy per USB mit PC verbunden, da ladet er....wobei dann direkt am PC: USB nicht erkannt angezeigt wird.
Wasserschaden kann ich mir nicht vorstellen...
 
hijacked

hijacked

Experte
Vielleicht liegt es am Akku. TIPP: Auf Amazon gibt es für 12 Euro 1800mAh Ersatz-Akkus
 
L

Leondriver83

Neues Mitglied
aber das erklärt doch aus logischer Sicht nicht, dass mein Handy usb technisch gar nicht mehr erkannt wird, ausser bei Neustart eben
 
Keinbockwurst

Keinbockwurst

Lexikon
Eben. Deshalb neu flashen. Wenn das nicht hilft liegt wohl ein hardwaredefekt vor.

Gesendet von meinem GT-I9001 mit Tapatalk
 
L

Leondriver83

Neues Mitglied
dann werd ich das ding nach den Feiertagen wohl mal zu Saturn zurückbringen